Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About doobibby

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
    Morgantown, WV
  1. Boot hang on hp pavillion dv5000

    Here is a screen shot. Sorry for the bad quality and flash. My camera is probably older than my laptop
  2. I'm having the same problem, except with an old AMD laptop. You mention extras. Do you mean the additional languages and printer drivers??
  3. Boot hang on hp pavillion dv5000

    An idea came a few days ago. Maybe I got a bad dvd or iso. So with a new dvd to try (JaS 10.4.8 AMD Intel SSE2 SSE3), i boot up for the first time, and it simply tells me to restart. Ok, so I do so, and try it again, and the same. With -v, I see everything not working (mostly usb, pci), but somehow it detects my broadcom wireless card. Other than the usb ports not working, I couldnt see a problem. I am still using the 10gb partition and attempting to dual-boot. Specs: (maybe there is a problem here) HP Pavilion zv5200 laptop (~3 yrs old) AMD Athlon Xp-M 1600mhz 768 RAM (256+512 expanded) nvidia geforce4 420 go 32m 60gb HDD if you need any more, please let me know. Thanks in advance.
  4. Boot hang on hp pavillion dv5000

    I'm starting to think that this is the end of this experience. I've reinstalled numerous times, repaired the partition, erased and reinstalled, everything I can think of doing. If someone can let me know anything, it would be much appreciated. Thank you.
  5. Boot hang on hp pavillion dv5000

    Here is the entire list of messages that showed up when trying to boot with -v. Hopefully it will help. hi mem tramps at 0xffe00000 PAE enabled LPC Bridge Vender ID 0x10de, Device ID 0xd0 Non-INTEL boot process standard timeslicing quantum is 10000 us vm_page_boostrap: 188170 free pages mig_table_max_displ = 71 Local APIC verson no 0x14 as expected Enabling XMM register save/restore and SSE/SSE2 opcodes Skipping duplicate extension "com.apple.driver.AppleRTL8139Ethernet" with older/same version (1.2.0 -> 1.2.0). ACPI CA 20051117 [debug level=0 layer=0] AppleACPICPU: ProcessorApicId=0 LocalApicId=0 Enabled PASSED! ...maximum protectin of commpage set ALL enabling SSE3 emulator Copyright (c) 1982, 1986, 1989, 1991, 1993 The Regents of the University of California. All rights reserved. using 3932 buffer headers and 3932 cluster IO buffer headers IPAPIC: Version 0x11 Vectors 0:23 ACPI: System State [S0 S3 S4 S5] (S3) Security auditing service present BSM auditing present disabled From path: "uuid", Waiting for boot volume with UUID E5B771AF-9853-3DAA-9361-1FD26B874B34 Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict> Extension "com.apple.driver.AppleOnboardPCATA" has no kernel dependency. AppleNIVIDIAnForceATA: NVIDIA nForce3 (CMD 0x1f0, CTR 0x3f4, IRQ 14, BM 0x2080) AppleNIVIDIAnForceATA: NVIDIA nForce3 (CMD 0x170, CTR 0x374, IRQ 15, BM 0x2080) USBF: 31.527 AppleUSBEHCI[0x2900000]::start EHCI controller will be unloaded across sleep USB caused wake event (ECHI) USBF: 31.571 AppleUSBOHCI[0x29a6800]::start OHCI controller will be unloaded across sleep USBF: 31.574 AppleUSBOHCI[0x29eb000]::start OHCI controller will be unloaded across sleep USBF: 31.745 [0x2a82c00] USB Generic Hub @ 1 (0x42000000) USBF: 31.751 [0x2a82a00] USB Generic Hub @ 1 (0x2000000) USBF: 31. 82 [0x2a82800] USB Generic Hub @ 1 (0x22000000) Got boot device = IOService:/AppleACPIPlatformExpert/PC10@0/AppleACPIPCI/IDE0@8/AppleOnboardPCATARoot/PRI0@0/AppleNVIDIAnForceATA/ATADeviceNub@0/IOATABlockStorageDriver/IOATABlockStorageDevice/IOATABlockStorageDriver/TOSHIBA MK6025GAS Media/IOFDis BSD root: disk0s2, major 14, minor 2
  6. To test the dvd I downloaded, I only used a 10gb partition and installed it last night. It boots until this line: "BSD root: disk0s2, major 14, minor 2" disk0s2 was the partition I installed it on, which was renamed and reformatted with the disk utility before being used. I also installed video drivers, but I didn't know exactly which ones to install, so I brought them all in (all of the nvidia ones) and figured I could play with them later. The video card is an nvidia geforce4 32go. Thanks in advance!