Jump to content

ross232

Members
  • Content count

    20
  • Joined

  • Last visited

About ross232

  • Rank
    InsanelyMac Protégé
  1. ross232

    Ryzen Clover Installation Guide macOS Sierra

    Hmm I'm still having audio problems. I don't see any HDEF entry in IOExplorer, only HDAU. I've tried injecting via SSDT, using a HDAEnabler kext and via clover layout injection. I've tried AppleALC, cloverHDA and others. VoodooHDA worked once but now won't install again. Trying to get an ALC892 chip working. Sent from my HUAWEI RIO-L02 using Tapatalk
  2. ross232

    Ryzen Clover Installation Guide macOS Sierra

    Thanks I'll take a look I have DP audio working. Make sure you're using the newest whatevergreen as there was a change there that worked for me. Sent from my HUAWEI RIO-L02 using Tapatalk
  3. ross232

    Ryzen Clover Installation Guide macOS Sierra

    Has anyone had any success with AppleALC alongside whatevergreen? Trying to get an ALC892 chip working.. Sent from my HUAWEI RIO-L02 using Tapatalk
  4. ross232

    Ryzen Clover Installation Guide macOS Sierra

    Does anyone else see a huge speed increase if using Clover 4077 vs Official Clover Builds? On my machine I get significantly better Cinebench scores (e.g. 87 fps vs 40 fps) in OpenGL & CPU and also 'About this Mac' correctly lists my processor speed as 3.2ghz. Wondering if I'm missing something because the impact is dramatic for me.
  5. ross232

    Ryzen Clover Installation Guide macOS Sierra

    Just curious: does anyone have lilu+whatevergreen working (no helper card) without placing the kexts in S/L/E? i.e. using Clover kexts folder only? Sent from my HUAWEI RIO-L02 using Tapatalk
  6. ross232

    Ryzen Clover Installation Guide macOS Sierra

    Ah that's good to hear Gigamaxx + Bronya are the people that made it all happen so full credit to them! Also, try CineBench for GPU benchmarks Audio is something I'm working on currently. Depending on chipset AppleALC seems to be the best bet. Whatevergreen has some info in the FAQ regarding audio passthrough. Sent from my HUAWEI RIO-L02 using Tapatalk
  7. ross232

    Ryzen Clover Installation Guide macOS Sierra

    Are you booting in full UEFI mode without CSM? Also put lilu + whatever green in S/L/E also and rebuild permissions using KextWizard. Sent from my HUAWEI RIO-L02 using Tapatalk
  8. ross232

    Ryzen Clover Installation Guide macOS Sierra

    Sorry it should be 'rm -rf /System/Library/Extensions/AMDController9510.kext'. Repeat for X4100. Sent from my HUAWEI RIO-L02 using Tapatalk
  9. ross232

    Ryzen Clover Installation Guide macOS Sierra

    You can remove them by booting into single user mode (press spacebar in Clover). Once at command prompt mount root with write access 'mount -uw /'. Then delete using this command 'rm /System/Library/Extensions/AMD9510Conttoller.kext'. Finally force rebuild of kext cache by typing 'touch /System/Library/Extensions'. Then type exit and the system will reboot. It's worth persisting with this- the acceleration makes a huge difference. Sent from my HUAWEI RIO-L02 using Tapatalk I suggest you use the files Gigamaxx provided in his zip. Replace all Clover / EFI files. It should work. Sent from my HUAWEI RIO-L02 using Tapatalk
  10. ross232

    WhatEverGreen Support Topic

    Gigamaxx mentioned in a different thread that for him 10.12.6 only works if you use the AMD9510Controller and RadeonX4100 kexts from 10.12.5 with IOPCIMatch patches. I haven't tried yet so am not sure :/ Sent from my HUAWEI RIO-L02 using Tapatalk
  11. ross232

    Ryzen Clover Installation Guide macOS Sierra

    Try holding the option key whilst dragging. Sent from my HUAWEI RIO-L02 using Tapatalk
  12. ross232

    Ryzen Clover Installation Guide macOS Sierra

    Try a different USB port. Mine does the same on some ports. Plus look above I got acceleration working with Gigamaxx's help it can be done! Sent from my HUAWEI RIO-L02 using Tapatalk Also make sure you merge/replace properly. Rule of thumb is: if there are less files in the target folder it's a merge, if the same it's a replace. Sent from my HUAWEI RIO-L02 using Tapatalk
  13. ross232

    Ryzen Clover Installation Guide macOS Sierra

    It works with acceleration (& no graphic corruption)! I updated the BIOS of my XFX 480 first. Placed whatevergreen + lilu in S/F/I. Then updated Clover and finally used your 12.5 EFI zip (removed all, replaced). Not sure if it's the additional kexts you have in the other folder or the other things I did. I might try to find that out on the weekend. Hopefully @crashmymac gets the same working. Sent from my HUAWEI RIO-L02 using Tapatalk
  14. ross232

    Ryzen Clover Installation Guide macOS Sierra

    Oh 4077 works but no acceleration right now so I thought I'd try a newer clover build. I was using the defaults for drivers. I'll try your EFI without changes when I get time. Sent from my HUAWEI RIO-L02 using Tapatalk
  15. ross232

    Ryzen Clover Installation Guide macOS Sierra

    4114 and above restart for me when booting sierra. I must be missing something. I'll try and get logs. Sent from my HUAWEI RIO-L02 using Tapatalk
×