Jump to content

shrisha

Members
  • Content count

    20
  • Joined

  • Last visited

About shrisha

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

1,132 profile views
  1. Yes it was update from 10.13.5. So I did fresh install from your installer from amd-osx forum and updated following your video tutorial. and everything is great. Thank you so very much! Would be awesome if you could make installer for 10.13.6 too.
  2. OK I added your system.kext and it gives different result at the end Prelink failed for com.apple.driver.AppleBusPowerController; aborting prelink.
  3. Here what I got with your ionetworkfamily.kext building_log.rtf
  4. Shaneee, could you please make the installer of 10.13.6? I mean full installer like you did for 10.13.3.
  5. Hello Shaneee, I successfully installed 10.13.3 with latest kernel from your GitHub. But System not recognised my ryzen 2700. Just like 4 Ghz Unknown. Also Radeon ProRender for Autodesk Maya 2018 is not working at all. Could you please help me this? Thank you
  6. Hello Shaneee. I just got my brand new ryzen 2700 and gigabyte x470 ultra gaming board. And of course really want to install 10.13.6 on it like I had on my purged intel PC. Could you please guide me with this? Honestly I don't know where to start with AMD cpu. I installed hackintosh many times on intel PCs with not much hustle before but now I need some guidelines I believe to succeed. I have real mac too so I can make bootable USB installation, etc. Many thanks in advance. Greetings.
  7. Hello everybody, Well sorry to say but I'm stuck. Was trying everything from this thread and from whatever google found it with no luck. Can't resolve for few days. After I enable nvidia web driver I getting balck screen after reboot. Three times reinstall 10.12.4, started from scratch. I can say I tried everything what possibly can. Hope I still missing something. Different system definitions, kexts lilu and nvidiafixup or AGDPfix patch, different monitor numbers in clover, inject EDID, custom EDID, override EDID, nvidia simple name, nvidia single and etc, same result, black screen. Through VNC I can see that system is up and running. If anyone have any thoughts please help me. Thank you. P.S. forgot to mention that Monitor connected by HDMI
  8. shrisha

    ALC662 kexts for Yosemite without DSDT

    Thank you very much! Realy appreciated.
  9. shrisha

    ATI 6850

    X2
  10. shrisha

    Try to install SL on a GA-P35-DS3

    Thanks so much to everybody. Everything works fine on my P35-DS3R. Only one problem still remain. Is someone could help me with PS2 mouse. PS2 keyboard works with voodoo kexts but not mouse. No solution for SL yet?
  11. shrisha

    [Needed] 10.5.5 System Kext

    thanks for kext!
  12. shrisha

    XxX_Os_X86_10.5.5_Beta1

    Woud be great if you can include SIS chipset kext to your distro. Latest Leo4all has it but unfortunately I have no idea how to get it from there. Sorry i'm newbee. And will be great if "more then 2GB RAM" problem fixed will be there as well.
  13. shrisha

    Leo4Allv4.1 AMD Released

    Cool!! So when is intel version we can expect???
×