Jump to content

joeythefish

Members
  • Content Count

    22
  • Joined

  • Last visited

About joeythefish

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Carolinas
  1. joeythefish

    A word about my old 4GB iPhone

    All right, This is just a notice to anyone who has had his or her iPhone get very hot then die. My wife's 4GB iPhone did just that; about 2 weeks ago she noticed the battery was very low, (even though she'd charged it up the night before). So she plugged it into the charger and within a matter of a few minutes it got very hot, (we're talking almost too hot to hold), so she disconnected it and turned it off so it could cool down. Later when she tried to turn it back on, it wouldn't respond. So I called Apple Care, they told me it sounded like hardware failure and to send it back and they would be able to replace it. So we sent it back and within 2 days they sent me a very cryptic email not really stating what they were doing. I called them and after an eternity they looked up the repair and said that it could not be replaced because it had been damaged due to misuse. Evidently there was a bit of corrosion at the dock connector. You know the true test of moisture damage to an electronic device such as a cellular phone is the little white dot that turns pink when it gets wet. The iPhone has this dot at the bottom of the headphone jack and ours was still white. So it seems that Apple believes that a bit of corrosion at the dock connector can cause catastrophic failure. (LOL) So if any of you are having the same issue, be sure to check the little white dot at the bottom of the head phone jack and check for corrosion in the dock connector. If there is any corrosion in the dock connector clean it before you send it to them with something like a very soft metal polishing brush, but be careful not to leave any metal bristles behind and not to rub off the gold connectors. If these areas are clear you shouldn't have a problem getting Apple to replace the phone.
  2. joeythefish

    iTunes Movies

    I bought my son Avatar season 1 on iTunes, is there a way to get them on a DVD so he can watch them on his TV?
  3. joeythefish

    QUESTION ABOUT USE

    Well I've had fun and I've learned a lot from all of you but no more hackbook pro for me. I just purchased a new MacBook Pro yesterday,(02/07/2008). This thing is even sweeter than I could have imaged. 2.4GHz Duo Core, 160GB HDD, 2GB Ram, (Which I have ordered replacement memory for from Kingston, 4GB kit, $145/ versus Apple's $700.) C-ya. Oh, and there ain't no stinking spam coming from here!
  4. joeythefish

    What network cards work?

    Thanks for the fast reply, I didn't see that, it was like that cause I was screwing around with the NetworkInterfaces.plist. Anyway, I just reloaded iATKOS and this time I did not select the IONetworkingFamily.kext that is on the install disk. After I rebooted it was going through the question & answer phase and it knew recognized the Dell True Wireless 1490 as a Airport card. So we live and learn do we, I just seem to learn this stuff slower at times.
  5. joeythefish

    What network cards work?

    Please help, I my default wireless card was a Intel 3945 which we don't have drivers for yet so I replaced it with a Dell True Wireless 1490 which has Broadcom 4311 chipset, should work out of the box but Leo gives it the wrong driver in the NetworkInterfaces.plist, see below. <dict> <key>BSD Name</key> <string>en1</string> <key>IOBuiltin</key> <true/> <key>IOInterfaceType</key> <integer>6</integer> <key>IOInterfaceUnit</key> <integer>2</integer> <key>IOMACAddress</key> <data> ABRR3BE5 </data> <key>IOPathMatch</key> <string>IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/P0P3@1C,2/IOPCI2PCIBridge/ethernet@0/AirPort_Athr5424ab/AtherosM35abInterface</string> I don't know what to do now. So I'll take any help. Thanks guys & gals!!
  6. joeythefish

    What network cards work?

    My Gateway MT6821 has a builtin Ethernet card, a Intel 88E8038, which was repaired by changing the device & vendor ids in IONetworkingFamily.kext, Info.plist. But the Mini PCI-e, Intel PRO/Wireless 3945ABG was DOA. So I ordered a Dell True Wireless 1490 from eBay for $13 including shipping, I installed the new card but osx86 didn't see it. (I should mention that at this point I already had successfully installed iATKOS). So I backed up my files and wrote down what I had done to fix various issues and dumped the HDD and reloaded 10.5.1 with my peripherals, i.e the ethernet cable and the new wireless card connected, and after reboot I checked my network preferences and there was the ethernet and wireless already there. Then I checked the Networkpreferences.plist and it assigned Atheos, driver info not the brcm4311 driver info. So long story short I don't know what to do from here. Help… Codec_Sigmatel9250.txt My_hackintosh.tiff
  7. joeythefish

    [Guide] Gateway NX260X

    HEY, I USED YOUR GUIDE FOR THE GRAPHICS & IT WORKED. I HOPE I'M NOT BOTHERING YOU, BUT I HAVE ANOTHER QUESTION. I PURCHASED A DELL TRUE WIRELESS 1490 MINI PCI-E CARD & MINE DIDN'T WORK OUT OF THE BOX. I CHECK THE IO80211FAMILY.KEXT AND WENT TO THE FOLLOWING TO EDIT THE PLIST FILE: sudo nano /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AppleAirPortBrcm4311.kext/Contents/Info.plist MY DEVICE & VENDOR INFO WAS THERE BUT I CAN'T SEEM TO GET IT TO WORK ANY POINTERS. THANKS My Sig: Gateway MT6821 Processor: Intel Core 2 Duo T5200 / 1.6 GHz ( Dual-Core) 2 MB - L2 cache: Both Cores Working 2 GB Ram 4 in 1 card reader: Not Working 160 GB - SATA - 5400 rpm DVD±RW (±R DL) - Integrated: Working Graphics Controller: Intel GMA 950: Looks Good, but can't resize or change resolution Sigmatel 9250 Sound card: Working, See Above 56k Fax/Modem: Don't Use it Ethernet: Intel 88E8038: Working Changed Device/Vendor in IONetworkingFamily.kext, plist Wireless NIC: Intel PRO/Wireless 3945ABG: Not Working Looking for a Alternate Mini PCI-e Card Keyboard: Works, No patch needed Touchpad: Works, but scroll feature doesn't My_hackintosh.tiff
  8. joeythefish

    Display Questions

    My original problem with my display was that I couldn't change the resolution or really use my external 22in LCD. So I used the Natit.kext & the AppleIntelIntegratedFramebuffer.kext to fix my display issues and now I can change the resolution and it detects my other display. My problem is that I have to mirror the displays and can't take advantage of the 22inches. When I uncheck the mirror display option, the display on my LCD is full screen, but I can't get the actual desktop or mouse on the display only the laptop display. (Edited 01/14/08: Noticed that when I left the computer on and the Screen saver started I got a black screen, to which I could not recover, I had to hold the power to restart.) Has anyone had any of these problems and if so what do you do to fix it? Thanks for all your help already and thanks for helping in this issue. My Sig: Gateway MT6821 Processor: Intel Core 2 Duo T5200 / 1.6 GHz ( Dual-Core) 2 MB - L2 cache: Both Cores Working 2 GB Ram 4 in 1 card reader: Not Working 160 GB - SATA - 5400 rpm DVD±RW (±R DL) - Integrated: Working Graphics Controller: Intel GMA 950: Looks Good, can adjust resolution now, see above question Sigmatel 9250 Sound card: Working, See Above 56k Fax/Modem: Don't Use it Ethernet: Intel 88E8038: Working Changed Device/Vendor in IONetworkingFamily.kext, plist Wireless NIC: Intel PRO/Wireless 3945ABG: Not Working Looking for a Alternate Mini PCI-e Card Keyboard: Works, No patch needed Touchpad: Works, but scroll feature doesn't
  9. joeythefish

    QUESTION ABOUT USE

    HERE'S A DUMB QUESTION, BUT HOW MANY OF YOU GUYS AND GALS ACTUALLY USE THE HACKINTOSH YOU'VE CREATED ON A DAILY BASIS? JUST WONDERING CAUSE UNTIL I GET THE CASH TO BUY THE REAL DEAL, I'D LIKE TO ACTUALLY USE MINE DAILY. LIKE I SAID IT'S A DUMB QUESTION BUT PLEASE GIVE ME SOME GUIDANCE ON THIS. MY SIG:Gateway MT6821 Processor: Intel Core 2 Duo T5200 / 1.6 GHz ( Dual-Core) 2 MB - L2 cache: Both Cores Working 2 GB Ram 4 in 1 card reader: Not Working 160 GB - SATA - 5400 rpm DVD±RW (±R DL) - Integrated: Working Graphics Controller: Intel GMA 950: Looks Good, but can't resize or change resolution Sigmatel 9250 Sound card: Working, See Above 56k Fax/Modem: Don't Use it Ethernet: Intel 88E8038: Working Changed Device/Vendor in IONetworkingFamily.kext, plist Wireless NIC: Intel PRO/Wireless 3945ABG: Not Working Looking for a Alternate Mini PCI-e Card Keyboard: Works, No patch needed Touchpad: Works, but scroll feature doesn't My_hackintosh.tiff
  10. joeythefish

    [Guide] Gateway NX260X

    Hey, I got another question for you, I'm not having any luck with the Natit.kext to repair the graphics. Maybe you could give me another pointer. Oh yeah, I ordered the Dell TruWireless 1490 Mini PCI-e card, so cross you fingers. Anyway, thanks for your help and info. Have a good day. My Sig: Gateway MT6821 160 GB - SATA - 5400 rpm DVD±RW (±R DL) - Integrated: Working Graphics Controller: Intel GMA 950: Looks Good, but can't resize or change resolution Sigmatel 9250 Sound card: Working, See Above 56k Fax/Modem: Don't Use it Processor: Intel Core 2 Duo T5200 / 1.6 GHz ( Dual-Core) 2 MB - L2 cache: Both Cores Working 2 GB Ram CardBus - Type I/II: Haven't Tried it 4 in 1 card reader: Not Working 160 GB - SATA - 5400 rpm DVD±RW (±R DL) - Integrated: Working Graphics Controller: Intel GMA 950: Looks Good, but can't resize or change resolution Sigmatel 9250 Sound card: Working, See Above 56k Fax/Modem: Don't Use it Ethernet: Intel 88E8038: Working Changed Device/Vendor in IONetworkingFamily.kext, plist Wireless NIC: Intel PRO/Wireless 3945ABG: Not Working Looking for a Alternate Mini PCI-e Card Keyboard: Works, No patch needed Touchpad: Works, but scroll feature doesn't My_hackintosh.tiff
  11. joeythefish

    [Guide] Gateway NX260X

    Hey I got a question & wanna give you props. I've got a Gateway MT6821, and just glancing at your specs pretty close to your laptop. So using your guide for the audio fix I got it working so thanks a bunch. Now my question, At the beginning of your post you mentioned you replaced your Intel wireless with a Dell TruMobile 1490 Mini PCI-e, then later on you said you used a DW3940, which did you use? I just wanna know so I can get one myself. So any help would be appreciated. Thanks My System: Gateway MT6821 Processor: Intel Core 2 Duo T5200 / 1.6 GHz ( Dual-Core) 2 MB - L2 cache: Both Cores Working 2 GB Ram 4 in 1 card reader: Not Working 160 GB - SATA - 5400 rpm DVD±RW (±R DL) - Integrated: Working Graphics Controller: Intel GMA 950: Looks Good, but can't resize or change resolution Sigmatel 9250 Sound card: Working, See Above 56k Fax/Modem: Don't Use it EMy System: Gateway MT6821 Processor: Intel Core 2 Duo T5200 / 1.6 GHz ( Dual-Core) 2 MB - L2 cache: Both Cores Working 2 GB Ram 4 in 1 card reader: Not Working 160 GB - SATA - 5400 rpm DVD±RW (±R DL) - Integrated: Working Graphics Controller: Intel GMA 950: Looks Good, but can't resize or change resolution Sigmatel 9250 Sound card: Working, See Above 56k Fax/Modem: Don't Use it Ethernet: Intel 88E8038: Working Changed Device/Vendor in IONetworkingFamily.kext, plist Wireless NIC: Intel PRO/Wireless 3945ABG: Not Working Looking for a Alternate Mini PCI-e Card Keyboard: Works, No patch needed Touchpad: Works, but scroll feature doesn't My_hackintosh.tiff
  12. joeythefish

    AppleHDA Solution - Work in progress

    Targua, Thanks, I used the AppleHDAPatcherv1.20 & Codec Dump for Sigmatel 9250 Sound Card for my Gateway MT6821. I have sound!!!! Anyway Thanks a million! My System: Gateway MT6821 Processor: Intel Core 2 Duo T5200 / 1.6 GHz ( Dual-Core) 2 MB - L2 cache: Both Cores Working 2 GB Ram 4 in 1 card reader: Not Working 160 GB - SATA - 5400 rpm DVD±RW (±R DL) - Integrated: Working Graphics Controller: Intel GMA 950: Looks Good, but can't resize or change resolution Sigmatel 9250 Sound card: Working, See Above 56k Fax/Modem: Don't Use it Ethernet: Intel 88E8038: Working Changed Device/Vendor in IONetworkingFamily.kext, plist Wireless NIC: Intel PRO/Wireless 3945ABG: Not Working Looking for a Alternate Mini PCI-e Card Keyboard: Works, No patch needed Touchpad: Works, but scroll feature doesn't My_hackintosh.tiff
  13. joeythefish

    Software Update via Leopard

    Just wondering if a software update via Leopard(Apple Security) will kill my OSX86. I used the vanilla kern. So help. Anyway I just may try as see.
  14. joeythefish

    Marvell Yukon 88E8036 PCI-E Fast Ethernet FIXED

    Ok, just wanna say you guys are awesome! I changed my the device & vendor codes like you said and well I'm writing this on my hackintosh. Below is a screen shot of my system.Changing my plist dev & ven codes fixed my ethernet problem. But I have noticed that while trying to update iTunes I get this error:The file “index-leopard-seed-1.sucatalog” couldn’t be found on the server “swscan.apple.com”. Has any of you guys or gals found a fix around for this? Help a noob out, whatdaya say... please. Screen_Capture.tiff
  15. Just wondering if anyone has come up with a solution that can help me solve my lack of wireless/lan & audio problems? Here are the respective components: wireless - Intel PRO/Wireless 3945ABG, Marvell Yukon 88E8038 PCI-E Fast Ethernet Controller, Audio: Sigmatel 9250, (Audio output compliant standards - AC '97, Sound Blaster Pro, High Definition Audio). For the audio I've tried AzaliaAudio.pkg, AppleAC97Audio.kext, AppleHDAPatcherv1.20.app with the codec dump for Sigmatel 9220 & 9223, no luck. For Networking I've tried AppleIntel8255x.kext, no luck. I even tried to change the pci code, I guess that's what it's called, for the plist for the kext. But like I said I'm a newbie so of course I screwed the whole thing up a couple of times and had to reload it. So all help would be greatly appreciated, and I think you guys and gals out there deserve a big hand. Keep up the good work.
×