Jump to content

AppleGirl

Members
  • Content count

    8
  • Joined

  • Last visited

About AppleGirl

  • Rank
    InsanelyMac Protégé
  1. Please Can Someone Help Me

    Hey Insanelymac! I haven't been on here in a long while! But I really need someone's help I've been using 95% of all my free time the last two weeks trying to get my computer up and running again, I've gotten everything working except Quartz Extreme setup My Video graphics/memory are: Video Graphics NVIDIA GeForce Go 7400 Video Memory 128MB discrete + 128MB shared I've used the IOProbe change number thing to try and fix it, I've tried Natit.kext and NVInjectGO.kext and pretty much all. I Guess what I'm asking is is do I need a clean install or does that even affect anything? What do I need to do to get it fixed
  2. HP dv6000 & dv9000 series

    I have a dv8000
  3. The menu I'm speaking of is the bootloader (the one with the choice of -v and ? for advanced) The error in singleuser mode (-s)The error I get when running Darwin Boot in iATKOS installer Disk Utility After installation reboot
  4. For the chipset driver it says: Intel Chipset Installation Utility for ICH7 (So I'm assuming it's ICH7?) I can't find the product specs for the dv8000t on the HP Site, I did google it and found some stuff but there's two kinds of dv8000's one is amd and mine is intel centrino duo, so it makes it hard to find out exactly. I know for a fact the controller driver is Intel SATA AHCI Controller Driver
  5. Yes, I will get pictures of the errors. THANKS ALL OF YOU!! I did say the specs didn't I? Where do I see the rest? I have Intel Chipset.
  6. When I take the disk out, it says "HFS+ Partition Error" I used Magic Iso? Yeah, and I burned it at the lowest speed. I did run Darwin before when I tried to install Leopard with BrazilMac's 9a581 Leopard Install, and I had the same exact problem in singleuser mode. I ran it a few times with a couple different customization, once with nothing, once with everything, and once with just a NVIDIA driver. My full system Notebook Model : HP Pavilion dv8000 System Board ID: 30A6 Processor: Genuine Intel CPU T2400 Processor Speed: 1.83 GHz Total Memory: 1024 MB Sorry that I'm taking so long, the site keeps saying page can't be found and I have to type it all over again.
  7. It went into the installer from safe mode. Thanks for the reply
  8. Hey you guys, I really feel guilty asking a new question but I've looked ALL OVER for an answer to my problem trying to get Apple Leopard (iATKOS) to work on my HP dv8000t laptop (Intel Centrino Duo Processor), but I really need help and I don't have a clue as to what I should do. Please anyone..I really need help. My problem is: -When I load up the iATKOS installation everything goes well until I get to Darwin BootLoader..when I get there it says "MountVol" I'm guessing this means the drive didn't mount correctly? It then says things like it can't complete and then finally process complete. -After the installation goes through, it reboots but goes back to the Darwin Installation menu, forcing me to go back into the iATKOS installer. -When I click -s (singleuser mode) it stalls when it gets to Singleuser boot --fsck not done Root device is mounted read-only If you want to make modifications to files: /sbin/fsck -fy /sbin/mount -uw / If you wish to boot the system: exit When I click /sbin/fsck -fy it says dev/rdisk0s3 (NO WRITE) Root File Sytem Checking non-journaled HFS Plus volume. Checking Extents Overflow File. Checking Catalog File. blah blah a bunch of checking Then it says iATKOS seems to be OK. Then we i click the /sbin/mount -uw / root_device on / (hfs, local, read-only) devfs on /dev (devfs, local) fdesc on /dev (fdesc, union) If any of you guys could help me, I would love you Please though, if any of you can help me I'd be really really thankful!!
×