Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About nickzhu

  • Rank
    InsanelyMac Protégé
  1. I followed this instruction, http://www.insanelymac.com/forum/index.php?showtopic=196083 tried many many times, and always failed, because I downloaded the ATIx1000 kext on that thread. Today, I used the Atix1000 kext come with the distro I use, REMEMBER, to edit the PLIST file and the hex file, u need to do both. 1.tiff
  2. Can anyone upload ATI x1400 kext?

    I installed the Framebuffer, it works great. But I don't know how to modifiey the x1000.kext? can you modify one for x1400 for me pls?
  3. Updating Leopard to 10.5.8

    For step 7, can I just delete the extensions folder and rename Extensions_bak to Extensions?
  4. Can anyone upload ATI x1400 kext?

    Nobody got one?
  5. ATI Radeon Mobility x1300 kext issues

    How do you repair permission after removing the kext?
  6. Can anyone upload ATI x1400 kext?

    I tried to modify it myself. i installed it, it didn't work. I think I didn't do it right. if I install a good one, it still doesn't work. i think I need to get new distro.
  7. ATI Radeon Mobility x1300 kext issues

    Thank you anyway.
  8. ATI Radeon Mobility x1300 kext issues

    Hi, can you tell me how u did it, I have exact the same problem with u? http://www.insanelymac.com/forum/index.php...c=208626&hl= I only see ATIRNDRV.kext and ATINdrv.kext on s/l/e, I don't see ATIDRV.kext. Probably because the different the distro. i use iDENEB1.4. thank you. this may solve the mouse tear problem, http://www.insanelymac.com/forum/index.php?showtopic=190586
  9. How to install Ati x1400 kext?

    I did the change, but still the same. If I started with -f flag, I can't even get into the system. It looks like this:
  10. How to install Ati x1400 kext?

    I did step by step from this shread, ATI Radeon Mobility x1400 Working with full resolution and QE/CI EnabledI edited the info.plist file from ATIRadeonX1000.kext and change the following string: from 0x71961002 to 0x71451002, and edited ATIRadeonX1000.kext. After install both of them, my screen looks like this. What should I do now? I want to get in system again.
  11. It doesn't work on my x1400 on E1505, I can get into the system, but the screen looks like this If I start with -v, i can't get into the system I can see Mac drive on Windows 7. Do I delete the Ati and Radon Kext from system/library/extension, and delete cache? But after I did this, I cannot get in the system.
  12. The Compaq V2000 - Issues.

    I will give it a try tonite.
  13. I have installed 10.4 on Gateway laptop, but not on compaq v2404us. It has a AMD cpu, a ATI graphic card and broadcom 4318 wireless card. so which osx should I get?
  14. Recover the partition that I deleted

    There is no way out? :censored2:
  15. I deleted the Mac partition when i work Disk Management in XP, Can I get it back? I don't want to reinstall Mac and drivers, it will take me a lot of time. Thank u!