Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About netgodsrdn2

  • Rank
    InsanelyMac Protégé
  1. 10.6.6 released

    I may have found a fix for the MZFinance.NoGUIDTokenFailureKey error in the app store. I found it here - http://brooksreview.net/2011/01/mac-app-error/ The "fix" amounts to moving your NetworkInterfaces.plist found in /Library/Preferences/SystemConfiguration/ to the trash and then reboot and re-enter your network info. Got home and tested this. It worked on mine... -Ron
  2. 10.6.6 released

    I'm having this exact same problem. My login works fine on my real iMac but not my hacPro. I'm running the Kabyl RC5 bootloader for ATI 5770 support. Which bootloader version are you running? -Ron
  3. $155 Hackintosh

    <opinion> I don't think its really the internal hardware that is why Apple won't do it. It's the design etc. The entire point of this site is that yes, anyone can build a computer that will run Mac OS X. They are still not Macintosh computers though... Don't get me wrong there are some other companies out there that build nice boxes. But few of them are on par with Apple's design and build quality... </opinion>
  4. Asus 1005HA Fan issue

    Do a google search for "A Regular Guy in Canada 1005-hab" follow his process and everything should work fairly ok.
  5. 10.6.3 Released !

    No sound but everything else working - Gigabyte X58UD3R rev 1.0 - i7 920 - Nvidia 9500GT installed with kakewalk originally. * Update * - The modified kext for the 888 fixed the sound. Looks like I'm all good.
  6. I can totally accept "cheap and cheerful" I absolutely got what I paid for and nothing more. :-) I wasn't looking for the latest greatest either. I just wanted a bit more guts than the core 2 duo that was in my server box. Oh and correction 10.5.7 Server retail install since my previous post... :-)
  7. Sure it took a little work to sort out the deal with the Q8200 but it is running 10.5.6 Server Retail Install just fine now. I'm quite pleased with it. I guess I don't know wtf I'm talking about though since I bought crappy hardware...
  8. Cores vs. Ghz

    That depends on the application... My Q8200 is almost 4 times faster encoding x264 in handbrake than my previous Core 2 Duo running at 2.3GHz...
  9. Dell Studio 540 Desktop Installation

    Ok here is what I did that now has my Core 2 Quad q8200 working in 10.5.6 - I replaced the AppleACPIPlatform.kext and IOPCIFamily.kext that were in my 10.5.6 retail install with the ones from 10.5.0... Not sure if this will work for anyone else, but in my searches I didn't find very many threads about the q8200... Good luck!
  10. Dell Studio 540 Desktop Installation

    I managed to get my q8200 running all 4 cores with a 10.5.0 retail install, but then I installed the 10.5.6 combo update and now I can only run 2 cores max. Still trying to figure out WTF.
  11. Leopard on AMD Phenom II?

    I have no clue. But if it does run on it then it ought to do so very quickly...
  12. Compatible laptops/desktops?

    Have you considered a refurbished Macbook? I just checked the Apple store and $850 gets you a refurbished real macbook...
  13. Got a Macbook

    On my 1.83 when I start compiling things in darwinports etc. I do see the temps get up into the high 70's. But the fan comes right on and cools things down. For normal surfing, email etc. I never see it above about 60... All in all I'm quite pleased with it... Ron
  14. Windows XP SP1 CD?

    Why not slipstream it to SP2 and then build your ISO for your MacBook? Here is a pretty good step by step on XP slipstreaming. http://www.tacktech.com/display.cfm?ttid=295
  15. New ATI Drivers

    No this card was supported with the 10.4.3 drivers but had a little black square artifact around the pointer... Ron