Jump to content

stainboy

Members
  • Content count

    37
  • Joined

  • Last visited

Everything posted by stainboy

  1. EeePC 1000H Snow Leopard 10.6.4 Tutorial

    Hello, I followed the guide and everything went fine until the pre-combo update. I did reboot after the SleepEnabler and after that did the combo. Never got into OSX again... Going to try everything again BUT without the reboot. Hope it works. Oh and before combo 10.6.4 EVERYTHING was working. Working on Fn keys though...
  2. My rig is on my sig. everything works but the remote, onboard wi-fi, audio only out and did not test the firewire. it's a blast.
  3. x86 Xbench Results Thread

    My result Results 163.23 System Info Xbench Version 1.2 System Version 10.4.7 (8J2135) Physical RAM 1024 MB Model ADP2,1 Drive Type Maxtor 7V300F0 CPU Test 145.88 GCD Loop 333.23 17.57 Mops/sec Floating Point Basic 160.17 3.81 Gflop/sec vecLib FFT 115.74 3.82 Gflop/sec Floating Point Library 104.87 18.26 Mops/sec Thread Test 282.28 Computation 258.11 5.23 Mops/sec, 4 threads Lock Contention 311.44 13.40 Mlocks/sec, 4 threads Memory Test 184.39 System 172.40 Allocate 121.21 445.12 Kalloc/sec Fill 227.52 11062.40 MB/sec Copy 210.24 4342.48 MB/sec Stream 198.18 Copy 186.23 3846.55 MB/sec Scale 190.66 3938.89 MB/sec Add 209.74 4467.97 MB/sec Triad 208.30 4456.00 MB/sec Quartz Graphics Test 129.31 Line 103.00 6.86 Klines/sec [50% alpha] Rectangle 109.30 32.63 Krects/sec [50% alpha] Circle 107.05 8.73 Kcircles/sec [50% alpha] Bezier 127.04 3.20 Kbeziers/sec [50% alpha] Text 385.50 24.12 Kchars/sec OpenGL Graphics Test 227.51 Spinning Squares 227.51 288.61 frames/sec User Interface Test 167.12 Elements 167.12 766.99 refresh/sec Disk Test 108.94 Sequential 129.24 Uncached Write 137.54 84.45 MB/sec [4K blocks] Uncached Write 120.61 68.24 MB/sec [256K blocks] Uncached Read 139.45 40.81 MB/sec [4K blocks] Uncached Read 121.68 61.16 MB/sec [256K blocks] Random 94.15 Uncached Write 65.32 6.91 MB/sec [4K blocks] Uncached Write 112.70 36.08 MB/sec [256K blocks] Uncached Read 97.32 0.69 MB/sec [4K blocks] Uncached Read 124.59 23.12 MB/sec [256K blocks]
  4. Hmmm well, to be sure we'd have to test them at both 936 and 800 with both timings but my guess is that they both perform nice i have mine at 2v.
  5. bofors, about the mem. i'm running mine @ 800 4-4-4-12 perfectly stable and it comes 667 stock.
  6. 26 3002 MacPro1,1 Intel® Xeon® CPU 5150 @ 2.66GHz x 4 >>>300.3 27 3485 Developer Transition Kit Intel® Core2 CPU 6300 @ 1.86GHz x 2 >>>299.7 i'm just below that one, i'm the developer transition kit guy ehehehehe. 207 on roseta
  7. my baby e6300 got 299,7 with that bench... ups.... 299,8. i'm on top 25. results are on mac version.... 315,8 on windows version nº22
  8. 1. Delete AppleHDA.kext: In Terminal, type: sudo rm -rf /System/Library/Extensions/AppleHDA.kext sudo rm -rf /System/Library/Extensions.mkext sudo rm -rf /System/Library/Extensions.kext 2) Edit AppleAzaliaAudio.kext: In Terminal, type: sudo pico /System/Library/Extensions/AppleAzaliaAudio.kext/Contents/Info.plist Search for (use hotkey= ctrl + w): <key>IOHDAudioCodecVendorID</key> change the string to: <string>0x10ec0882</string> Exit pico sudo pico /System/Library/Extensions/AppleAzaliaAudio.kext/Contents/PlugIns/AppleAzaliaController.kext/Contents/Info.plist Search for (use hotkey= ctrl + w): <key>IOPCIPrimaryMatch</key> change the string to: <string>0x27d88086</string> Exit pico 3) Clean up the system: In Terminal, type: sudo diskutil repairpermissions / sudo kextload /System/Library/Extensions/AppleAzaliaAudio.kext kextcache -k /System/Library/Extensions/ 4) Then, reboot and enjoy sound out of two channels just something about that 30% overclocking features that some asus boards and other brands include: overclocking 30% from stock migth look simple, but it depends on all your hardware. for instance, the 30% overclocking included on the bios does not change voltages nor mem timings. in order to get it done perfectly you'll have to spend some time testing the perfect fsb mem timings voltage of cpu mhc and mem to get a stable system. also check if your system will be cool with that kind of frequency increase. me and graeme43 have made some hardware changes to the heatsinks on the north and south bridge so that overclocking is a stable and it is not stressing (too much) your computer cuz it will have to last for a while (maybe). all in all, all boards work different, even same model and manufacture, some people get it rigth, some dont. its a matter of time and testing and...know what you are doing. that said, i have to say that even at stock speeds (in my case 1,86) in Osx i get very good speed, everything works very fast and stable. i recomend the conroe (any kind) and the p5w dh. reliability, stability and performance. oh and... i have at least 4 iso that dont work for me.. all 10.4.6. tried one 10.4.5 and it worked... dont know what isos are cuz i've downloaded them and didnt got theyr name... i think the one that works is Jas... Graeme43 is best to answer to that iso thigs....
  9. i thought of that, of buying 2 hdd. but there were few changes i could get to run so... let's hope you guys get the EFI to work so that we (who dont know much about it) change our hardware
  10. last xbench mem timings at 4-4-4-12 2,1 voltage. Results 162.37 System Info Xbench Version 1.2 System Version 10.4.7 (8J2135) Physical RAM 1024 MB Model ADP2,1 Drive Type Maxtor 7V300F0 CPU Test 145.88 GCD Loop 333.23 17.57 Mops/sec Floating Point Basic 160.17 3.81 Gflop/sec vecLib FFT 115.74 3.82 Gflop/sec Floating Point Library 104.87 18.26 Mops/sec Thread Test 282.28 Computation 258.11 5.23 Mops/sec, 4 threads Lock Contention 311.44 13.40 Mlocks/sec, 4 threads Memory Test 184.39 System 172.40 Allocate 121.21 445.12 Kalloc/sec Fill 227.52 11062.40 MB/sec Copy 210.24 4342.48 MB/sec Stream 198.18 Copy 186.23 3846.55 MB/sec Scale 190.66 3938.89 MB/sec Add 209.74 4467.97 MB/sec Triad 208.30 4456.00 MB/sec Quartz Graphics Test 129.31 Line 103.00 6.86 Klines/sec [50% alpha] Rectangle 109.30 32.63 Krects/sec [50% alpha] Circle 107.05 8.73 Kcircles/sec [50% alpha] Bezier 127.04 3.20 Kbeziers/sec [50% alpha] Text 385.50 24.12 Kchars/sec OpenGL Graphics Test 227.51 Spinning Squares 227.51 288.61 frames/sec User Interface Test 167.12 Elements 167.12 766.99 refresh/sec Disk Test 108.94 Sequential 129.24 Uncached Write 137.54 84.45 MB/sec [4K blocks] Uncached Write 120.61 68.24 MB/sec [256K blocks] Uncached Read 139.45 40.81 MB/sec [4K blocks] Uncached Read 121.68 61.16 MB/sec [256K blocks] Random 94.15 Uncached Write 65.32 6.91 MB/sec [4K blocks] Uncached Write 112.70 36.08 MB/sec [256K blocks] Uncached Read 97.32 0.69 MB/sec [4K blocks] Uncached Read 124.59 23.12 MB/sec [256K blocks] i guess this is all i can get and after all, this looks so fast that i can't imagine more. if anyone is looking for a conroe board, please consider the P5W dh, it is really powerfull and stable.
  11. oh boy, bofors is an Intel guy. Mac Intel guy i mean....
  12. thats not a rig.... thats a RIG !!! ehehe nice job
  13. first of all, i like maxtor, where i work we get lots of hitachi, WD, IBM messed up and damaged. Not many maxtor. well, i think only one. And maxline 3 is one of the best (considering the price) sata2 16mb cache hdd i've worked with. i know raptor is cool but its pricy and i dont belive its performance can match with the price difference. well, if i had lots of money i woyld have bougth 3 of them, 2 in raid0 other 1 with them. nice rig sbeehre
  14. as soon as i get my hand on a graphics intensive mac game i'll post some results.
  15. memory is very important. mine comes 675 stock @ 1,9v and 4-4-4-12. i increased the voltage to 1,95. lose some timings to 5-5-5-15 and got 800 (400 fsb). since my multiplier was only 7, all i had to do was increasing the fsb and i wanted it to run 1:1 with the cpu so... this corsair worked like a charm. i increased the mhc voltage to 1,60. cpu voltage is stock. regarding xbench. i dont really know if this is a good result or not, i've never compared it with similar computers. what score would be ok for a good computer?
  16. hey bofors, is anything i can do to improve? i dont really need much improvement but since we are all on testing setup...
  17. i'm soooooooooo stupid. here it is: Results 150.44 System Info Xbench Version 1.2 System Version 10.4.6 (8I1119) Physical RAM 1024 MB Model ADP2,1 Drive Type Maxtor 7V300F0 CPU Test 138.25 GCD Loop 333.67 17.59 Mops/sec Floating Point Basic 160.01 3.80 Gflop/sec vecLib FFT 100.67 3.32 Gflop/sec Floating Point Library 102.52 17.85 Mops/sec Thread Test 282.17 Computation 258.24 5.23 Mops/sec, 4 threads Lock Contention 310.99 13.38 Mlocks/sec, 4 threads Memory Test 180.13 System 182.09 Allocate 139.02 510.53 Kalloc/sec Fill 227.51 11062.07 MB/sec Copy 204.65 4226.93 MB/sec Stream 178.21 Copy 171.06 3533.16 MB/sec Scale 172.29 3559.49 MB/sec Add 185.66 3954.87 MB/sec Triad 184.88 3955.10 MB/sec Quartz Graphics Test 115.10 Line 101.69 6.77 Klines/sec [50% alpha] Rectangle 102.99 30.75 Krects/sec [50% alpha] Circle 100.23 8.17 Kcircles/sec [50% alpha] Bezier 127.27 3.21 Kbeziers/sec [50% alpha] Text 164.92 10.32 Kchars/sec OpenGL Graphics Test 216.55 Spinning Squares 216.55 274.71 frames/sec User Interface Test 129.18 Elements 129.18 592.88 refresh/sec Disk Test 109.25 Sequential 126.22 Uncached Write 138.31 84.92 MB/sec [4K blocks] Uncached Write 118.44 67.01 MB/sec [256K blocks] Uncached Read 130.14 38.09 MB/sec [4K blocks] Uncached Read 120.02 60.32 MB/sec [256K blocks] Random 96.31 Uncached Write 73.78 7.81 MB/sec [4K blocks] Uncached Write 114.28 36.59 MB/sec [256K blocks] Uncached Read 94.48 0.67 MB/sec [4K blocks] Uncached Read 115.66 21.46 MB/sec [256K blocks] i'm learning i'm learning
  18. first of all, i wanted a pc that could run both win and osx so i installed windows, installed acronis, created a 100gb partition logical fat32. installed OS selector from acronis, on next boot i inserted iso image dvd and installed osx. next boot when os selector poped (i dont know why users say it takes too long...here takes 2 seconds from loading acronis os selector to chosing the os) the in tools select disk director then convert the partition to primary (i did set it to active but in the tutorial it says not to) then...voila. it was runing. lan was working fine, just installed the boris methode from some installers.... web site and did the azalia setup. i installed osx with speedstep disabled, HD disabled and Jmicron disabled. now HD is enable and working fine...2 channel out as usual. i get ALL screen resolutions and changes and all. i'll post the xbench as soon as i log in the forum in my new mac. ups machack hackmac... whatever. my new computer. http://db.xbench.com/merge.xhtml?doc1=1810...;setCookie=true i know you asked in some kind of text file... the thing is... i'm new to this, dont know how to copy paste it to a text file... so i submited the results.
  19. ok, installed ilife, iwork now what?? i'm just looking at it......... ehehehe its so dam fast. i wonder how games will do...
  20. both onboard lan are working on my p5w dh. didnt have to do anything
  21. hi all again. me and graeme43 are runing so tune up at the new rigs. i allready got 148 on the bench. my guess is that he's going to blow all scores.....
  22. hmm so it seems that this isnt bad at all for a 1,86 with a small OC.... i knew it wasnt lol
  23. yes, at 2,36ghz. i've been reading something about desabling some bean or something that should show some improvements but i dont want to mess to much with this. i'll run it again now just to make sure... oh btw.. sound is working. just finished that... 131 now... come on tell me..is this too low?!?! what can i do to improve the performance. this all looks so very very fast. when i load windows it isnt so fast.
  24. installing iLife 06 next...iWork 06
×