Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

dionnode

Members
  • Content count

    75
  • Joined

  • Last visited

About dionnode

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Sierra with the old things

    It is okay for "shutdown " now, it worked. I give up for the moment for issue "Adjust Brightness". I think with a desktop it is not important. Thank you again.
  2. Sierra with the old things

    Hi there... I did the fresh install, indeed is faster to boot. But still I do not have the brightness, despite my GPU is out of the box: SyncMaster: Resolution: 1680 x 1050 @ 60 Hz Pixel Depth: 32-Bit Color (ARGB8888) Display Serial Number: H9XQ312338 Main Display: Yes Mirror: Off Online: Yes Rotation: Supported Automatically Adjust Brightness: No In config.plist I have to add a flag: kext-dev-mode=1 rootless=0 otherwise my screen in black (no screen). I had some issue to "Shutdown/stop" the machine because SMBIOS iMac10,1 (I suppose not appropriate) I've changed by iMac14,2 It is better and can Shutdown/stop. Clover updated and Clover directory replaced Thank you Dion_Ioreg.zip config.plst.zip
  3. Sierra with the old things

    Thank you MaLd0n and Allan: here is the link to my DSDT: https://www.dropbox.com/s/rs7kx5084dy20iu/DSDT.aml?dl=0 Config.plst https://www.dropbox.com/s/h39ddwgdkffqxxc/config.plist?dl=0 Hardware monitor: Here, again, my DSDT zipped Hmonitor.zip DSDT.zip
  4. Sierra with the old things

    Here is DSDT original I hope I could upload with "more reply option" but still I have some message "Error No File was selected for upload"
  5. Hi there... Installing Sierra with success. I use the old mobo Asus P5QL-EPU and CPU Intel Q9400. But Sierra installed just with failed for "No brightness ": SyncMaster: Resolution: 1680 x 1050 @ 60 Hz Pixel Depth: 32-Bit Color (ARGB8888) Display Serial Number: H9XQ312338 Main Display: Yes Mirror: Off Online: Yes Rotation: Supported Automatically Adjust Brightness: No Uploaded below; DSDT patched Theses messages from dmesg: h-lookup com.apple.lsd.mapdb SandboxViolation: com.apple.Safari(503) deny(1) mach-lookup com.apple.lsd.mapdb SandboxViolation: com.apple.Safari(503) deny(1) mach-lookup com.apple.lsd.mapdb SandboxViolation: com.apple.Safari(503) deny(1) mach-lookup com.apple.lsd.mapdb SandboxViolation: com.apple.Safari(503) deny(1) mach-lookup com.apple.lsd.mapdb SandboxViolation: com.apple.Safari(503) deny(1) mach-lookup com.apple.lsd.mapdb SandboxViolation: com.apple.Safari(503) deny(1) mach-lookup com.apple.lsd.mapdb SandboxViolation: com.apple.Safari(503) deny(1) mach-lookup com.apple.lsd.mapdb ... SandboxViolation: com.apple.WebKit(482) deny(1) file-read-data /private/etc/hosts SandboxViolation: com.apple.WebKit(482) deny(1) file-read-data /private/etc/hosts SandboxViolation: com.apple.WebKit(482) deny(1) file-read-data /private/etc/hosts SandboxViolation: com.apple.WebKit(482) deny(1) file-read-data /private/etc/hosts SandboxViolation: com.apple.WebKit(482) deny(1) file-read-data /private/etc/hosts SandboxViolation: com.apple.WebKit(482) deny(1) file-read-data /private/etc/hosts SandboxViolation: com.apple.Safari(503) deny(1) mach-lookup com.apple.lsd.mapdb SandboxViolation: com.apple.Safari(503) deny(1) mach-lookup com.apple.lsd.mapdb SandboxViolation: com.apple.Safari(503) deny(1) mach-lookup com.apple.lsd.mapdb .. SandboxViolation: launchctl(2457) System Policy: allow(0) mach-priv-task-port 2451 SandboxViolation: launchctl(2458) System Policy: allow(0) mach-priv-task-port 2445 SandboxViolation: com.apple.WebKit(2451) deny(1) file-read-data /private/etc/hosts SandboxViolation: com.apple.WebKit(2451) deny(1) file-read-data /private/etc/hosts Please some helps maybe... Thank you (where are my attached files ? )
  6. Chameleon OS X El Capitan

    Wow ! Thank you RoberT, it works amazingly.
  7. Chameleon OS X El Capitan

    Hm... Why the keyboard PS2 does not work with chamaleon heh ?
  8. Chameleon OS X El Capitan

    Thank you, Btw...what is different from a previous stuff ? Have I to reinstall with the new one or just update ...
  9. Chameleon OS X El Capitan

    Well, I am really appreciate to Hiphopboy and Robert. Installation with Chameleon (Christ1111; modified) it is always easy and and just take about 30 minutes. Thank you for all.
  10. Chameleon OS X El Capitan

    Hallo Christ1111 It works perfectly now. Thank you very much and see you till 30 September
  11. Chameleon OS X El Capitan

    No Sir. It has just simbios; DSDT and org.chameleon.Boot.plist Edit: I meant it reboots very well, no issue. Just I want to know il does not starting directly with timer one second (time out = 1 second)
  12. Chameleon OS X El Capitan

    Booting with Chameleon (org.chamaleon.Boot.plist): <key>Timeout</key> <string>1</string> Why it does not work Chris1111 ? I have to start with "Enter" button. This is my boot.plist: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>EthernetBuiltIn</key> <string>Yes</string> <key>Graphics Mode</key> <string>1024x768x32</string> <key>GraphicsEnabler</key> <string>No</string> <key>Instant Menu</key> <string>Yes</string> <key>Kernel</key> <string>kernel</string> <key>Kernel Flags</key> <string>kext-dev-mode=1 darkwake=0 rootless=0</string> <key>Legacy Logo</key> <string>No</string> <key>ShowInfo</key> <string>Yes</string> <key>Timeout</key> <string>1</string> <key>USBBusFix</key> <string>Yes</string> <key>UseKernelCache</key> <string>Yes</string> </dict> </plist>
  13. Chameleon OS X El Capitan

    Well...good news. Despite my old specs (indeed, my mobo Asus P5W DH Deluxe and Intel proc Q6600 are 8 years now) , finally I have sound USB DAC working now. I gave up Public Beta El Capitan and I began finally to install Developer Beta. DP1/DP2/DP3 and DP8, I had still issue wth my USB DAC. my issue, It is fixed after updating directly with El Capitan GM.
  14. Chameleon OS X El Capitan

    Updated for P.B.4 and P.B.5 and P.B.6 are all ways good and no problem at all. But still, My USB DAC sounds very bad. Are any of you now about this issue ? How to fix it ? I use SMBIOS.plist and DSDT token from Chris1111 Thank you.
  15. Chameleon OS X El Capitan

    And...it sounds good ? Of course I have no problem to install, to boot, to upgrade, no no problem. But the sound is very very bad. Some time I change the USB port , One two minutes later I lost the sound.
×