Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About PortVortex

  • Rank
    InsanelyMac Protégé
  • Birthday 12/28/1977

Contact Methods

  • MSN
  • Website URL

Profile Information

  • Gender
  • Location
    Sweden (Nassjo)
  • Interests
    Graphics and 3D modelling.
  1. Hi. I´m new to dual Boot. I have tried EasyBCD to boot into both Windows7 and Mac OS X, but i can only successfully boot Win7, i get KP on Mac OS X. If i F8 boot from the Mac drive with Chameleon v2 RC4 i can load OS X SL 10.6.6 perfect but Windows 7 with random BSOD and no Sleep/insomnia issue. The Mac OS X is retail installed on a separate disk with GUID table. Can i use EasyBCD or is there another way to have dualboot?
  2. Hi. I have sleep/power-off issue with my P5Q-SE Plus mobo. I think it might be a Bios/Memory issue and not OS X because i have the same issue on Win7. i have 2x Corsair 2Gb CL5-5-5-15 @ 1066Mhz 2.1v i have manually set the correct values in BIOS (i think), but i´m not sure about the AI clock twist and all ablut that..? What are your BIOS-setting for the memory and Power? I use this Power settings: Suspend Mode (S3 only) Repost Video on S3 Resume (No) ACPI 2.0 Support (Enabled) ACPI APIC Support (Enabled) -> wont load any OS without. Everything else works great under 10.6.6 =) except Optical S/PDIF audio. EDIT: S/PDIF now working. THIS GUIDE and modify the Audio/MIDI settings till your reciever gets the signal. Sleep issue in Win7 is du to Boot from GUID Chameleon and selected Win7 from there. When booting from Win7 Sleep in Windows works. Now i know i need to figure out how to multiboot into Mac OS X GUID from Win7 harddrive (EasyBCCD ?) Leaving for that thread.
  3. Notebook: Compaq Presario V3225TU (thai) intel GMA950 (QE/CI) Retail Mac OS X 10.6.6 MidiTower: ASUS P5Q-SE Plus ASUS EN9800GT 1Gb (QE/CI/Cuda) 2x2Gb DDR2@800Mhz Lan/WiFi/Audio/BT/FW/USB (No Sleep) Retail Mac OS X 10.6.5 Not in images and no GUI-Hack/Pimp... HP DC7600 IntelP4 intel GMA 950 (QE/CI) 2Gb DDR2@667Mhz Lan/Audio/USB iAtkos v3 Mac OS X 10.6.3
  4. Issues with the 9800gt 1gb

    Hi. A little help needed here. I have the ASUS EN9800GT 1Gb HybridPower and i use NVEnabler 64.kext First i tried with a EFI string in com.apple.Boot.plist but i got KP I think everything is working ok, but i get; unknown nVidia card in system info. All software seems to work ok, Adobe CS5 Master Collection, Autodesk Maya and so on... -------------------------------------------------- Unknown nVidia card: Styrkretsmodell: Unknown nVidia card Typ: Grafikprocessor Buss: PCIe Kortplats: Slot-1 PCIe-bandbredd: x16 VRAM (totalt): 1024 MB Tillverkare: NVIDIA (0x10de) Enhets-ID: 0x0605 Revisions-ID: 0x00a2 ROM-revision: xx.xx.xx - internal Bildskärmar: SyncMaster: Upplösning: 1920 x 1200 @ 60 Hz Bildpunktsdjup: 32 bitars färg (ARGB8888) Huvudbildskärm: Ja Spegel: Av Uppkopplad: Ja Rotation: Stöds Bildskärmskontakt: Status: Ingen bildskärm ansluten -------------------------------------------------
  5. Introduce yourself

    Hi My name is Gustaf (from Sweden) I have been around here for a while and i have made about 10 different OS X86 systems. Latest is: 100% working: HP DC7600 Small Desktop Intel 630@2.99Ghz 2Gb DDR2@667Mhz Intel GMA950 Linksys USB Wifi TerraTec USB Audio iAtkos S3 SnowLeopard 10.6.3 95% working: (no Sleep) P5Q SE Plus Intel Q9550@2.83Ghz (show as Xeon) 4Gb DDR2@800Mhz ASUS EN9800GT 1Gb (show as unknown nvidia card) LAN/Audio/BT/USB Retail 10.6.3 iHackInstaller1.1 -> ComboUpd. 10.6.5