Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

the balls

Just Joined
  • Content count

  • Joined

  • Last visited

About the balls

  • Rank
    InsanelyMac Protégé
  1. Leopard Laptops with NON-working GMA X3100

    i made efi string for x3100. only HasPanel/NumDisplays/NumFramebuffersparameters are includes in this string.it's fully work with vostro1400(1280x800LCD)still need sleep trick...b60000000100000001000000aa0000000300000002010c00d041030a0000000001010600 0027fff400260000004100410050004c002c004e0075006d0044006900730070006c006100790073 000000000000040000002e0000004100410050004c002c004e0075006d004600720061006d006500 2007506600660065007200730000000800000002000000200000004100410050004c002c00480061 0730500061006e0065006c0000000800000001000000 hi!did you try display sleep?(open energy saver preferences, set display sleep timeout to 1minand wait 1 or 2 min, only panel will sleep)
  2. Leopard Laptops with NON-working GMA X3100

    hi! I found a way to work panel of vostro 1400. try sleep/wake display (or computer), then panel will fully work. I think that display power management is a cause in this problem.