Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

santamonica

Members
  • Content count

    39
  • Joined

  • Last visited

About santamonica

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. ACER EXTENSA 5220

    io ho risolto usando bcm43xx_enabler.sh e va perfettamente anche la wifi ciao Franco
  2. Nuovo tentativo ideneb

    ah un'altra cosa..! la sk video va benissimo ma mi vede un solo monitor (ne ho 2 collegati) ho usato l'nvinject 256.. come posso fare?
  3. Nuovo tentativo ideneb

    Ho notato anche che quando il pc rimane fermo lo schermo diventa nero e si blocca tutto il sistema, devo riavviare. E' sempre colpa di AppleSMBIOS.kext? Per sostituirlo devo selezionarne un'altro durante l'installazione o si può modificare in corsa? Grazie
  4. Nuovo tentativo ideneb

    ooooops! ho messo ich ed è partito subito! Grazie !! Domanda: perchè quando faccio "informazioni su questo mac" si riavvia il finder?
  5. Nuovo tentativo ideneb

    Ciao a tutti ho la configurazione della firma, ho provato ad installarla ma si ferma in "still waiting for root device" poco prima reca la scritta Appl2eyr. L'installazione è stata effettuata pulita con la sola aggiunta di nvinject 256, alc 882. In una seconda prova ho aggiunto acpi smc fix ma non è cambiato nulla. Cosa posso aggiungere nell'installazione per far funzionare il tutto? Grazie Ps. manco da un'anno causa acquisto di macbook air!
  6. Info - Miglior portatile possibile

    concordo...acer extensa 5220...io ce l'ho. ho installato la kalyway 10.5.2 poi ho aggiornato le schede video da apple con il file ufficiale e abilitato la wi.fi con lo script per le broadcom!!!
  7. Ho letto una decina di pagine ma non trovo risposta al problema che credo sia elementare. Appena metto il disco con il generic.iso (provate anche altre iso) non mi si ferma per niente al file com.apple ecc. ma dopo il caricamento di isolinux va subito nel darwin chamaleon... Cosa sbaglio? quando devo mettere il disco leopard originale? Grazie
  8. Hp dv6383eu e boot strano

    ok ho provato... ma fa uguale. Nel bios ci sono pochissime impostazioni (ora, sequenza di boot e basta!)
  9. Hp dv6383eu e boot strano

    Forse non ci credete ma ho avuto grossissimi problemi ad installare leo.. nessuna distribuzione partiva.. finchè ho miracolosamente trovato il modo (bizzarro) di far partire tutto! Praticamente se metto il boot da dvd nel bios ...l'installazione parte ma da errori immediati e si riavvia. Mentre se tutte le votle premo "esc" e specifico la periferica di avvio.. tutto va a perfezione.... non è normale (credo) Il fatto è che ora che l'ho installato devo tutte le volte premere esc e fare il boot dal disco fisso se no non parte!
  10. Portatile hp... per me leo non ci andrà mai!

    Ciao volevo simpaticamente mandare a quel paese daveta, geminimac e clipt 81!!! :-P Per aver fatto i gradassi sul mio errore. Ho scoperto la causa (chipset nforce e avvio da sata) che c'entra più niente che poco con quello che mi hanno proposto!
  11. Portatile hp... per me leo non ci andrà mai!

    http://forum.insanelymac.com/index.php?sho...5&hl=turion questo utente ha circa il mio hardware ed è questo il mio wiki
  12. Portatile hp... per me leo non ci andrà mai!

    Il 70% degli utenti avrà trovato questo problema ma è 1 ora che leggo delle guide e nessuna menziona l'installazione del darwin! Mi aiutate un pochino?
  13. Portatile hp... per me leo non ci andrà mai!

    mi avete aperto a metà!!! dai faccio qualche prova e vi dico
  14. Portatile hp... per me leo non ci andrà mai!

    Ho reperito la kalyway.... appena metto il disco mi dice "system config file library/preferences/systemconfiguration/com.apple.boot.plist not found" che devo fare? help!
  15. Hardware: AMD Turion 64 X2 TL-60 Ram: 3gb DDR2 nforce go 6100+ nforce 430 Video: nforce go 7200 ideneb e leo4all si riavviano dopo 2 secondi dopo che premo "premi qui x installare da dvd"
×