Jump to content

owner

Members
  • Content count

    24
  • Joined

  • Last visited

About owner

  • Rank
    InsanelyMac Protégé
  1. Lion Installation via DVD without any BootCD

    what happens if you install the installer on your normal partition.. is there any chance of it erasing data? - I think i done that by accident and screwed up :/
  2. I posted a thread yesterday about [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] not working for me but after trying out a few things I think i have found the root of the problem. The error message i keep getting is: Unable to find driver for this platform: \"ACPI\".\n"@/SourceCache/Xnu/Xnu-1504.7.4/iokit/Kernal/IOPlatformExpert.cpp:1389 I think that this error may be solvable by changing something in my bios but nothing i have tried so far has worked. has anyone come across this before?
  3. iBoot method wont work

    ive tried different boot discs but they just give me a blank screen with the graphics card fan blowing at 100% I think I have found the root of my problem though but am gonna post that in a new thread and see if someone knows the solution EDIT: Link - http://www.insanelymac.com/forum/index.php?showtopic=235359
  4. iBoot method wont work

    in that case im probably gonna just but a 8400gs and give that a shot. Though I am quite surprised that i have not been succesful so far in booting into the install disc as ive seen quite alot of people succesfuly install leopard onto machines with completely identical parts. This first made me think that it is probably either my hard drive or dvd drive causing the issues but i have tried different hard drives, internal dvd drive, external dvd drive and even a usb stick with the leopard image on. None of these worked so im still quite puzzled. Hopefuly it will be easier to figure the problem if i put in another graphic card
  5. iBoot method wont work

    i got a realy old ati card (x1300 pro), would it be worth trying it out with that card or do u recomend going for a nvidia card?
  6. I've been trying for a very long time to install snow leopard on my system but no matter how many different things i try i cant get it working even though all my parts are supposed to be fully supported. I have been trying to install using the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] method but i cant even get into the installation cd, i just get various different error messages and sometimes depending on what i try i just get a kernal panic. Are there any other installation methods that would work with the following hardware? Motherboard: Asus P7P55D Processor: Intel Core i5 750 Graphic Card: XFX Ati Radeon 5850 RAM: G.Skill Ripjaws 4GB DDR3-1900 (PC3 15200) Hard Drive: Samsung F3 500gb
  7. Ive been trying to install SL on my system using the new experimental [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] for the past few days. There were many problems with booting the disc, some which i was able to fix but now i am getting this error which i cant get past: "Unable to find a driver for this platfrom: ACPI" This is happening while i am trying to boot the disc for installation and after this it goes into a kernel panic. If i disable ACPI completly from the bios i manage to get to the grey apple loading screen but it stays like that forever and doesnt get past, if in verbose mode it just displays another panic with stuff about acpi I managed to get the disc to boot in a virtual machine but i have no idea why i cant install natively Can someone please point me in the right direction. Thanks edit: is there any other recomended method for installing Snow Leopard on a system with the following specs: Intel Core i5 Asus P7P55D ATI XFX 5850 4GB G.Skill Ram
  8. It's not dual booting that is the problem, the problem is that i have only leopard no xp (as i deleted it) i need to know if i just install xp normally on another partition or do i have to do it an a specific way (i came across a guide on these forums showing how to install xp if you have only leopard and there were a few other steps required from what i can remember). I cant find that thread now and for some reason the search feature of this site isn't working for me at the moment. I have a ATI x1300 pro graphic card
  9. I wiped my XP partition and installed leopard on it (with a few problems), now i also want to dual boot with xp (or vista) but how should i go about doing this? Also in Leopard my internet browser crashes every so often, sometimes stops working altogether until i restart my computer. My final problem is that i cant set my display to 75 hz if i put it to the full resolution (1680x1050) I would be very greatful if someone could answer my questions
  10. sound card help

    doesn't anyone know the solution?
  11. sound card help

    i have a "Sigmatel high definition 92xx" sound card and i am not sure how to get it working. Can someone please point me in the right direction Also when i go to Sound Preferences it doesn't see any output since I reinstalled osx, it saw some HD Audio thing before Can someone please help me out quickly.
  12. first it works, now it doesnt

    last time i installed leopard i found the drivers i needed through a simple google search but now i have installed leopard again i cant find them, i have tried many different ones and none of them work. Also at the time i searched i didnt even know that sound card was sgmatel and i still managed to find them. also when i go into sound prefrences its says no output devices found, last time, even without the correct drivers it detected some onboard hd audio thing. my sound card is a sigmatel high definition 92xx EDIT: I think it only worked last time because i used some headphones with inbuilt sound card
  13. URGENT HELP ...

    i tried all this but it still doesn't work, it doesn't even see two of my partitions, even when i connect it to another pc running leopard. it doesn't even see anything when i run the xp installation cd or when i connect to another pc running windows
  14. URGENT HELP ...

    i installed a sound kext and was reparing permissions. A little while later I turned of computer as screen went blank (this happens to me if i dont close monitor and it enters power saving mode - and then i cant get back unless i restart my pc). Now it goes to the grey screen with apple logo and the circle continually spins round and round but nothing else happens and there is no hard drive or cd activity. When i boot into the installation cd and go to disk utility it doesnt see my leopard partition and one of my ntfs partitions, it only sees my windows recovery partition. Can someone please help me out quickly... I'm desperate to get it working
  15. everything was workingfine but then i installed some audio kexts and after i restarted pc, ethernet stopped working. is this because i didnt repair premissions? and if so how is this done?
×