Jump to content

The BlackSmurf

Members
  • Content count

    3
  • Joined

  • Last visited

About The BlackSmurf

  • Rank
    InsanelyMac Protégé
  1. The BlackSmurf

    Lion 10.7.1 sur P6T Deluxe v2 avec core i7 920

    Oui aussi J'ai essayé avec plusieurs outils : - Disk Utility - Kext Utility - Kext Wizard - à la main... (avec chmod, etc.) Par contre si je modifie directement le fichier info.plist en mode terminal avec vi dans le KEXT installé je ne devrais pas avoir besoin de réparer les permissions ? Sous Lion il n'existe plus de "cache" sur les extensions ? Je n'utilise pas Lionize car les clés USB qu'il me prépare me font un Kernel Panic lorsque j'essaye de l'installer.
  2. The BlackSmurf

    Lion 10.7.1 sur P6T Deluxe v2 avec core i7 920

    Salut, Merci pour ta réponse. J'ai déjà suivi ce tuto est effectivement même si je n'ai pas réalisé mon install avec l'aide de Lionize, j'ai analysé le script et récupéré les pilotes, dsdt.aml et smbios.plist pour ma carte depuis lionize. Tout fonctionne sauf le réseau ! Je me demande si j'ai bien une Marvell 8858056 en carte ethernet sur ma P6T deluxe v2. Une chose que je constate est que quand je remplace le paragraphe 88E8053 en 88E8056 dans le fichier info.plist du pilote AppleYukon2.kext, j'ai un kernel panic et l'OS ne démarre pas. Si maintenant j'ajoute simplement ce paragraphe donc en laissant celui du 88E8053, l'OS démarre mais je n'ai pas de réseau.
  3. The BlackSmurf

    Lion 10.7.1 sur P6T Deluxe v2 avec core i7 920

    Bonjour à tous, Cela fait quelques jours que j'ai réussi à installer Lion sur mon hackintosh et je n'arrive toujours pas à activer ma carte réseau ! Il s'agit visiblement d'une carte Marvell 88E8056 (intégré à ma P6T deluxe v2). J'ai pourtant suivi tous les tutos sur le net ou il parle de modifier le info.plist du pilote AppleYukon2.kext intégré dans le pilote IONetworkingFamily.kext, mais rien n'y fait ! Autre point négatif, quand mon poste se met en veille, impossible de le réveiller ! Avez-vous une tel configuration ? Ca marche chez vous ? Ai-je oublié un truc ? Merci pour votre aide car je suis désespéré ! Configuration: MB : P6T Deluxe v2 - Bios 1202 CPU : Intel Core i7 920 2,66Ghz Chipset MB : Chipset Intel x58 IDE : Marvell 88SE61xx 1.1.0.L72a Ethernet : Marvell 88E8056 Sound : ADI AD2000B Mac OS X : 10.7.1 Bootloader: Chameleon RC5 SMBIOS.PLIST : Mac4,1 DSDT.AML : installé Merci.
×