Jump to content
InsanelyMac Forum

sebast33

Members
  • Content count

    7
  • Joined

  • Last visited

About sebast33

  • Rank
    InsanelyMac Protégé
  1. Hello bugs, tying to modify just a question, When I apply this kext and after this kext and since the beginning of trying to make an hackintosh with my P100, the pc after the restart is slow my usb mouse is slowly compare to usually and it's same for keyboard... It come back to normal when the pc increase in activity and when it come back in no cpu charge recome slowly an idea?
  2. cool bugs, I'm trying right now to compil an azalia and apple hda but for nothing probably....
  3. Hi bugs, I was on 4.3 and before 4.0. I will try this. Yesterday night I loaded 2.4 bios and I can see that I still conserve the line in advance settings from you bios strange.... I boot on live cd from ubuntu and sound come back I saved the dump, I will try it this night... maybe...! For the usb, in fact the mass storage don't work with orbyte's generic and don't work with kext you post before... I will test thanks a lot
  4. if you click on the button "+" before the name you can see that you have access to all the bios. I have a difficultie to understand why we can't downgrade the bios and come back to a "good" version. In fact, for me when you upgrade or downgrade the bios enterly is modfied not only a part of it?
  5. hello all, I permit to write some lines. to bugs: I tried the bios and no sound in leo and usb mass storage don't work but was working before...strange. I tried to install ubuntu and no sound with it, wheras with normal bios and xp in dual boot I have bios.... strange to all: http://www.csd.toshiba.com/cgi-bin/tais/su...mp;x=61&y=6 See at this page I found all the versions of bios for p100-p105, I will test it... But question which bios has a correct dsdt?
  6. hello I permit to discut, I was on ubuntu with my connexant 14f1 5047, and it works on it but don't works on leo. How can we dump the driver? thanks a lot hello I permit to discut, I was on ubuntu with my connexant 14f1 5047, and it works on it but don't works on leo. How can we dump the driver? thanks a lot
  7. sebast33

    intel pro1000 pl

    Bonjour à tous, nouveau parmis cette communauté je me permet de poser la question savoir si quelqu'un a reussi a faire marcher ce materiel. En effet je galere la dessus et je n'ai pas trouvé de solutions. Je pense que vous non plus comme j'ai pu lire les posts mais sais t'on jamais? merci
×