Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About pir8erxxl

  • Rank
    InsanelyMac Protégé
  1. As you've got AMD quatte core CPU, you shall be able to get SL running by using the patched AMD kernel for SL (pls search the forum for it) Then get Boot1-2-3, follow a standard How2/Guid, everything will be easy, as long as your Graphic Card is supported by SL. Regards!
  2. Snow Leopard on Asus P5E-VM HDMI?

    tried a few times with no success, each time failed on kernel panic after running SL a few min's . Installed, booted into SL smoothly, but a few mins later the kernel panic telling something like cpu traps here the link to kexts and howto http://www.infinitemac.com/f57/p5e-vm-hdmi...or-64bit-t4598/
  3. shall be able to install on it. Major issues are: 1) Kernel ---> SSE2 Kernel the voodoo one is great, don't know if it works on your system, just give a try 2) Motherboard ---> Chipset i845 shall be supported 3) Then video and lan, sound etc... Pls try different modified distribution, Kalyways 10.5.2 shall be a good one, iPC 10.5.6 is great as well the issue is to boot into the boot dvd, once you have done it, you've got it almost.
  4. tried, successed and disappointed. QI/CE enabled, but iPhoto, DVD, Realplayer, VCL etc. nothing of those apps worked... Great post, great try, hope that there will be somehow a real X600 driver for intel MAC available. Thanks for you guys!
  5. Great! thx for ur reply, will give it a try!
  6. Would you please details those "final kexts" you mentioned? I've got exactly the same boot as you. Regards!
  7. Would you email me (pir8erxxl@hotmail.com) the link to those kexts for ATI Radeon Mobility x600 QE/CI? I would give a try to my old notebook with a X600 SE. BTW., your message box is full. Regards!
  8. Hello, my dear friends out there, After having successfully done the 10.5.2 update a few days ago by using kalway's Combo Update, I yesterday did another online update on the fly from the Apple website, there were many things updated including a so called "Graphics Update", which is recommended by Apple to do, it was a mistake, at the end, after rebooting, the system hung at showing me a blue screen for hours, but everything was alive, I did everything, rebooting with -v -x, waited for hours , but nothing helped. so, it must be a problem with the graphics update. My laptop is a Sony Vaio SZ serie with InterGM945 chipset, video card is intel, so I did a little research afterwards in the file system and found, that there were 2 updates made related to the intel video card: AppleIntelGMAX3100FB.kext and AppleIntelIntegratedFramebuffer.kext I am definitely sure, that is the problem, since the Vaio's got 2 video cards, another one is nvidia, swithing to the nvidia video card, the system boots correctly. I don't have those two kext from 10.5.1 anymore, could anyone please send them to me? pir8erxxl@hotmail.com At the end, it is recommended, not to do the 10.5. 2 Graphics Update online, besides you know exactly what you do. Best regards! Pir8erxxl