Jump to content

im_devil

Members
  • Content count

    7
  • Joined

  • Last visited

About im_devil

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Germany
  1. Hi tluck, will try to remove the PWR methods. Should I do that step by step or all in once.
  2. Hello, struggle with the same problems as Codinger . USB isn't working after wake and restart. Have to shut down and start again to enable USB . I use the dsdt.aml from that post http://www.insanelymac.com/forum/topic/274218-guide-lenovo-thinkpad-t510510i-plus-t410-and-w510-106-107-108-109-all-working-ok-20131112-update/?p=2201369 and the attached config.plist. Have done all steps as suggested in this post for El Capitan: http://www.insanelymac.com/forum/topic/304814-guide-install-osx-101x-on-lenovo-t410-step-by-step/?p=2115479( Thanks to Codinger) Have tried many thinks , older dsdt , modified config.plist self patched dsdt etc. no success. Thanks in advance for help config.plist.zip
  3. Good morning tluck, Thanks for replay. No ssdt.aml in my patched folder. In ACML tab i have enabled generate C-states and generate P- States and have enabled c2 to c7. I have enabled c2 c3 and c6 in CPU tab
  4. Hello, Has anybody a fun working DSDT for a T510 with Nvidia NVS 3100 512Gb Ram? following this guide Tanks to OSBeast http://www.insanelymac.com/forum/topic/304814-guide-install-osx-101x-on-lenovo-t410-step-by-step/?p=2115479 I was able to install OSX 10.11 successful on my T510 but the DSTD and the kext are from a T410 and I think some is different on my T510. ​The Fan is very noisy , so I assume power management ist not working as expected. Starting wit the original config.plist from the post I tried some modification but no success! Any suggestions what I can do? Thanks in advance
  5. Hello OSBeast, have still struggling with your DropBox got an 404 File was moved or deleted. Please crosscheck that. Thanks in advance .... Maybe we can communicate in german further
  6. Hello OSBeast, I have managed to install El Capitan on my T510 and can boot now from HD. Tried a lot of kext to bring the full function to my Lenovo but nothing works as expected. Now i want to try your post install method with clover and have some questions: Is it necessary to format NFI partition to FAT32 ? "Move this config.plist to ~/EFI/CLOVER/" on which partition? disk1s1 or disk1s2 "Install these Kexts to S/L/E with Kext Utility" Link is down but can I use the kext from initial post? ​you DSTD.aml includes 8 cores my Machine only has 4 cores. ​Is it necessary to modify the DSTD.aml? I am complete new on OS X and on Hacks and also have less experiences in Linux, therefore I have to learn a lot about and try to collect all information regarding this topic. ​Thanks in advance for your support!
  7. EFI EL CAPITAN BOX

    Hello Chris, first will give you and all other developers a big big applause for your and their great work. . As I,m a total new with Hackintosh there are a lot of questions about post install. I manage to create an installer and can boot from that into El Capitan. But Im not able to Boot from HD (got a KP). Is there a easy way to complete. Thanks in advance Regard from Germany
×