Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About fmin23

  • Rank
    InsanelyMac Protégé
  1. Leopard Laptops with NON-working GMA X3100

    Hey "the balls" and everyone else - I have a Vostro 1400 (1440x900) as well with the x3100 and I cannot get the display to work with the drivers still. When the computer boots up with AppleIntelGMAX3100*.kext in place along with Natit.kext, I can get the computer to boot up and the whole display will be scrambled (like it's the wrong resolution or something) except that the mouse cursor looks fine, and I can click on the apple menu in the upper-left corner to shut down, log out, etc. I have not done the EFI update yet, and sleep mode locks up my computer (never goes to sleep) so I cannot verify that the display works after coming back from sleep mode. Will EFI + Vanilla kernel fix my sleep issues on the Vostro 1400? Most importantly is trying to get QE/CI without having to boot using an external monitor. Please let me know if I can be of any help. Thanks. --fmin