Jump to content

ikbenut

Members
  • Content count

    15
  • Joined

  • Last visited

About ikbenut

  • Rank
    InsanelyMac Protégé
  1. ikbenut

    HD3000 full acceleration for 10.8

    Hi, I have a pavilion g7-1320ed notebook with HD3000 in it (cpu i5-2450M 2,5Ghz ). When i apply the pathc i have QE/CI. The resolution is 1600x900 but the screen is not showing it correctly. I only see the left site of the normal screen (in half as it is), when i change resolution it is also crippled screen. Graphics id = 0126 SMBios8,1
  2. ikbenut

    MS-7616 working

    Sorry for the late reply. I have bios version A7616MLN.107 date 11/03/2009 (it is a medion based bios version)
  3. ikbenut

    MS-7616 working

    Attached is my new DSDT file, its optimized for use with the GT240 card with implementation for hdmi sound and onboard sound with the 888 chipset. Only thing now is that i am running LION instead of SL so you may have to search the forum for editing AppleHDA kext or a ready one for the 888 chipset. I had wifi working on SL with the realtek drivers from the manufactor site, search for RTL8191SU. The problem with the blue screen should be over with my DSDT, it had to do something about proper hdmi settings. dsdt.aml.zip
  4. ikbenut

    Realtec RTL8192SU

    I did try that (already, but didn't mentioned it) and if i turn off wifi before i shut down, i have no problem, but i am not the only one in hour house that uses the mac I want a permanent solution without having to manually turn off wifi.
  5. ikbenut

    Realtec RTL8192SU

    I have a sitecom wl-352 v2 002 and the drivers from realtek work for me. But when i shutdown lion or put it to sleep (connected with N network) my wifi router isnt working anymore, even with cable connected. When i do a hard reboot of the router everyting is ok. I tested the same situatiion on a linksys G router and everyting is ok. Then i had a linksys wusb600n installed and also connected to N network and that card is working ok. So must be someting in the realtek driver. Anyone had those problems? I think the latest realtek driver for lion isnt that great. With SL i had no problems at all.
  6. I ran 10.6.8 without any problems with wlan. realtek 8192su chipset. Driver comes from http://www.realtek.c...&Downloads=true , but after upgrade to 10.7.x (now on 10.7.2) no wlan. Driver is present but no go. UPDATE !! Working now, it appeared that i was not starting lion in full 64bit mode. I saw under software "64-bits kernel and extensions: No" When i tried to load the kext manually it was saying something about i386 mode. Changed in boot.plist : <key>Kernel Flags</key> <string>arch=X86_64 npci=0x2000 darkwake=0</string> and after restart Wifi pops up
  7. ikbenut

    MS-7616 working

    I didn't disable anything in the bios. However i did install SL on an single empty HD. Maybe the difference is the cpu and give u the troubles. U did follow the generic SL install procedure? Boot, install SL on drive, do Updates and then install ###### ,chameleon or chimera with dsdt etc ? If u manage to install SL then booting with [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] should work if the installation of ####### (or other bootloaders) failed.
  8. ikbenut

    MS-7616 working

    I used [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] latest voor SL. The dsdt should be oke for it, but maybe u can ran into problem with ps/2 keyboard or mouse. I didnt do a full clean install with my dsdt, but as u can see in my post i dont have voodoo drivers installed for ps/2.
  9. ikbenut

    MS-7616 working

    I have SL 10.6.8 running. First i installed 10.6.3 and then the full update to 10.6.8 , after that i ran ########. Selected my dsdt and FAKEMSC, later i put the ACPIMonitor.kext and SuperIOFamily.kext . Other switches then mentioned in my earlier post aren't there
  10. ikbenut

    MS-7616 working

    Hi there, I managed to produce a working dsdt for a ms 7616 motherboard (. Running on SL. File is attached. Machine is Medion Akoya P7330D pc (MD 8552NL) i5 Core 750 4GB internal memory Sleep and speedstep is working. /E/E ACPIMonitor.kext FakeSmc.kext SuperIOFamily.kext Onboard sound is working with latest VooDooHDA 2.7.2 Added "iMac11,1" to /E/E/smbios.plist for proper speedstep etc. Graphics is a nvidia GT 240/512MB, works with GraphicsEnabler=Yes , also KernelFlags "i386 npci=0x2000 darkwarke=0" attached with hdmi to my screen. The only thing i don't get to work is HDMI audio on the nvidia GT 240, maybe someone has an idea ? DSDT.dsl.zip
  11. Where did u put the Apple80211.bundle ?
  12. I have a compaq 6710b with a broadcom nic. It worked when i was running 10.6.3 but after the upgrade to 10.6.7 and 10.6.8 my nic is not working. Kext is loaded but nothing shows up in network settings. My linksys wusb600n and other wireless sitecom card is working still after the update. Someone a suggestion/solutions for this?
  13. I downloaded the dsl file and the dsdteditor, but how do i apply the patch list you mentioned in the post? I mean where can is see what to edit. I can find the device numbers, do i only have to change the number in the corresponding name or do i have to edit more? I also have extract my own dsl with dsdteditor is it best to start from there or use de one in the post, or must i change a lot for that. I found a lot of compile errors with my own extracted dsl.
  14. Thnx i will give it a try. Your dsdt file from this post is working, but no apple key and sleep, also external screen scrambled. But the resolution was OK
  15. Hello, Is the dsdt also working on a hp 6710b with T9300 cpu? I have searched the forum back en forth for a solution with my monitor. Resolution must be at 1680x1050 , but everything i do, its black as the night. When i boot from [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] legacy the screen resolution is ok.
×