Jump to content

whityini

Members
  • Content Count

    170
  • Joined

  • Last visited

  • Days Won

    1

Reputation Activity

  1. Like
    whityini reacted to Austere.J in OS X El Capitan Test Thread   
    Use USB2.0 instead of USB3.0 ports. (for USB stick installer)
     
    Make sure that your SATA mode in BIOS settings is AHCI (for hard disk installer)
     
    Nope, an error alert will show up if you are trying to disable rootless via Security Configuration.app
     
    Error message like "mach error IOKit common...."
  2. Like
    whityini reacted to slave-zeo in Looking for PCI N Wireless card   
    I'm looking for a PCI or PCIe network card that supports the NATIVE airport drivers. Im not sure what chipset apple uses in real macs so any suggestion would be great. It'd also be great if it worked in Lion
     
    Thanks in advance.
  3. Like
    whityini got a reaction from zeta57 in [aiuto] installare lion su SONY VAIO VPCEH2N1E/W   
    Dal menu applicazioni si riesce a lanciare Informazioni di sistema correttamente, ma non Informazioni su questo Mac.
     
    Ho provato ad utilizzare un kext che si chiama AppleSMBIOSEFI.kext trovato su Kexts.com ma non funziona.
  4. Like
    whityini got a reaction from crazzzz in iAtkos L2 is OUT!   
    crazzzz can you please tell me which parameters have you used to install iAtkos on your estensa 5220. I have a simular one.
    Thanks
  5. Like
    whityini got a reaction from lidiano in [aiuto] installare lion su SONY VAIO VPCEH2N1E/W   
    Ragazzi vista la mancanza di collaborazione da parte di tutti ho deciso di cimentarmi con la creazione/modifica del dsdt per il nostro vaio. Purtroppo non ho moltissimo tempo da dedicare a questa attività pertanto i tempi non saranno brevissimi anche perché sono assolutamente a secco dell'argomento e dovrò scoprirlo volta per volta. Vedremo cosa ne nascerà. Speriamo qualcosa di utile. Ciao
  6. Like
    whityini got a reaction from lidiano in [aiuto] installare lion su SONY VAIO VPCEH2N1E/W   
    Ottimo. Provo e poi ti dico.
  7. Like
    whityini got a reaction from lidiano in [aiuto] installare lion su SONY VAIO VPCEH2N1E/W   
    Ragazzi non siete soli ci sono anche io.
    Purtroppo non ho molto tempo da dedicare agli esperimenti però se trovo qualcosa vi faccio sapere.
    Inoltre il Vaio non è il mio hackintosh principale in quanto normalmente utilizzo il Toshiba.
     
    @ lidiano hai poi provato quella patch per la card reader della Realtek che ti avevo segnalato? Fammi sapere altrimenti la provo io.
  8. Like
    whityini reacted to Oneiros90 in [Guida] Dual Boot Leopard+Windows7 Con Chameleon 2 RC1 o RC2   
    Ciao... complimenti per la guida ^^ e' proprio cio' di cui avevo bisogno...
    Peccato però' che non mi funzioni... dopo aver fatto tutto, accendo il computer e niente, non parte nessun bootloader, nessuna partizione... c'e' solo quel "_" lampeggiante... l'unica cosa che posso fare e reinserire il dvd di 7 e riattivare la partizione...
    come mai? forse e' xke' avevo gia'  installato chameleon? dovrei rimuoverlo e reinstallarlo? o forse e' xke' prima usavo easybcd come bootloader e per impostarlo ho fatto un po' di casini? (seguii questa vostra guida http://www.insanelymac.com/forum/index.php?showtopic=95821)
     
    edit: un'altra cosa... prima, quando avevo easybcd come bootloader, la partizione di leopard funzionava... si avviava chameleon e potevo bootare osx tranquillamente... ora xkè non funziona se ho semplicemente attivato quella partizione???
  9. Like
    whityini got a reaction from lidiano in [aiuto] installare lion su SONY VAIO VPCEH2N1E/W   
    Lidiano sei riuscito a fare partire il vaio?
    Io ho il tuo stesso portatile e sono fermo al tuo stesso punto.
    Hai installato da una distro o retail? io retail.
    Fammi sapere così magari riusciamo a risolvere.
    Dimenticavo di dirti che se ti occorre ho anche il DSDT.aml del nostro notebook.
  10. Like
    whityini reacted to Fiox89 in [aiuto] installare lion su SONY VAIO VPCEH2N1E/W   
    Si hai ragione...ti ho dato il busratio del notebook in firma..ecco perchè mi piaceva la regola sulla firma...
     
    Vediamo un pò...quando hai installato sul tuo notebook asus come hai fatto? Il notebook che hai ora ha solo intel HD 3000
     
    Prova ad aggiungere GraphicsEnabler=Yes (ma anche GraphicsEnabler=No) ai comandi che ti ho postato sopra, prova anche solo con l'usb senza cd di boot
     
    Per il resto i motivi per il riavvio immediati non sono molti, nel tuo caso mi vien da pensare solo al processore. Nel bios hai attivo AHCI?
×