Jump to content

angel___eyes

Members
  • Content count

    44
  • Joined

  • Last visited

About angel___eyes

  • Rank
    InsanelyMac Protégé
  1. ANY UPDATE PALS,,WOULD BE HELPFUL
  2. @Hervé already uploaded the files generated from runme.app. kindly check the attached files above. it contains clover efi folder. i dont know whether hibernation is on or off. all the settings are default.... as for SMBIOS, i actually dont know, this SMBIOS came automatically as i used uni*** to install Mac. should i change the SMBIOS to as u suggest? will that make difference? what changes and how? thanx
  3. SYSTEM SPECS: Intel C2D E7500 2.93Ghz ASUS P5KPL AM/PS 4GB DDR2 160GB HITACHI HDD Gigabyte Geforce 210 1024MB MacOS High Sierra 10.3.3 Latest FakeSMC VoodooHDA 2.9.0d10 Clover v4411 BOOT OK Restart Sleep & Shutdown Hangs Sometimes Native Monitor Display Resolution Isnt Detected even thou Nvidia patch used, so Using SwitchResX to attend 1600x900 used -v mode while boot and attached is the screen which makes the delay.... needed tyo know, what more is needed to make the system run smoothly? hoping for a prompt reply. config.plist Send me Amans-iMac.zip
  4. System shutdown problem!

    yesterday, the system was working perfectly, i shutdown the system. and when today morning i tried to start the system, the system starts to boot and suddenly turns off. went to cimera and booted in vorbis mode. attached is the image for the same. needed help in making the system normal back again.. help needed..pals...
  5. Unable to connect to server! error, printer added!

    my printer and windows pc remains on all the time, so that not asn issue. i scan in os x preferance pane for printers for network printers, and under workgroup it shows the printer. i select the printer and install the appropriate latest drivers... but still the same problem..
  6. pals, recently installed el capitan on my system. most of the things are working ok... facing a problem in logging into appstore on the system. itunes and icloud logins perfectly without any problem... but aint able to login into appstore. system def: mac pro 3.1 sys: el capitan 10.11.5 error received: An unexpected error occured while signing in your device or computer couldnt be verified. contact support for assistance couldnt even create a new account. help needed in logini into apstore.
  7. system: el capitan 10.11.5 printers: epson l110, hp 1020 plus (connected on windows system on same network) latest drivers installed properly on el capitan (1022 v1.6.1 drivers used for 1020) thou the system detects that the printer is idle. when i give a command to print test page for both the printers... following msg appears in status window... 1. connecting to printer.... 2. unable to connect to the server and then nothing happens.. same thing happens for both the printers. even tried installing printers by disabling SIP but same problem. needed help
  8. Asus nVidia GeForce 210 1GB DDR3 Working!

    help needed pals... cant get it to work on my system. MOBO: P5KPL-AM/PS GFX: GIGABYTE GEFORCE 210 1GB TRIED THE BELOW SETTINGS.. ONLY INJECT NVIDIA WITH NVDA_DRV=1 AND INJECT NVIDIA ONLY NVDA_DRV=1 NVIDIA WEB DRIVERS INSTALLED AND SELECTED. STILL NO GO.... IN BIOS, PCI/PEG SELECTED FOR GFX AND IGP IS DISABLED. HELP NEEDED...
  9. SYSTEM: MOBO: Intel DQ87PG (UEFI) BIOS: 0152 (Latest) Grafx: Intel HD4400 RAM: 4GB PROCY: Intel i3-4130 Haswell HDD: 500GB SATA 6.0 PENDRIVE: HP 32GB USB 3.0 __________________________________________ pals, created the bootable pendrive.. # Replaced VBoxHfs-64.efi with HFSPlus.efi in EFI/CLOVER/drivers64UEFI/ # placed FakeSMC.kext in EFI/CLOVER/kexts/10.11 and Other folder # Tried OsxAptioDrvFix and OsxAptioDrv2Fix both. attached is the EFI.zip and the error cant get past this error. tried both USB 3.0 and USB 2.0 slots for boot. needed help! EFI.zip
  10. thanx pals... problem splved.... thanx angel
  11. 10.7.2 Update + VoodooHDA 2.7.2 Problem!

    [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] didnt help either.... but deleting applehda.kext and rebuilding + installing 2.7.3 helped..... good... thanx angel
  12. Lion installation via USB stick using Chameleon

    pals...needed 2 know... that i have created teh pen drive and installed my lion... now is there any way by which i can burn my pendrive to a dvd..so that i can empty my pen drive.... for further use.... and for future, i can use that dvd to install lion.. thanx angel
  13. pals... my Lion 10.7.0 was working perfectly with voodoohda 2.7.2 then i updated to 10.7.2 final... and bam, KP (voodoohda message) deleted teh kext in single user mode..and then rebooted.. and everything started working.... also tried voodoohda 2.7.3 but same problem rt now, no audio on my system... needed help with the audio... mine is VIA VT2121 chip... so need working voodoohda... help needed... thanx angel
  14. Updating to 10.7.2(Final) failed KP and reboots

    pals... m getting voodohda KP screen error. how to delete the voodoohda...to boot normally.... needed help.... thanx angel
  15. pals... config: C2D E4500 Gigabyte GA-G41MT-S2P Nvidia 8600GT 4GB DDR 3 500GB Seagate HDD my lion 10.7 is working almost perfectly..... just the problem is,, 1ce in a day or 2, my bios resets,,,, it doesn't matter after a restart or something... it resets anytime,,, in a day or 2.... can't figure out y happens so.... sleep works perfectly..and everything, but just the problem is bios reset problem... help needed, pals... thanx angel p.s. i used a patched dsdt provided to me by MaLd0n.
×