Jump to content

QMax

Members
  • Content count

    82
  • Joined

  • Last visited

About QMax

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Italy
  1. OpenDSDT.kext seems to be the easy way to solve all these BIOS modding. I've not a big experience about it, but I saw other references about how to inject code for audio codecs and NVidia graphic cards. Hope you'll be able to find a solution.... Max
  2. Not sure can it be done, cause I haven't see any reference to this board on Wiki. I tried to boot from Kalyway 10.5.2 using platform=X86PC -x -v but after some kext load the PC reboots. No way to arrive to the Mac GUI. Someone succesfully installed Leo on this board ? Is there a better version than Kalyway (that installed fine on my notebook) ? Asus P4B533 P4 2.4 Ghz SSE2 2 Gb DDR-Ram ATI Radeon 8500 (I know this can't work, but it doesn't boot even with -s) Thanks Max
  3. Mah... in teoria Grub andrebbe riconfigurato per poter accedere a Mac, per il resto è a posto. Qui sul forum c'era una guida al triple-boot su singolo HD, prova a dare un'occhiata, ma mia esperienza è solo su doppio HDD di cui uno esterno, per cui la configurazione è molto differente. Bye. Max
  4. @R_olivaw Mi spiace ma non ho idea del motivo, se non un problema con boot_v8. Durante un normale avvio, selezionando Mac al boot di Grub, io vedo prima v8 che mi lascia 2 secondi di tempo per modificare il disco di boot, poi parte Darwin con i soliti X secondi per scegliere il dispositivo di boot. @DjMarvel Ho l'impressione che tu abbia in un primo tempo configurato BCD per il multi-boot tra Vista e Leo, e poi aggiunto Linux con Grub. Grub da solo è perfettamente in grado di lanciare tutti e 3 gli OS senza bisogno di BCD, altrimenti quello che succede è che grub lancia la partizione Vista che però a sua volta ha come priorità BCD, da qui il doppio boot manager. Ti consiglierei di eliminare BCD e lasciare Grub fare il suo lavoro. Max
  5. Hello Kabyl, new BIOS 304 update for Asus F9S, see the attached original BIOS. Any news about your kext ? It will simplify your job ;-) Many thanks, Max F9S304AS.zip
  6. Thanks Ant ! Well, about card reader... the one installed by Asus on my F9S is made by Realtek. After Leo installation I supposed it didn't worked, but putting an SD on it... wow... it worked natively without new or modified kexts. The BIG problem is the ICH8/ALC 660-VD audio subsystem.... no way to make it at work... Azalia doesn't works too... Max
  7. atlee I tested your kexts on my Asus F9S with ICH8 and ALC-660-VD. The only working thing is the internal MIC. I can choose between internal spks, earphones and digital output as out devices, I can show spk icon, but my notebook still remain silent... No working mute switch. Max
  8. [Aggiornato] Asus F9S FULLY WORKING!

    Realogic, ti va di fare un giro di prova con queste in attach ? Come per HDA_129a4.tar.gz vede e pare funzionare il MIC interno, vede il dispositivo di out... ma a me resta sempre muto... ICH8_Audio.zip
  9. E' che leggo peste e corna della P35-DS3...
  10. Dopo anni di onorato servizio devo mandare in pensione il mio vecchip P4, ed avendo giocherellato nel frattempo con Leo sul mio notebook, non mi spiacerebbe assemblare il nuovo desktop utilizzando componenti compatibili OSX. Accetto quindi consigli su cosa scegliere, considerando che preferirei una CPU Intel Quad. Ho letto di una main Gigabyte che pare funzionare a dovere con entrambi gli OS, spero anche per quanto riguarda l'audio, che tanto mi sta facendo dannare sul portatile.... Ogni suggerimento è gradito. Tnx Max
  11. DWL-g122

    Confermo! Ciao
  12. DWL-g122

    Anche a me in assenza di connessione mostra il tuo stesso No Connection!! Max
  13. AppleHDA Solution - Work in progress

    Still having big problems here: Asus F9S 00:1b.0 Audio device [0403]: Intel Corporation 82801H (ICH8 Family) HD Audio Controller [8086:284b] (rev 03) Realtek ALC660-VD No sound at all, Azalia doesn't work too. Taruga patcher 1.17 seems able to patch HDA kext using codec dump from Ubuntu (in Ubuntu audio works but need some change in drivers). but still have no sound. Looking into system.log I can see this error line at every boot: kernel[0]: AppleHDAController::start ERROR no layout-id found. I hope this could help... Thanks ! Max
  14. DWL-g122

    Finalmente ho risolto anche io. Avevo notato una certa "frequenza costante" nelle disconnessioni tra il D-Link e il router. Ho modificato a 0 il parametro Network Key Rotation Interval, che dovrebbe cambiare ciclicamente la chiave. Ora resta connesso senza alcun problema. Il dubbio mi era venuto vedendo che con AP senza encr funzionava benissimo.. Ne approfitto per segnalare nuovi drivers datati 17/03/2008. Bye, Max
  15. Kabyl, when you'll need some support testing the new kext, let us know. I modded succesfully my Asus BIOS using your file, but I'd like to try installing Leo on my sister's Asus, without any risk... Thanks ! Max
×