Jump to content

Alex DeWolf

Members
  • Content count

    272
  • Joined

  • Last visited

About Alex DeWolf

  • Rank
    InsanelyMac Sage
  • Birthday 08/05/1959

Profile Information

  • Gender
    Male
  • Location
    San Diego California USA
  1. Lenovo Y480 (Got ML installed)

    I have not had any Audio problems.
  2. Laptop with working (QE/CI) discreet GPU

    http://www.xoticpc.com/custom-gaming-laptops-notebooks-laptops-with-nvidia-video-cards-ct-95_51_178.html They list with Optimus so those without Optimus are discreet GPU only no Intel 4000.
  3. Laptop with working (QE/CI) discreet GPU

    It does not have to be on newegg. It would be nice if it was a laptop with a newer 6xx series Nvidia GPUs.
  4. Laptop with working (QE/CI) discreet GPU

    Acer 5745G, no longer listed on newegg.com That list has no AMD GPUs. Only Intel 3000/4000 GPUs appear to be useable.
  5. Are there any current Laptops with QE/CI accelerated discreet (AMD or Nvidia) GPUs?
  6. Lenovo Y480 (Got ML installed)

    The 10.8.3 update installed with no issues. When I get some time I will make an install guide.
  7. Lenovo Y480 (Got ML installed)

    Got the SD slot (Memory card slot) to work with the attached package. JMB38X_MacDrv_R1.5.0_release.dmg.zip
  8. Lenovo Y480 (Got ML installed)

    Ok I got the USB 3 to work, but I cannot figure out how to attach the zip file with the kexts for 10.8.2 latest. USB30ML1082.zipok let's see if I can figure the attachment out.
  9. Lenovo Y480 (Got ML installed)

    An FYI here, Portal2 (Steam) runs pretty well on the Intel 4000 GPU.
  10. Lenovo Y480 (Got ML installed)

    Now I can't get the USB 3.0 ports to work.
  11. Lenovo Y480 (Got ML installed)

    Wow that worked. I had to go into the BIOS and disable the Nvidia GPU:
  12. Intel HD 4000 on Lenovo Y480, Mountain Lion:
  13. Lenovo Y480 (Got ML installed)

    Without the EFI string the display is fine but at 1024x768 with no QE/CI.
  14. Lenovo Y480 (Got ML installed)

    Ok I am able to boot and I did find the chamelon boot.plist file. I put in your HD4000 string in the org.chamelion.boot . plist and got 4 small screens on the display. Any ideas on how to fix that?
  15. Lenovo Y480 (Got ML installed)

    So I installed another HDD and installed Iatkos ML2 using GPT no UEFI. Got everything working but: QE/CI USB 3 ports Can't find org.chamelion.boot. plist
×