Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Halcyon220

  • Rank
    InsanelyMac Protégé
  1. Did both of what you said. No dice
  2. I will try these. Thanks. I fixed permissions, and rebooted. No idea what you mean by 'fix caches' though.
  3. Video one: https://youtu.be/Vm_lniVBxLI\ video 2 :
  4. First off, Sorry for creating a new thread and sort of 'spamming' the forum. I just figured it'd be easier to keep on top of things with seperate threads. Anyway. I managed to fix the GPT: Error, and now the Bootloader loads. I have a problem, though - It doesn't get PAST the bootloader! I'm typing this on the same machine as I can still boot with the installation USB. But upon booting from hard drive I get an error (Which I'll get soon). -v, -x, no dice. Nothing works, it just seems to restart and be in a loop of trying to boot from the hard drive to which it restarts. I'll have a video up soon..any help? Thanks EDIT1: This is the error: read hfs+ file system/library/caches/com.apple.kext/Startup/kernelcache
  5. Hey guys, So I made a thread a while ago about my problem with Safari Flickering, etc. A user suggested to enable QE/CI, which sounds like that what I might need to do..the problem is, I don't know what to do or where to start I have an Intel HD 4000 Graphics, i3 processor..That's the only relevant information, really. Original thread: http://www.insanelymac.com/forum/topic/308883-intel-hd-4000-safari-flickering-and-other-graphical-bugs-troubleshooting/ I have no idea how to 'inject' kexts. I'm a complete noob to this but loving Hackintosh a lot so far. Thanks guys.
  6. Noone has any idea what I should do next?
  7. I'll give that a go..Thank you. OK I'm assuming you're NOT talking about clover configurator. I put it on a USB stick, now how do I 'inject intel'? Also, do I just put slide=0 in the boot arguments? Sorry, I'm so new and stupid to this Thanks again. EDIT: GraphicsEnabler=Yes is enabled.
  8. I'll give that a go. Cheers. You mean add slide=0 when I boot? Thanks. Added slide=0 when booting. No dice Sounds about right, but I'm stuck on how to do it. It's either outdated or I'm clueless. Thanks. So I just add <key>IntelCapriFB</key> <string>9</string> ? I tried '4' but what is the difference?
  9. alright guys, I got a video up : www.videosprout.com/video?id=f4490f4d-6273-4910-9d91-87af14bff472 Would appreciate any help..thanks!
  10. Hi guys, I'm trying to troubleshoot my new hackintosh. It's a HP 250 G2 with 4GB of RAM (Upgrading to 8 soon though), i3 2.39 ghz, Intel HD 4000. Whenever I move the mouse in Spotify, Safari or Steam there's white flickering. Google chrome also has this horrible glitch where it's just a bunch of horizontal lines (Not that I use Chrome anyway) - I'm on Mavericks. I'm looking for help trying to troubleshoot this issue - I'll have a video up soon, and I'd appreciate your help! Thanks!