Jump to content

Cromwells

Members
  • Content count

    17
  • Joined

  • Last visited

About Cromwells

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Russia
  1. Asus Z77-A make me mad....

    Try to use DVI (not HDMI) or internal graphics (check option at bios). So you can understand if that a video related problem
  2. Asus Z77-A make me mad....

    See my topic in this forum. I had a similar problem with ga-z77-ds3h and i5 3570
  3. Thanks vcorle and iFire. SOLVED! I've just created new installation usb using MyHack 3.3.1 without MBR option and voila. Do not know even if that was a problem or not. But I has to repartition my HDD as GUID Booted with -v and my video works ootb Working 10.9 sound for GA-Z77-DS3H: http://www.osx86.net/files/download/202-applehda-109-alc887/ ( Alternative VoodooHDA+AppleHDADisabler.zip)
  4. vcorle, my bios settings are the same as you wrote. Internal graphics disabled. Tried pciroot=1, npci=0x2000 and 3000, CPUs=1 flags. Installer can't continue the installation as before. That just drives me mad. Will try to create USB installer from the scratch. Now I seem my problem is i5 3570 related
  5. No luck still... After deleting AppleIntel gfx and -v -f GraphicsEnabler=No flags the display goes off (not just black screen). If using just -v -f I can choose Language and then "Can't install" again with such log: Installer Log 5-Dec-2013.txt Tried disabling VMM and switching DVI/VGA ports of ext video card with no success
  6. Disabled VT-d and the installer continues to Language choosing (without -x now) but after that can't install again. So my issue is due to some virtualization technology? Will try to disable another virtualization options in bios later
  7. Hello. Here's my story. - GA-Z77-DS3H rev 1.1 - i5 3570 (with internal HD2500 graphics) - NVidia GT550 - 2x 4Gb DDR3 PC12800 Geil - SATA 500Gb - SATA 320Gb BIOS: HPET, AHCI, tried both UEFI and Legacy Mode with no success Installation (MyHack) stucks with white screen and spinning wheel (I can move it). Tried -x -v and the result is: I can choose Language but then Installer says it can't install. Here is Log file: Installer Log 3-Dec-2013.txt Also tried: switching mobo SATA ports (sata3 or sata2), switching graphics to internal i5's HD2500, GraphicsEnabler=No flag with no success. When booting with -v flag there are a lot of repeating SMC error strings, warning about unknown cpu 0x3a but the system boots and stuck with white screen as I wrote above.
  8. Kakewalk 4: Makes installing Lion a breeze

    OMG!!! Kakewalk just killed my windows ntfs (D:) disk with all my stuff there (photos, games vids and distrs) How I got it: HDDs: 1.SATA ("System" (ntfs with windows 7 installed), "Store" ntfs with all my stuff) 2.IDE ("Lion" hfs, "XP" ntfs) 3. USB-HDD ("Time Machine Backup" hfs, "Kakewalk" hfs) Started Kakewalk 4.0 in SL (at "Lion" partition), selected Lion app and "Kakewalk" disk for installation. Got error after few minutes. Restarted Kakewalk.app, OK message. Then Installed Kakewalk to USB-HDD and found out that my "System" ntfs disk is renamed to Kakewalk. hmmm... And "Store" ntfs disk is empty in Finder (although properties show it almost full as it should be) After that I renamed "Kakewalk" ntfs to "System" again and installed Lion without any problems to "Lion" on top of SL. It works fine. But after succesful rebooting to Win7 I've realized that my "Store" ntfs disk is mounted as RAW. What I have to do to get my data back? I seem there's some mess with the disks structure definition in Kakewalk 4.0 =( Use it with caution and eject all unneeded HDDs before.
  9. Привет! У меня такая же карта (мама Asus m2n32 sli deluxe wifi). Я пользую эту утилиту: http://ifolder.ru/5581660 Но определяется она как Ethernet card. Зато работает. Сначала посмотри в сетевых настройках по МАС-адресу (его можно узнать в Винде, выполнив ipconfig /all), видит ли вообще система карту. Должна видеть... =) Потом вручную настрой этот адаптер - задай все адреса, маски, шлюз и тд. Потом запускай утилиту и все должно быть ОК. У меня, кстати, были проблемы с forcedeth.kext - пришлось его удалить... Удачи!
  10. NForce SATA Controller

    Hi. Can somebody give me MeDevil's kext from 10.5.1 (v 1.0.2, I think)? I have no success with the one from 10.5.2 release (install fine with IDE DVD + IDE HDD with some SAM errors, but no boot: phy connection failed). SATA drives don't work at all. My mobo - Asus m2n32 sli deluxe (nForce 590 sli)... And help please to insert old Medevil's kext into installed 10.5.2 (Zeph's). Step-by-step if you can, please.
  11. New AMD DVD for leopard

    Zephyroth No 8600gt support in rev.2 ? =(
  12. New AMD DVD for leopard

    Zephyroth, X-mas is going closer and closer... When your v.2 image will be ready? Thnx for your work!
  13. iATKOS is released (updated)

    Torrent link (Brokenstones.cn) will be posted tonight at 12pm GMT+2. Only Intel SSE3 Uphuck is working for AMD/SSE2 ppf
  14. New AMD DVD for leopard

    kexts for SoundMAX AD1988 and for Wireless RTL8187 please Does -x mode slow the system?
  15. New AMD DVD for leopard

    Hello from Russia . I've installed Leo 10.5.1. But can start it only in -x mode. While booting without -x I get in the end "Darwin Kernel Version 9.1.0 made by ToH bla bla bla" and nothing happen... My specs: ASUS M2N32 SLI Deluxe (nForce590) AMD Athlon 64 X2 5600+ GeForce 8600GT Sonic+ (Palit) 2Gb DDR2 PC7200 SATA HDD for Vista, IDE HDD for OSX (working dual boot) 8600GT is guilty?
×