Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Lathos

  • Rank
    InsanelyMac Protégé
  • Birthday 04/21/1991

Profile Information

  • Gender
  • Location
  • Interests
    Film Composer,Musician
  1. I know nothing about coding but I am semi-exprerienced in problems,sometimes they are not where you think they are.Thanks for all your efforts to keep amd hackintosh alive.
  2. I have already check all of them.With the last one V5a it seems a little bit faster and the OS starts in safe mode by itself.
  3. Hey bro the same problems.Green icons laggish OS
  4. I really want to help with kernel testing but my system is lagging andI don't know if the problem caused by the kernel.I remember that my Yosehack had the same issue until I replaced these kexts http://www.insanelymac.com/forum/files/file/354-amd-replace-kext-for-yosemite/. Sorry if my post is not relevant.
  5. FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT PSE36 CLFSH MMX FXSR SSE SSE2 HTT SSE3 PCLMULQDQ MON SSSE3 FMA CX16 SSE4.1 SSE4.2 AES XSAVE OSXSAVE AVX1.0 F16C Kernel-->10.11.2_AMD_6_Duran green icons & and lagging graphics.(I had this prob with lagging graphics in my early Yosemite hacks due to nvidia 210) Andrews-iMac:~ andrewser$ uname -a Darwin Andrews-iMac.local 15.2.0 Darwin Kernel Version 15.2.0: Di 2 Feb 2016 23:45:42 CET; mein:10.11.2-AMD_6_Duran/BUILD/obj/RELEASE_X86_64 x86_64 Andrews-iMac:~ andrewser$ ​Andrews-iMac:~ andrewser$ sysctl machdep.cpu.brand_string machdep.cpu.brand_string: AMD FX-4300 Quad-Core Processor Andrews-iMac:~ andrewser$
  6. Where is it ?how to find it?
  7. HELP TOPIC - [AMD] OS X El Capitan (10.11)

    I get my hack working!!!!!wow thanks to this community!I made the usb installer following Shaneee Video and USB FIX v2 by Spakk. Kernel by Shanneee.Graphics lagging a lot and green icons.with nv_disable it 's not lagging but very low graphics. Edit:11.11.2 installer
  8. without patched IOUsb I get the infinite loop and I cannot get to installer with your fix i get "Still Waiting For Root device".