Jump to content

JacK Sparr0W

Members
  • Content count

    164
  • Joined

  • Last visited

About JacK Sparr0W

  • Rank
    Pirate multi-fonction

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Sur ma chaise
  1. JacK Sparr0W

    Migration de mon Hackintosh vers mon Macintosh ?

    Ok, merci beaucoup
  2. Salut à tous. Voilà, je me suis laissé tenté par un MacBook Pro Unibody 2,8Ghz, 4Go de Ram, 9600M GT a 512Mb,... Ma question est : "Est-ce que je peux utiliser l'application "Migration" pour transférer mes données de mon Hack vers mon Mac ?" Car quand je lance l'assistant, il veut me copier le dossier "Bibliothèque", ce qui me rebute car la dedans, doit pas y avoir que des trucs "officiels" ... Ce serai dommage de tout bousiller ... Mais j'ai besoin de mes données pour pouvoir vendre mon PC ... Merci pour vos lumières bien utiles ...
  3. JacK Sparr0W

    4Go reconnu à 2Go...

    Ben si elle supporte les barrettes de plus d'1Go, vu que sur Xp et dans le BIOS, elle détecte 3,25Go ... C'est Léopard, qui ne les voit pas, tout simplement ... Alors que faire ? Forcer à lui faire voir 3,25Go en rajoutant mes 2x 512Mb ? Cela ne va-t-il pas faire foirer XP et le BIOS par la suite ? Vraiment pas envie de faire une réinstalle complète, j'ai assez galeré pour le faire fonctionner ... Cependant, après avoir acheté mon MBPro qui me servira de machine principale, je compte me refaire un PC de gamers pour pouvoir passer mon temps quand je ne travail pas et pour faire tourner mes programmes de 3D simplement ... Tout en ayant un PC compatible OsX86 pour avoir une machine "complète"... Je vais voir un peu sur le forum ce qui est conseillé, mais j'aimerais bien un QC2D, 4Go de RAM en 1033Mhz, une TRES bonne carte graphique (Je vise la 9800GTX), et deux fois 500Go, pour avoir un total d'1To, mais 500Pour Leo et 500 pour XP (64Bits pour mes 4Go ?) (Ou Vista) ... Enfin, je vais regarder
  4. JacK Sparr0W

    4Go reconnu à 2Go...

    Non, je pense que c'est un 64bits, j'ai des programmes qui fonctionnent en 64bits dans Leopard ... Je viens de remettre un Xp pour tester, il détecte 3,25Go lui ... Donc pour résumer ; Le BIOS : 3,228Mb XP : 3,25Go Léopard 2Go (Dans plus d'informations dans le menu "A propos de ce Mac", j'ai deux emplacement à 1Go ... Bon, bon, bon, pourquoi Monsieur OsX voit pas mes 4Go ? Le truc marrant, c'est que quand je met 5Go (2x2Go + 2x512Mb), c'est que, Lopard en détecte 3,25Go ... Ou est l'astuce ? ...
  5. JacK Sparr0W

    4Go reconnu à 2Go...

    non, non, c'est bien la carte mère qui ne lis que 3,25Go maximum, je viens de voir dans mon BIOS avec les deux barrettes posées ... Tant pis, c'est toujours ça de gagner 1,25Go ...
  6. JacK Sparr0W

    4Go reconnu à 2Go...

    Bonsoir les gens J'ai un soucis avec de la RAM ... J'avais 2Go, mais ayant quelques soucis avec Photoshop et Illustrator (Y a des lignes qui disparaissent ...) sur des fichiers de 100 à 110Mo (Oui, pour mes études, y a moyen ), je suis passé sur 4Go ... Donc, avant j'avais 4x 512 en 667Mhz (C'était stable bien entendu) et je suis passé à 2x 2Go encore une fois en 667Mhz ... SEUL PROBLEME, elles sont détectées en 2Go ... J'ai une carte mère qui travail en dual memory (Info de la boîte) donc, j'ai 2 ports verts et 2 ports oranges, ma RAM est sur les 2 ports verts ... Elles sont toutes les deux de la même marque, même voltage, ect les mêmes quoi ^^ J'ai du mal à suivre ... Elles sont bien entendu bien positionnées, le seul truc, c'est que quand je n'en met qu'une seule, j'ai 2Go ... Ou est l'erreur ? Je précise que je n'ai plus que OsX, car tantot, j'ai supprimé et formaté en truc qui s'appelait "Windows" je pense Merci Bon, dans mon BIOS ; Physical Memory 3328Mb ... Ma carte mère ne peut donc pas gérée plus ? ... Autoréponse à moi : Si elle peut d'après ce que je lis ... Par contre version BIOS : 1.0D (10/07/05), faudrait peut-être que je le mette à jour ...
  7. JacK Sparr0W

    Les Cartes PCI et clés USB WIFI compatibles osX86

    Salut, moi j'ai un problème avec une DLINK DWL-G122 acheté hier ... J'ai installer les drivers fournis sur le DVD, ect ... MAIS lorsque je la configure par le programme fournis, elle se déconnecte et se reconnecte tout le temps, j'ai trouvé une astuce pour qu'elle ne le fasse plus, mais maintenant, elle se connecte à l'AirPort Extreme, MAIS ne veux pas aller sur internet... Par le réseau depuis les prefs systèmes, je dois la parametrer en manuel et elle est détectée en Ethernet... Quand je retire la sécurité WPA, ça passe, si je la remet ça passe plus ... A L'AIIIIIIDE
  8. JacK Sparr0W

    HP Pavillon dv9000

    moi c'est passe sans prob.. Mais bon c'est lent sur le mien.. Tu as fais comment pour le faire reconnaitre comme MacBook Pro ?
  9. JacK Sparr0W

    HP Pavillon dv9000

    Lol, ^^ Bon, la 10.5.5 est installée ... L' EFI Chamaleon est déjà installé d'après ce que j'ai pu voir au boot ... MAIS, il me semble qu'il est devenu plus lent que quand j'étais en 10.5.2 ... J'ai l'impression que quand j'ouvre une fenetre stack, ca raaaaame vachement fort ... J'avais pas de lag avant Une solutions ? Je retourne en 10.5.2 ... Je peux pas mettre le coverflow sur iTunes, FrontRow je ne le vois même pas, ca lag quand je vais en coverflow avec Finder, je retourne en 10.5.2, c'était très stable et puis, rapide surtout, ici tout va au ralenti, alors, je retourne en arrière ...
  10. JacK Sparr0W

    HP Pavillon dv9000

    Voilà, je suis entrain de mettre la release d'ideneb en 10.5.5 ... J'éspère que je n'ai pas fais de bêtises Je re dans 10-15 min le temps de tout vérifier Par contre, je peu mettre ceci : "pc_efi8" ou "Chamaleon" sur cet HP ?
  11. JacK Sparr0W

    HP Pavillon dv9000

    Merci mon fredouille Je viens de retrouver une clé WiFi "WiFiMax" pour Wii, il me semble, mais c'est un chipset Zydas, je viens d'aller chercher les drivers, on verra après le reboot Merci pour l'aide Bon, j'ai installé les drivers, le programme, tout fonctionne, la clé est détectée, mais elle balaye les réseaux, et ne trouve rien
  12. JacK Sparr0W

    HP Pavillon dv9000

    Ca y est me suis debrouille comme un grand, j'ai plus d'écran blanc pendant des heures (Reinstallé les drivers nVinject) Le boot n'est aussi lent (Réparation des autorisations) Les USB fonctionnent de nouveau comme il faut Donc problèmes réglés, rest plus qu'à ce que je me trouve un stick Wifi compatible avec OsX, et là, tout est nickel chrome Merci pour votre aide
  13. JacK Sparr0W

    HP Pavillon dv9000

    Voilà, j'ai compris de quoi tu me parlais ... Par contre petits soucis depuis tantot apres ma nouvelle install propre ; -Proco toujours à fonds, j'ai un ventilo en permanence à côté de moi -Les USB externe (HDD, clé, ect..) vont pas, obligé de booter avec les stick branché pour les voir apparaitre dans Finder, sinon, si je les met comme ca avec le pc demarrer, rien s'affiche ... -Apres la pomme grise, écran blanc qui dur looooooooongtemps (7600GO ? installée avec NVInject 4;1) -Boot (lent) depuis passage en 10.5.2 Quelques solutions ? J'ai cherché mais rien de concluant ou pas de réponses à mes questions Sinon voilà ce que je peux renseigner d'autre mise a part la config ; Version 10.5.2 kalyway (Faite avec Comboupdate apres la 10.5.1) Kernel de ToH 9.2.0 ... Voilà Merci pour l'aide
  14. JacK Sparr0W

    HP Pavillon dv9000

    Kesako ? Je suis désolé, mais je pige pas une quille de se que tu me raconte :S Je viens de me rendre compte d'une connerie que j'ai faite ... J'ai mis un espace dans mon disque Mac (MacBook HD) du coup, il me faut toujours leDVD pour booter ... Sait on le renommer sans devoir tout réinstaller ? Son : OK
×