Jump to content
InsanelyMac Forum

brzdidi

Members
  • Content count

    12
  • Joined

  • Last visited

About brzdidi

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    AUSTRALIA
  1. I said since this post started that nobody will be able to make this 3945abg working. That's why i got as soon as possible a netgear usb wifi that has been working awesome (WEP and WPA). Good luck those that are still trying...
  2. brzdidi

    ATI Mobility Radeon X2300 now WORKS CI/QE !

    Just waste of time. Nobody will be able to do it. Just use it on 1024x768x32.
  3. brzdidi

    ATI Mobility Radeon X2300 now WORKS CI/QE !

    Hi sharst and oopsjeffrey. Don't just read this post. Reply what you think about as well, and try to contribute to it. Tks
  4. brzdidi

    ATI Mobility Radeon X2300 now WORKS CI/QE !

    Hi Pere and cyclonefr, I did all the procedure above, have QE/CI working but in 1024x768 resolution. I didn't install Iatkos R2. My orignal installation was Leopard flat image (mac os x 10.5).
  5. brzdidi

    ATI Mobility Radeon X2300 now WORKS CI/QE !

    Hi, I have ATI X2300 and everything working (QE/CI) but only in 1024x768 resolution. I couldn't make 1280x800 working at all. I noticed that I don't have ATIinject.kext in my Extensions folder. Do you guys have this file? Should we have it to have this resolution working? Tks
  6. brzdidi

    ATI Mobility Radeon X2300 now WORKS CI/QE !

    Hi All, Here more information about X2300. Note that using Everest, it reports the GPU as M64: [ PCI Express x16: ATI Mobility Radeon X2300 (Asus) ] Graphics Processor Properties: Video Adapter ATI Mobility Radeon X2300 (Asus) BIOS Version 009.012.001.024.000000 GPU Code Name M64 PCI Device 1002-718A / 1043-1449 Process Technology 80 nm Bus Type PCI Express x16 @ x16 Memory Size 128 MB GPU Clock 479 MHz (original: 480 MHz) RAMDAC Clock 400 MHz Pixel Pipelines 4 TMU Per Pipeline 1 Vertex Shaders 2 (v3.0) Pixel Shaders 4 (v3.0) DirectX Hardware Support DirectX v9.0c Pixel Fillrate 1916 MPixel/s Texel Fillrate 1916 MTexel/s
  7. brzdidi

    ATI Mobility Radeon X2300 now WORKS CI/QE !

    My Results: And this is my results using everest: [ ATI Mobility Radeon X2300 ] Video Adapter Properties: Device Description ATI Mobility Radeon X2300 Adapter String ATI Mobility Radeon X2300 BIOS String BK-ATI VER009.012.001.024.000000 Chip Type ATI Mobility Radeon X1450 (0x718A) DAC Type Internal DAC(400MHz) Installed Drivers ati2dvag (6.14.10.6648 - ATI Catalyst 6.11) Memory Size 512 MB B01 D00 F00: ATI Mobility Radeon X2300 (Asus) Video Adapter Offset 00: 02 10 8A 71 07 00 10 00 00 00 00 03 08 00 00 00 Offset 10: 08 00 00 F0 01 B0 00 00 00 00 FF FE 00 00 00 00 Offset 20: 00 00 00 00 00 00 00 00 00 00 00 00 43 10 49 14 Offset 30: 00 00 FC FE 50 00 00 00 00 00 00 00 10 01 00 00 Offset 40: 00 00 00 00 00 00 00 00 00 00 00 00 43 10 49 14 Offset 50: 01 58 02 06 00 00 00 00 10 80 11 00 A0 0F 00 00 Offset 60: 10 08 00 00 01 0D 00 00 43 00 01 11 00 00 00 00 Offset 70: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 Offset 80: 05 00 80 00 00 00 00 00 00 00 00 00 00 00 00 00 Offset 90: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 Offset A0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 Offset B0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 Offset C0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 Offset D0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 Offset E0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 Offset F0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
  8. brzdidi

    ATI Mobility Radeon X2300 now WORKS CI/QE !

    Hi newentry79, I saw another person got 1280x800 resolution. "For sure you are in the right way dealing with the ATIX1000.kext due compatibility between X1450 and the X2300". I noticed that your X2300 shows VRAM (Total): 64MB while mine shows VRAM (Total): 128MB. Do you think because they are the same cards but they have different memory chip I'm and others are have problems to go to 1280x800? Do you mind to post here all your files that are concern to this X2300 configuration/resolution? Regards, brzdidi
  9. brzdidi

    ATI Mobility Radeon X2300 now WORKS CI/QE !

    Hi sinnsyk, GTOnizuka wrote a message to download this Natit.kext and help igyo that has an ATI Mobility Radeon HD 2600, but he forgot to mention that this file is not for our card (X2300). I believe you can go in safe mode with write permission and then replace these replaced files with the original you had: Type -s in the boot menu and to get write permissions type fsck -fy
  10. brzdidi

    ATI Mobility Radeon X2300 now WORKS CI/QE !

    Hi All, With newentry79 help I've tried everything to get bigger resolution than 1024x768, but with no success. Does anyone got 1280x800 resolution or only newentry79? tks, brzdidi
  11. brzdidi

    ATI Mobility Radeon X2300 now WORKS CI/QE !

    Hi newentry79, Before I only had this entry: <key>Graphics Mode</key> <string>1280x800x32</string> but i added like you said: ... <key>Boot Graphics</key> <string>Yes</string> <key>Graphics Mode</key> <string>1280x800x32</string> ... And still the same, even if I try to type "Graphics Mode"="1280x800x32" at the Darwin bootloader Have a look my System Profiler: Tks
  12. brzdidi

    ATI Mobility Radeon X2300 now WORKS CI/QE !

    Hi newentry79, I have an Asus A8JR laptop with Ati Mobility Radeon X2300 (Device ID: 0x718a) as well, but my OS was 10.5. I Updated my OS to 10.5.2 and then did a graphic update (48mb download). I edited the file /System/Library/Extensions/ATIRadeonX1000.kext/Contents/Info.plist and replaced the existing 0x71871002 with 0x718A1002 Downloaded 0xED and edited the file /System/Library/Extensions/ATIRadeonX1000.kext/Contents/MacOS/ATIRadeonX1000 replaced all entries from 8771 to 8A71 Edited file /Library/Preferences/SystemConfiguration/com.apple.Boot.plist and added this lines: ... <key>Graphics Mode</key> <string>"1280x800x32"</string> ... But my system still boot in 1024x768x32 resolution. I double checked all files above to make sure they were saved, but I can't get 1280x800x32 resolution. Interesting is that after I updated my OS to 10.5.2 and did graphics update i can play DVD now, but would be much nicer to have bigger resolution. Do have any idea what is wrong? Tks
×