Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About _Cute_Kitty_

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  1. Shutdown issue z170x-ud3

    go into BIOS and disable "wake on lan" your BIOS may not have it though: go into system preferences > energy saver > and DISABLE wake for network access
  2. Audio Lenovo Mahobay

    UPDATED! The previous linked method does not work anymore, but VOODOOHDA works fine. Download zip here https://drive.google.com/file/d/0B2ntm15lhDd3RTJPQTBvcGt2VTQ/view Extract Run Kext Utility Install VOODOO.kext Reboot Works with latest version of Sierra, 10.13.1
  3. GetmacOS

    So this doesn't work to download mavericks? I have an old mactop that needs Mavericks but I haven't purchased it through MAS before. Am I unable to download it completely?
  4. Very slow website.

    Website is loading fine for me!
  5. [Pre-Release] MacOS High Sierra 10.13.2

    I installed web drivers, enabled inject system id and nvidia web in clover configurator, rebooted, and about this mac showed GTX 1050TI 4GB was installed. However, everything was still choppy and laggy and it felt as if there was no acceleration. So for anybody that has this same issue, install NvidiaGraphicsFixUp.kext and lilu.kext and your problem will be solved. Thanks Pavo for solution.
  6. The Ultimate Web Browser

    There shouldn't be any question IMO, Chrome is still the king.
  7. HP Elite X2 1012

    Apple, tsk tsk why aren't you releasing an iPad like this. Step up your game!
  8. Dell inspiron duo touch fully working 106.x/10.7.x

    What is your Dell? And what are it's specs. Post pics of the error(s) you are receiving...
  9. Most likely no. Atom processors are a pain to get working. You might have luck going down the Niresh route, as his distro has patched kernels for Atom processors, but other than that you're in the blank. Even if you did manage to get the system running, audio, wifi, and bluetooth would most likely not work.
  10. Thought I might chime in here... If anyone is having troubles booting from the hard disk after you've installed clover on it, your motherboard might not be recognizing the EFI entry. STEPS: Boot back into Clover USB UEFI 64 shell Shell> map fs* Shell > fs0 (1,2,3) Shell > ls (key here is to find your hard disk EFI partition. Look around using the LS command until you find folders and files that you put on there. Shell > cd \efi\boot Shell > ls Then Shell > bcfg boot dump Shell > bcfg boot add 1 bootx64.efi "Clover" Shell > bcfg boot dump (check that your entry is there) Shell > reset Now after you've reset, you should remove your Clover USB and your system should boot right up with the Clover installed on your hard drive/SSD.
  11. Audio Lenovo Mahobay

    FIXED! I feel embarassed because I just posted this and finally found the fix. Turns out MOBO uses alc 662 Just downloaded this file here http://www.osx86.net/files/file/4677-alc662-mac-os-x-el-capitan-10113/ and installed it via kext utility, rebooted and I was golden! HOORAY
  12. Audio Lenovo Mahobay

    Hi all, Lenovo Thinkcentre m92p. I can't for the life of me find what the audio chipset is on my board. When I open it up it says "foxconn" on the audio port. My motherboard doesn't have a model number or anything, it's literally just called "Lenovo Mahobay." Basically I would like to know what I need to do to get audio working on my Hack. OTHER SPECS: i5 2400 GTX 750ti 8 GB RAM Google yields this: All the Lenovo site states is that it's using "integrated audio" https://support.lenovo.com/us/en/documents/pd024409 no idea what that means.. Google also yields tons of different codecs for what m92p uses https://www.google.com/search?q=lenovo+m92p+audio+output&biw=1395&bih=782&source=lnms&sa=X&ved=0ahUKEwiszvKN0e3QAhWIAsAKHZtcBVMQ_AUIBSgA&dpr=1#q=lenovo+m92p+audio+codec+
  13. Introduce yourself

    Just built my first Hack! Love the idea, the OS and the community!