Jump to content

pluto69

Members
  • Content Count

    24
  • Joined

  • Last visited

Everything posted by pluto69

  1. pluto69

    [OT] Noi siamo SICULI! :D

    Ci suggnu macari ju!!! un salutu da Francofonte (SR) Proposta: xché non troviamo un logo o qualcosa che ci indentifichi. Una sorta di etichetta D.O.C. da apporre nelle firme o negli avatars, che ne so una sorta di trinacria stilizzata magari con un qualcosa che richiami la mela di Apple... Non sarebbe carino??????? Ciau a tutti...ai longhi e ai cutti!!! pluto69
  2. Ciao a tutti! Nel tentativo di risolvere il problema dello spegnimento e del riavvio del mio hackintosh mi sono imbattuto in questo thread: http://forum.insanelymac.com/index.php?showtopic=121805 e ho deciso di provare. C'è qualcun altro che lo ha provato .... Beh, io ho avuto qualche problema: dopo aver applicato i fixes per lo shutdown e il restart, appunto, il pc non mi si avvia più, si blocca nella schermata grigia con la mela subito dopo l'avvio del bootloader e non va più avanti... Facendo il boot con -v non sono riuscito a rilevare nessun errore. Dopo qualche secondo si blocca con queste scritte e non va più avanti: npvhash=4095 hi mem tramps at 0xffe00000 PAE enabled Darwin kernel Version 9.4.0 : Mon. Jun 9 19:30:53 PDT 2008; root:xnu-1228.5.20 ~1/RELEASE_I386 standard timelicing quantum is 10000 us vm_page_bootstrap: 833761 free pages and 214815 wired pages mig_table_max_dipl = 79 Exstension "com.apple.driver.AppleACPIPlatform" has immediate dependencies on both com.apple.kernel and com.apple.kpi components; use only one style. AppleACPICPU: ProcessorApicId=0 LocalApicId=0 Enabled AppleACPICPU: ProcessorApicId=0 LocalApicId=1 Enabled AppleACPICPU: ProcessorApicId=0 LocalApicId=2 Disabled AppleACPICPU: ProcessorApicId=0 LocalApicId=3 Disabled Loading security extension com.apple.nke.applicationfirewall Loading security extension com.apple.security.seatbelt calling mpo_policy_init for mb Seatbealt MACF initialized Security policy loaded: Seatbealt policy (mb) Loading security extension com.apple.security. TMSafetyNet calling mpo_policy_init for TMSafetyNet Security policy loaded: Safety net for Time Machine (TMSafetyNet) Copiright © 1982, 1989, 1991, 1993 The Regents of The University of California. All rights reserved MAC Framework succesuful initialized using 16384 buffer headers and 4096 cluster IO buffer headers C'è un modo per farlo ripartire!!!! Ciao, pluto69
  3. Ho risolto re-installando tutto !!!!!!! Ma, c'è qualcuno che mi può aiutare a risolvere il problema del riavvio!?!?!?!?!?? Ho provato installando CHUD.pkg e poi applicando il fix dello shutdown del GA-P35-DS3x Control Center: lo shutdown funziona ma il Restart proprio non ne vuole sapere di funzionare!?!? Ho risolto anche il problema della sospensione cambiando impostazioni nel Bios passando da S3 a S1. @Layne visto che tu hai una mobo molto simile alla mia, mi dici come hai fatto con il Restart? grazie, pluto69
  4. Ciao, Layne_ dal pannello in allegato ho selezionato sia il fix per lo shutdown sia quello per il restart (ACPIPlatform.kext) e sicuramente, quest'ultimo mi ha incasinato tutto. C'è possibilità di recuperare qualcosa o reinstallo!!?!?!?!?!?! Mi sa che devo ancora una volta reinstallare !!!!!!!!!! Ciao, pluto69
  5. Hi, pcwiz Well, I installed both the shutdown fix and the restart fix at the same time and only after I rebooted the pc to test if they worked. Anyway, Is there any way to make the system boot again, or I need to format and re-install Leopard again? Bye and thanks for you answer. pluto69
  6. Hi, everybody. I've installed on my PC the latest version of iDeneb 10.5.4 and everythin was working fine except the restart and shutdown functions. So, I tried to solve the problems by installing the Chud.pkg and the poweroff_fix , but even with those fixes my sistem won't restart properly neither fully shutdown. Finally, I found somewhere, I don't remember where, an article talking about GA P35 DS3x Control Center and so I decided to try it. Well, after having installed the fixes for Shutdown and restart, I tried to shutdown my system and it worked perfectly: in very few seconds everything was shut down properly. So, I switched on the system again but, the system hangs at the grey screen with the apple... If I boot in verbose mode the only thing I can see is these things written soon after the kernel starts: npvhash=4095 hi mem tramps at 0xffe00000 PAE enabled Darwin kernel Version 9.4.0 : Mon. Jun 9 19:30:53 PDT 2008; root:xnu-1228.5.20 ~1/RELEASE_I386 standard timelicing quantum is 10000 us vm_page_bootstrap: 833761 free pages and 214815 wired pages mig_table_max_dipl = 79 Exstension "com.apple.driver.AppleACPIPlatform" has immediate dependencies on both com.apple.kernel and com.apple.kpi components; use only one style. AppleACPICPU: ProcessorApicId=0 LocalApicId=0 Enabled AppleACPICPU: ProcessorApicId=0 LocalApicId=1 Enabled AppleACPICPU: ProcessorApicId=0 LocalApicId=2 Disabled AppleACPICPU: ProcessorApicId=0 LocalApicId=3 Disabled Loading security extension com.apple.nke.applicationfirewall Loading security extension com.apple.security.seatbelt calling mpo_policy_init for mb Seatbealt MACF initialized Security policy loaded: Seatbealt policy (mb) Loading security extension com.apple.security. TMSafetyNet calling mpo_policy_init for TMSafetyNet Security policy loaded: Safety net for Time Machine (TMSafetyNet) Copiright © 1982, 1989, 1991, 1993 The Regents of The University of California. All rights reserved MAC Framework succesuful initialized using 16384 buffer headers and 4096 cluster IO buffer headers no errors or other strange things. The word above are the last ones at the boot screen. Please can u help me in booting the system again.... Thanks in advance, pluto69
  7. pluto69

    iDeneb v1 10.5.4

    Alla fine ci sono riuscito!! iDeneb v1.1 installata perfettamente e, soprattutto, firewire perfettamente funzionanti ... L'unico problema ora è lo spegnimento e/o lo stand-by: non funzionano!!!!!! Con il kernel 9.2.0 il problema era stato risolto, qualcuno sa come fare con il kernel 9.4.0 modbin???? grazie, pluto69
  8. pluto69

    iDeneb v1 10.5.4

    intanto grazie per avermi risposto ... ho però alcuni dubbi!?!?!?!!? Se disabilito le porte firewire da bios non potrò utilizzarle ... e visto che passare a Leopard mi serve anche e soprattutto per fare video-editing che senso avrebbe !?!?!?!?!?! E poi, xché con la kalyway che precedentemente avevo installato tutto funzionava a meraviglia ed ora con una versione successiva, appunto, la 10.5.4 non dovrei utilizzare le porte firewire?!?!?!? Beh se è così, torno alla kalyway, che dite !?!?!?!?!? Cmq, sto provando a re-installare tutto daccapo e, magari, a selezionare qualcosa di diverso !?!?!?!? A proposito, da qualche altra parte nel forum, credo nella parte in inglese, avevo letto che l'errore relativo alle porte firewire non era un vero e proprio errore, quanto piuttosto un avviso che non avrebbe compromesso il funzionamento del sistema operativo: in altre parole informerebbe del fatto che il SO utilizzerà le porte firewire ad una velocità inferiore rispetto ad un vero mac .... Quindi, non è cosi????????????? Boh, pluto69
  9. pluto69

    iDeneb v1 10.5.4

    Ciao, a tutti! Ho installato ieri la iDeneb v1 ma, al primo boot, si ferma sullo schermo grigio con la mela e non va più avanti..... Ho provato a far partire OS con -v per capire dove si "inceppa" e il risultato è stato questo messaggio d'errore : Error: Firewire unable to determine security-mode; defaulting to full-secure Cercando un po' in giro ho visto che si tratta di un errore abbastanza comune ma non ho ben capito cosa fare per risolverlo! C'è qualcuno che mi può aiutare!?!?!?!?!?!?!?!?!?!?!?!?!? P.S. - non mi ricordo se in fase di installazione ho selezionato il fix per la firewire o no: questo fix può essere d'aiuto!?!?!?!?!? Grazie, pluto69
  10. Ciao a tutti! Ultimamente non avevo più usato il mio hackintosh con kalyway 10.5.2 né, tantomeno, avevo frequentato questo utilissimo forum!!!!!! Ebbene, oggi riavvio il mio hackintosh e mi viene suggerito un update da Apple tra i quali anche uno di sistema ... Senza pensarci troppo e, mi rendo conto solo ora, avventatamente lancio l'update: scarico e installo il tutto (6 aggiornamenti), alla fine mi chiede di riavviare ... lo faccio! Al riavvio, però, schermata bianca con la mela e subito crash e riavvio ... Ho provato a riparare i permessi da disk utility che ho lanciato dal dvd di installazione ma niente ... Cosa posso fare ? ... P.S. - mi spiegate bene come fare a lanciare il boot in modalità verbose per vedere qual'è l'errore: non l'ho mai fatto e non so dove mettere le mani... Grazie pluto69
  11. Ho provato a far partire Leopard digitando nella schermata del Darwin bootloader sia -v, che -v -f ed anche -s : il risultato non cambia!!!! Cioè, con -v -f inizia a dare una serie di stringhe poi, cambia la risoluzione (le lettere si vedono più piccole), altre stringhe dopo un secondo si spegne e si riavvia: non si riesce a leggere il contenuto delle stringhe, troppo veloce!!!! Come faccio a sapere dove sta' l'errore che lo manda in crash? Mi sa che devo reinstallare il tutto !!!! Un saluto pluto69
  12. pluto69

    spegnimento?

    Finalmente ho risolto anche il problema dello sleep :thumbsup_anim: come??? Semplicemente mettendo S1 invece che S3 nel Bios e tutto adesso funziona perfettamente, anzi, il riavvio dallo sleep me lo fa anche schiacciando un tasto del mouse... ottimo!!!! un saluto a tutti pluto69
  13. pluto69

    spegnimento?

    @Rik26 ho provato a cambiare nuovamente il kernel mettendo questa volta il mach_kernel scaricato da IRC che dovrebbe risolvere anche il problema dello sleep (kernel 9.2.0 sleep - no speedstep) . Allora se clicco su STOP il pc si spegne immediatamente ma non riparte né premendo un qualsiasi tasto sulla tastiera né usando il mouse. Per farlo riavviare devo usare il tasto di accensione del computer, però mi rifà il boot: è normale? può dipendere dal fatto che io ho installato Leopard in un HDD esterno? Stessa cosa se faccio Logout/sleep etc... P.S. - se lascio un programma aperto, al riavvio non lo è più: quindi è come se il computer si riavviasse non da uno sleep mode ... Ciao @miko88 - eccoti i link da IRC 9.2.0 speedstep kernel w/ shutdown fix - http://tinyurl.com/yqes2x 9.2.0 sleep(no speedstep) kernel - http://tinyurl.com/yqrtnt
  14. pluto69

    spegnimento?

    Grazie, ragazzi!! Ho sostituito il mach_kernel con quello di netkas scaricato dal link rapidshare presente in qualche post precedente e, per adesso, si è spento senza problemi. @Rick26 - il kernel con lo sleep fixato che usi tu è lo stesso o è una versione diversa? Quello che ho io ha una data del 26 feb 08. Se dovesse essere diverso potresti metterlo in condivisione?????? Grazie a tutti per il vostro prezioso aiuto!!!!!!
  15. pluto69

    spegnimento?

    Ciao a tutti. Ho appena finito di aggiornare il mio Hackhintosh alla versione 10.5.2 usando il kalyway comboupdate + kernel 9.2.0 del pacchetto di kalyway spuntando solo Vanilla kernel originale. Tutto è andato bene!!!!!!!! Adesso, avendo anch'io da sempre problemi con lo spegnimento completo, vorrei installare il kernel modificato da Netkas per vedere se con il mio computer funziona così come a Rik26 o a Purple Pistil. Il problema è che non so come fare?????? Come si fa a cambiare il kernel che c'è già con quello di Netkas (mach_kernel è il nome del file se non sbaglio!!!!)????????? Grazie a chi vorrà aiutarmi e ... anche a tutti gli altri!!!!!!
  16. pluto69

    spegnimento?

    Grazie per la risposta immediata! Cmq, se non è risolutivo, a questo punto non ci provo nemmeno!!!!! Ancora grazie pluto69
  17. pluto69

    spegnimento?

    rik26, scusa la mia ignoranza in fatto di mac, ma è da pochissimo che sto "smanettando" con un SO apple e non so esattamente cosa fare... mi spiego: ho scaricato Onyx e sto provando a ripulire la cache senza causare danni al Sistema. Nella scheda "Elimina - Sistema - Delete the cache" ci sono una serie di opzioni spuntate (boot, International Preferences, Quick time comp., Audio comp., other comp.) ed altre non spuntate (Kernel, CUPS Files, Directory Services) vanno spuntate anche queste o no. Inoltre va ripulita anche la cache della scheda User oppure no ????? Grazie per la pazienza e per il vostro prezioso aiuto!!!!!!! pluto69
  18. Eureka !!!!!!! finalmente sono riuscito ad installare Leopard sul mio PC !!!!!! Tutto funzionante (audio, lan, scheda video ...), boot dall'HDD esterno, senza intaccare minimamente il boot manager di vista... bellissimo !!!!!! un grazie a Fabiosbest, a JoeandMat (P.S. - non litigate, non serve a niente, anzi...) e a tutti quelli del forum italiano e internazionale. Cmq, un consiglio a tutti quelli che come me hanno trovato problemi fin dalla formattazione in HFS+, leggete anche e, soprattutto, il forum inglese si trova la soluzione per tutto!!!!!! :D se posso essere d'aiuto a qualcuno non esitate a chiedere... ciao a tutti, pluto69
  19. @ alexthevoice: puoi spiegarti meglio? se io procedo con l'installazione senza passare da disk utility, la partizione sulla quale devo installare Leopard viene riconosciuta ed il sistema sembra installabile. Il mio dubbio è: se il disco viene visto con un file system Ms-Dos Fat32 che Bootloader EFI devo spuntare nelle impostazioni di installazione GUID o MBR????????? Non credo che così mi possa mai funzionare???? Ditemi se sbaglio???? pluto69
  20. Hi, during the installation of Kalyway release, what did u check on "customized installation": I mean, what kind of kexts did u installed for audio and for lan to get them fully working!!!! Did u install a patch for audio and lan after the installation of leopard or everything worked well after the installation process? thanks for your help
  21. grazie per il consiglio! Cmq, con Acronis Disk Director la situazione di quel disco è la seguente: D:\ Docs&Foto (ntfs - primary) E:\ Archivio (ntfs - logical) L:\Leopard (fat32 -primary active) quindi, la partizione L:\ non dovrebbe essere estesa?!?!?!?!?!? giusto?????? Ciao pluto69
  22. Ciao a tutti, e un grazie particolare a Fabiosbest per la guida! Premesso che vorrei installare Leopard versione Kalyway in un secondo HDD con le seguenti partizioni: Doc&Foto (D:[ntfs]) Archivio (E:[ntfs]) Leopard (L:[fat32] primaria/attiva), come faccio a formattare da "Utilià disco" la partizione che ho deciso di utilizzare per Leopard? Non c'è nessuna voce che parla di "partizione" o di "formattazione" ma solo di "inizializzazione" e se faccio: "inizializzazione/mac os esteso(journaled) etc.. " la partizione in questione non mi viene formattata ne viene riconosciuta dopo. grazie pluto69
  23. pluto69

    domande da niubbo!

    Ciao a tutti, vorrei acquistare un apple macbook, ma prima di procedere all'acquisto, essendo, da sempre un utilizzatore di windows volevo provare un sistema operativo Mac. Il pc in mio possesso (vedi firma) dovrebbe essere completamente compatibile con Leopard, per lo meno stando a quello che ho letto in vari posts. Ma, mi sorge un dubbio: una volta installato Leo, sarà l'OS in grado di leggere il contenuto degli HDD formattati in NTFS dove ho tutti i miei documenti?????? Credo di sì, altrimenti non avrebbe senso avere un computer con entrambi i sistemi operativi !?!?!?!? Inoltre, è meglio installare Leo in un HD diverso da quello dove è installato Vista o nello stesso HDD?????? La partizione da dedicare a Leo, molti consigliano, dovrebbe essere almeno 6GB: ma non sono pochi? qual'è la dimensione ottimale per poterci poi installare altri softwares (es. Office, Final Cut Pro, etc...). Infine, quale distro consigliate? BrazilMac o ..... ? Troppe domande??? Forse! e Vi chiedo scusa!!!!!! Cmq, un grazie a tutti Voi e ... UN FELICE ANNO NUOVO pluto69
  24. pluto69

    domande da niubbo!

    Grazie per le risposte!!! Buon Anno a tutti!!!!!!
×