Jump to content

Le-Bebop

Members
  • Content count

    206
  • Joined

  • Last visited

About Le-Bebop

  • Rank
    InsanelyMac Geek

Contact Methods

  • MSN
    le_bebop@hotmail.fr

Profile Information

  • Gender
    Male
  • Location
    --Babylone--
  1. Partage partition Fat32 en local

    J'ai un Hack (signature) avec un des DD en FAT32. Je veux partager (pref syst/partage) mes data sur le réseau local avec mon MBPro. Toutes partitions apparaissent, sauf la FAT32. Ni en partage afp, ni smb. Des idées?
  2. Chameleon ne se lance plus après ajout d'un DD

    Ça fait plaisir, y'a pas que moi. ;-) Après d'autres essais, j'arrive a booter avec le 1To branché en USB. Mais pas envie de le reessayer en interne, ça à l'air d'être typiquement "aléatoire" comme problème. Merci
  3. Bonjour, Tout est dans le titre, c'est la première fois que je rencontre ce problème avec un bootloader. Config: carte mère P5G41T-M LX (4 ports SATA) , carte grph GT440 et proco E2180 2Gh. Alim de 380W. disque 1: 160 Go Itachi, iAtkos L2 10.7.2,Chameleon RC2 , en GUID et HFS+ (disque selectionné pour le boot dans le Bios) disque 2: 250 Go Samsung, iAtkos L2 10.7.2, Chimera 1.7 (pas sur de la version, la derniere je pense) , en GUID et HFS+ et un troisieme avec XP, mais je m'en sert pas. Cette config marche niquel: n'importe quel disque peut etre lancé par un des deux bootloader, suivant le DD selectionné dans le Bios.. Je rajoute un disque de 1 To (plutot plein, plus que 25Go de libres), formaté en Fat 32 pour l'utiliser comme stockage. C'est au départ un DD externe avec connectique SATA, dans un boitier USB. Le Bios se lance, reconnais le disque, et quand Chameleon pend le relais, il bloque sur le "/" qui tourne normalement 1s pas plus. Debranche, rebranche etc, pas moyen. lorque je deconnecte ce disque spécifiquement, pas de soucis, Chameleon se lance. IDEM en bootant que le disque avec Chimera. JE change et ajoute un autre DD externe (500Go, meme specif que le 1To). Aucun probleme, Lion se lance et voit mon DD. Lorsque je branche le 1To, en USB (remis dans son boitier etc), et que je boote, Chameleon se rebloque. Lorsque je démarre sans le 1To, et que je le branche une fois Lion lancé, Lion voit le disque sans problème. Des idées ?
  4. ASUS P5G41T-M LX - Lion install

    Ok, Thanks a lot ! I asked you as well in another post, don't mind. Since this morning I successfully booted this mobo with iATKOS, I used: qoopz 10.2.0 kernel and here is my /Extra folder: AppleACPIPS2Nub.kext ApplePS2Controller.kext Disabler.kext ElliotForceLegacyRTC.kext EvOreBoot.kext fakesmc.kext that correspond to the default iATKOS installation kext (minimum install), with PS2 controller (for my keyboard). Work still in progress... (PS: I'm installing Snow 10.6.3)
  5. ASUS P5G41T-M LX - Lion install

    Cpould you please tell me what do you have in your /Extra folder please? Thanks!
  6. Cherche nouvelle carte mere 100% compatible

    Ok merci ! Bon j'ai opté pour une Asus P5G41T-M LX. J'ai vu vite quelques topics disant qu'on pouvait faire tourner SL (et Lion). Mais je galère un peu la. J'ai installé SL (retail) sur un clef USB avec mon MacBook Pro, puis install Chameleon RC5, et les kext avec [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Mais je trouve pas la bonne combinaison de kext, trop peu d'info sur cette Mobo. Certains y arrivent avec iATKOS, mais donnent pas de details. Je préfererais installer les kext un par un en manuel, pour avoir une install la plus proche du retail. Si des gens tournent avec une P5G41T-M LX, Please Help ! Merci ! EDIT MODERATEUR : inutile d'exposer le même problème que tu as fait ici dans d'autres topics! Je laisse passer cette fois mais ça sera la dernière ! Merci de prendre cet avertissement en considération ! Staff
  7. P5G41T-M/USB3 - Bug Son ALC887

    Ok merci. J'ai vu que la iAtkos passait bien sur cette carte. Je cherche juste a installer les kext manuellement pour mettre le strict minimum. Merci !
  8. Bios mod for asus p5g41-m lx

    Hey ranwar ! Could you please tell me what do you have in your / Extra folder ?? I'm trying to boot this mobo, but without sucess at the moment. I installed SL on a USB disk and tried to add kext with Mutlibeast, but I would prefer to do manually. THKS
  9. Asus P5G41T-M LX3 LAN problem

    Hey dave buk ! I'm installing the same Mobo, so could you say me what do you have in your /Extra folder pls? I'm just trying to boot, and still have a problem freeze at "DSMOS has arrived". Many thanks !
  10. P5G41T-M/USB3 - Bug Son ALC887

    Salut minko et kazoku. J'ai du changer de CM et j'ai acheté une P5G41T-M LX. Mes anciens OS (10.5.8) ne démarrent plus (normal, j'avais une P5W-DH DELUXE). J'ai installé SL sur une Clef USB (j'ai un MacBook Pro), et j'y ajoute les kext pour pouvoir booter (et Chameleon RC5). -----> Quel est votre dossier /Extra ?? Etr quels flags vous utiliser dans le com.apple.boot.plist? C'est très dur de trouver des infos sur cette carte mere ! Vous utiliser un DSDT ? Mon BIOS est en 0902 et j'ai une GT 440 1Go DDR3 pour la CG. Merci de vos infos !
  11. Cherche nouvelle carte mere 100% compatible

    MOUAHHAHHA ! en fait c'est le premier truc que j'ai regardé. Mais plus personne en vends (neuf), et en occas elles sont toutes avec un proco ou autre, ce qui augmente les prix. Et le je suis veraiment court niveau budget.. Si quelqu'un sur le forum en a une. Sinon?
  12. Salut, Ma Chère P5W-DH Deluxe est morte.... Je cherche donc une CM 100% compatible Snow-Leo. Des suggestions? Merci !
  13. Ok, merci de l'info. je vais donc me pencher sur la GT 440.
  14. Yep ! bonne nouvelle, merci de ta réponse. je vais chercher quelles cartes sont compatibles avec les kext retail. +1 pour la GT440, avec 10 euros de moins!. [EDIT]: ça semble ok pour Lion, mais pour Snow, y'a plusieurs info comme quoi la GT440 ne fonctionne pas. Tu confirmes ?
  15. Hello ! Et bien ça fait deux ans que j'ai quitté le monde du Hackintosh (cause déménagement), mais c'est reparti ! Mon ancienne XT1950Pro est morte, pour cause de ... pipi de chat. Et oui, palme d'or des "morts de CG la plus stupide" . Ne pas laisser une tour ouverte (hors-tension, heureusement pour le chat..) par terre, trop longtemps. Bref, je suis fauché, j'hésite entre: ATI HD 6570 1024Mo 128 bits (66.95 euros) ATI HD 6670 1024Mo 128 bits (72.95 euros) Nvidia GT 430 1024Mo 128 bits (52.95 euros) Nvidia GT 440 1024Mo 128 bits (64.95 euros) C'est surtout entre la HD6670 et la GT440. J'ai un peu fouillé pour connaitre la compatibilité, apparemment semble bon (QE/CI Ok), mais y'a des post contradictoires. je vais pas faire de gros game, juste un peu de UT2004, de warcraft 3, et Anno 1404 (hé oué, sur mac!) Des expériences avec ces deux cartes? je suis pour le moment sous leopard, mais je passe mon systeme en 10.6 des que j'ai la CG (Lion, perso, ça me tente pas du tout...). Ou une equivalente pour le meme ordre de prix? Merci !
×