Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Ckurt

Members
  • Content count

    6
  • Joined

  • Last visited

About Ckurt

  • Rank
    InsanelyMac Protégé
  1. Version 10.4.10

    Moi 'ais une configuration suivante : AMD Turion 64 X2 GeforceGo 7600 1Go de RAM Disque 100Go SATA Le Problème c'est qu'il ne detecte pas mon disque comment faire ?
  2. Le problème c'est qu'il ne me dectecte aucun disque avec l'utilitaire . d'ou vient se problème ?
  3. tub_Osx10410_AMDVM_SSE3.rar c'ests bon ou pas ? Il fait 2Go27 c'est normal ?
  4. tubgirl .4.10 ? dsl je ne connait pas cette version tu aurais un lien car je ne le trouve nul par ou alors c'est des fake !
  5. Pour le moment je télécharge la version : JaS.Mac.OS.X.10.4.8.AMD.Intel.SSE2.SSE3.PPF.1.Defiant.diskutil.biker880.ich7-R.patch.Integrated Elle est bien ou pas ?
  6. Bonjour a tous ! Voilà je suis aller voir pas mal de tuto mais il faut dire que la je m'y perd . Je ne sait pas quel version télécharger quel patch et comment installer . Voila ma config : AMD Turion 64X2 (mobile technologie) Geforce GO 7600 2X512 100 Go SATA Merci D'avance PS : Dans le but d'un multiboot ( OSX ET XP ) sachant que Acronis est installer et fonctionne )
×