Jump to content

racing121

Members
  • Content count

    86
  • Joined

  • Last visited

About racing121

  • Rank
    InsanelyMac Protégé
  • Birthday April 5

Contact Methods

  • Skype
    emaneul.boateng

Profile Information

  • Gender
    Male
  • Location
    London, England

Recent Profile Visitors

3,270 profile views
  1. Installer showing error each time

    Just seen that the installer tells me that It can not attach disk image. Anyone know a solution to that
  2. This hackintosh is really getting annoying. I have stumbled into another error. Now whenever i try to install Sierra i get this error. Anyone seen this before and know a solution? http://mmoity.com/m6V
  3. Is it possible to manually create the install media like it use to be done for chameleon. Restoring BaseSystem.dmg or something like that, will it with with Clover and if it will can someone please instruct how to do it (i forgot)
  4. Thanks, I tried recreating the media and i managed to boot into the system. I clicked Install but it told me that I need to verify the elibility of this computer through Apple. But I cannot connect to the internet, Is there a way to bypass this
  5. After getting tired of fixing MacOS High Sierra I though i would instead go back to Sierra. So i made a usb using createinstallmedia and tried booting from it using Clover. For some reason, it got stuck at Still Waiting for Root Device. Can Clover not boot from a createinstallmedia drive. Is there something I need to do. BTW the most access i have to the system is Recovery HD where i use the terminal in it to navigate. CPU: Core 2 Duo GPU: GT210 RAM: 6GB
  6. Stuck on Waiting for DSMOS...

    I realised it must be the apfs.efi because when i try and boot recovery mode with apfs.efi inside it gets stuck at WFDSMOS but whithout it it boots. The only problem is I need apfs for my main Macintosh HD as that is actually an apfs drive
  7. Stuck on Waiting for DSMOS...

    Yes that is what allows me to see the APFS drive
  8. I installed MacOS High Sierra public beta 1 successfully. I managed to boot into it I then converted to new APFS and it managed to boot up however it took a very long time. I then rebooted and this time it got stuck at waiting for DSMOS. I now get stuck there every time I boot. I have installed the latest version of FakeSMC already and already tried deleting graphics kexts trick but still no success. Anyone got any suggestions. I am using clover and my spec is CPU: Intel Core 2 Duo GPU: GT 210 RAM: 6GB Motherboard: Intel DG35EC
  9. For some reason when i try to download an app less than 10mb, it doesn't download. Is says failed to download use purchase page to re download the app. All other apps above the 10mb mark works fine though. Am i the only one having this issue or what.
  10. I have tried F10 but it will only show HD. I think i will need to set an active partition withen terminal to get it working. Edit: I set the default partition to EFI and on USB and on HD and it worked. I can now boot without the E2B USB.
  11. It is definitely not in UEFI as even when making a USB it doesn't work but it will work with another computer that doesn't support UEFI. I can boot if I boot into E2B usb and select Boot to HDD but I don't like using E2B usb each time.
  12. Is there a way to get ALC888S working on macOS Sierra. I have tried the latest VoodooHDA version and still no success. Also my GPU has HDMI audio but don't want to use it. Will that get in the way of getting the ALC888S working. Thanks My Specs Motherboard: Intel DG35EC CPU : Intel Core 2 Duo GPU : GT 210 Ram: 6GB EDIT: Fixed it with an earlier version of VoodooHDA
  13. My specs:Motherboard: Intel DG35EC CPU: Intel Core 2 Duo Graphics: GT 210 Ram: 6gb Don't have USB keyboard and mouse but it's fine now because i don't think i will need keyboard and mouse. And i have gone past still waiting root device. Thanks
  14. Tried i think it works because kexts are shown in verbose mode but it fails to load. Do i will see if i can get better kexts.
  15. I'm using PS2 mouse and keyboard so i use appleps2controller which isn't included. Also how do you inject kexts i have found a setting which i set to true but no success. I have also put it in 10.9 folder but no success. I also require another kext for HD else i will be stuck on waiting for root device.
×