Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About blackconverse

  • Rank
    InsanelyMac Protégé
  1. I am praying this works, I have the exact same motherboard, but could not get an ethernet connection to save my life. Mavericks, has certainly been a challenge.
  2. No Internet Atheros AR8151

    Hello - I am currently attempting to get Mavericks connected to the internet via Ethernet I am using Atheros AR8151 kext, but at the moment this is not working as it did on Mountain Lion I have no internet connection at all without using my iPhone 5 to connect via tethering. Does anyone have any idea on where I need to be looking or doing to get it working?
  3. Ethernet Not Working

    Hi - I have installed mountain lion and I have the 10/100M Lan , Realtek® RTL8101E I installed the AppleRTL8169Ethernet.kext.zip from nawcoms website and installed it using kext wizard and than restarted but it does not appear under network so i cant connect to the internet. I than tried using AtherosL1cEthernet.kext and its the same result no ethernet connection so I can't connect to the internet I am not sure what to try next so it would be appreciated if I could get some help.
  4. AppleHDAPatcher Not Working!

    Hello Everyone, I managed to get the file to drag over to AppleHDAPatcher v1.17 And i got the following: AppleHDA Patcher - 2006/2007 Taruga v1.17 * Patching AppleHDA.kext to 0x83847690 Done * Checking AppleHDA for patch Done 000172aa cmpl $0x83847690,%edx 0001886a cmpl $0x83847690,%edx * Checking for SPDIF Out Not Detected * Checking for SPDIF In Not Detected * Creating AppleHDA configs * Using the following nodes in pathmap Back Mic: 3 10 12 15 Speaker : 14 11 7 2 * Copying new config to destination Done * Repairing Permissions Done ** Done patching - You can reboot now ** So i did a reboot and still got no sound! So i want to know what is wrong, and yes i have Sigmatel 9200
  5. Hello Guys, I made sure the file was plain text and ended in .txt and was not an RTF file. I dragged it into AppleHDAPatcher and i saw scrolling text, than i got "* Detected unsupported SigmaTel Codec" But i do have a Sigmatel 9200 sound card installed in my laptop so im not sure what is going wrong now. I'm using version AppleHDAPatcher17
  6. Callisto Screen Resolution Issue

    Hello I was reading the official Dell inspiron 1501 guide, and when i got to the Screen Resolution section installed it and read the installtion file and when it asked ""Double click on Info.plist file and it "should" open in property list editor. Click on the arrow next to the root, then arrow next to the IOKITpersonalities, then next to the Callitomatch" It just opens in the normal Text Editor, and so i can not follow the instructions and fix my screen resolution. Whats going on? Yes i followed the installtion correctly