Jump to content

Reg_one

Members
  • Content count

    7
  • Joined

  • Last visited

About Reg_one

  • Rank
    InsanelyMac Protégé
  1. VoodooHDA

    I got it working on a IDT 92HD202 6-channel High Definition Audio Codec on a ECS 945GCT-M/1333. No mic support here. I been playing audio for the past 4 hours. Not problems yet. Thanks Voodoo devs.
  2. Drivers for Nvidia Geforce 9400 GT - Success

    Graphics by NVIDIA: Chipset Model: Graphics by NVIDIA Type: Display Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 512 MB Vendor: NVIDIA (0x10de) Device ID: 0x0641 Revision ID: 0x00a1 ROM Revision: NVinject 0.2.1 Displays: Display Connector: Status: No display connected DELL E198WFP: Resolution: 1440 x 900 @ 60 Hz Depth: 32-bit Color Core Image: Hardware Accelerated Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Supported Rotation: Supported Here is my Device ID. I hope this works. Thanks again.
  3. Drivers for Nvidia Geforce 9400 GT - Success

    Well like others have posted I have my EVGA Nvidia 9400 GT 512mb working with EFI and Nvinject, not at once but tested on two occasions.Full QE and CI as well with. The problem I am having is performance issues with EFI and Nvinject, black screen on full screen games, World of Goo for example is a black screen. I have Halo which run in window with full 3D support but black screen in full screen. Go Figure. On the performance issue, playing back video in quicktime does lag the UI from slight to noticeable on non HD and HD sources. I upgraded from an GMA950 video which the UI lag wasn't an issue. Thx. Specs Vanilla kernel 10.5.6 3gb memory Intel 2.2ghz dual core
  4. Thanks Hexidecimal for reporting on your drop out. I agree there needs to be a fix.
  5. I just had a network drop out but this time the firewall caused the network "time out" giving a odd ip address. Fiddling with the firewall control from Allow all to set access worked. The PCGenRTL8139Ethernet very stable compared to the stock apple kext. Also allow unloading and loading with out a reboot. Well b16a2 points out that he is using intel chipset. Is there anymore intel chipset users with this error?
  6. Well tried PCGenRTL8139Ethernet over the AppleRTL8139Ethernet. My card is recognized and works. I still get the network drop out and self assigned problem. I believe that snagglep is correct that the drop out is related to the VIA chipset. My only solution to this problem is to unload and load the kext. here is the PCGenRTL8139Ethernet_1.2.0.zip found here: http://forum.insanelymac.com/index.php?showtopic=70064
  7. I do have this problem with the network dropout. Due to use of long term downloads or usage of samba on this mac or shares. I have a RTL8139 network card. I get this error "RTL8139::outputPacket - Tx Error " reported in dmesg and system.log. My specs are an P4 3GHZ and a motherboard based on a VIA PT800CE & VT8237 chipset. Everything runs well the sound and the video.
×