Jump to content

rowdy15

Members
  • Content count

    14
  • Joined

  • Last visited

About rowdy15

  • Rank
    InsanelyMac Protégé
  1. I was able to get Linux booting from clover by going into Linux (anyway possible) then navigating to /boot/Efi/grubx64.efi and copying that file into clovers /Efi/Ubuntu/ folder. Not sure this helps but I also copied my grub.cfg to same clover folder as well. Google the find where this in the Linux directory scheme.
  2. OSX Leopard on Asus N90sv

    Just to reply to my own thread. I gave hackintoshing away for a year or so and have now come back to do it again. I was able to get my laptop (N90sv-B1) working with the iatkos S3 V2 distro. you can see the installation options I chose here
  3. Is it possible to install OSX leopard on the following computer. cpu t9600 sis chipset 671 DX network adaptor SiS 191 ram 4 GB at 800 Mhz video card nVidia GT 130M Bios Type AMI (204) sound ALC663 at SiS HD controller wifi adaptor Atheros AR928X USB controller SiS 7001, SiS 7002 PCI-USB open host controller I currently have Ideneb and Iatkos install discs (as well as the retail leopard disc). I have tried installing Ideneb with no luck I realise the SiS chipset and the bios might present problems, but can they be overcome. your help would be greatly appreciated. Rowdy15
  4. I worked out that for some reason internet drops out every minute or so for about 30 seconds, then comes back in Safari web browser. I thought I was going to just use Leopard as I couldn't work out why the internet was intermittent like this. But then I installed Firefox, and for some reason the internet works solid without any dropouts. So I will use Firefox as a my default browser in snow leopard from now on. cheers Rowdy15 PS. Does AttansicL1eEthernet.kext work in 64 bit yet?
  5. Hi Guys, I can get the snow leopard AttansicL1eethernet.kext to work on snow Leopard, but only some of the time.. Is this because the kext is not fully functional, or do I need to add or take away some kexts. Or do I need to fiddle with bonjour networking. I use DHCP in network in system preferences and it seems to look normal. Why could the internet be loading web pages only sometimes? Your help would be appreciated. Rowdy15
  6. Hi Anmnoor, I got it to work. in both 64 bit and 32 bit mode, but every now and then the internet cuts out for a little while (stops working). It starts working again after a while, but it is really annoying. Is anyone else having this problem? Any suggestions as to why this might be happening. Rowdy15
  7. Ok so I have tried installing both the AttansicL1eEthernet and the AttansicL1Ethernet kexts..............and my eth0 connection shows up however i still can't surf the internet?????? anyone else having this problem. rowdy EDIT: By the way i am using DHCP automatic to connect.....is there another way???
  8. SL on a Asus P5Q?

    Hi Guys, I installed snow leopard on my P5QC motherboard with saphire ATI 4870 (512mb). from a Leopard operating system on another hard drive I setup two partitions in disk utility: (If you only have one hard drive to use then maybe make three partitions, with the first partition being for leopard.) make sure you have loaded a modded bios for your P5Q motherboard. Go into disk utility and make two or three HFS+ partitions (depending on how many HDDs you have) (partition 1 for "Leopard" installation approximately 10GB or so to fit leopard, partition 2 for Snow leopard installation, partition 3 for Retail Image) you install snow leopard from an existing Leopard operating system. I patched my dsdt made an efi string for my video card. plus installed a few other things, (NOT SURE WHAT ACTUALLY MADE IT WORK) installed 64 bit kexts only. (this is very important. use only snow leopard 64 bit kexts if you want to install 64 bit snow leopard) REMEMBER TO REPAIR PERMISSIONS USING KEXT UTILITY 2.3.2 WHEN YOU FIRST GO INTO SNOW LEOPARD, OTHERWISE IT WILL KERNEL PANIC WITHIN 2 OR SO MINUTES!!!!!!!!!! took me a while to figure that out. have a look at these links http://www.infinitemac.com/f57/how-to-inst...-on-a-pc-t3137/ http://www.teknojunkie.com/2009/08/guide-s...32-coming-soon/ http://www.insanelymac.com/2009/08/how-to-...-pc-hackintosh/ if you already have a leopard installed operating system. just keeping trying with the guides until the Snow Leopard operating system works. Its that easy. cheers Rowdy15 from
  9. Hi, Does anyone know if there is a working driver/kext for the Attansic L1 chipset in SNOW LEOPARD. thanks Sam
  10. Marvel Yukon 88E8039 Driver

    Hi Guys, Firstly, it is possible to get the 88E8039 integrated network card working. go to this thread and read carefully http://www.insanelymac.com/lofiversion/index.php/t96959.html It worked on my HP DV2613tu laptop (DV2000) series. When changing the AppleYukon2.kext file, you can get a copy of the file somewhere on the web and then just copy it into the position where it is supposed to be. cheers
  11. no image

    format your computer/partition again using diskutility...then install Jas 10.4.8 again. when you get to the custom install bit where it gives the option of installing the essential software printer stuff fonts intel amd video drivers (not sure exactly what the names are) only install the first 4 things. but do install the intel or amd drivers (but not both) however don't install the video drivers (supposedly these are for specific computers and obviously not yours) cheers
  12. No video after install

    Hey, I'm in the same situation.......after installing with the same dvd i found that when the computer rebooted it would go into the grey screen for about 5 seconds then it would go black..............but there would still be sound....and I could hear what the computer setup wizard was saying...... How do I fix it???????????????????????????????????? NOOB ALERT I KNOW .....but please help me!
×