Jump to content
InsanelyMac Forum

prinzjo

Members
  • Content count

    5
  • Joined

  • Last visited

About prinzjo

  • Rank
    InsanelyMac Protégé
  1. prinzjo

    boot loader freeze (t410)

    I use cover and it's a T410 intel with i5 I may install the QE/Ci Edit : Now install the AppleIntelHDGraphicsFb.kext for QE/CI but the boot still stucks in" Sound assertion in AppleHDAWidget at line 2175" So i can't boot no more to makes changes... Need Help
  2. ah d'accord ! Et comment fait-on pour démarrer sans cache et avec l'option -v svp ? Edit : je vais upload l'image tout de suit Edit 2 : j'ai essayé d'activer le QE/Ci et apres l'installation de AppleIntelHdGraphicsFb.kext, il reste freeze pour de bon. plus de moyen pour installer un autre comme c'est écrit dans le guide dans le cas si ca freeze. Quand je boot en -v : je vois à la fin "Sound assertion in AppleHDAWidget at line 2175" sans fin.
  3. Bonjour, Je vous demande de l'aide car j'ai trouvé aucun topic qui concernce mon problème. J'ai reussi d'installer Yosemite sur mon T410 grace à ce guide : http://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/ Une fois installer ; j'ai remarqué qu'il bootait une x sur 10. J'ai cherchais mais sans succés. De plus, je voulais demandé si c'est normal que le mouvement de la souris soit si lent ? Merci encore
  4. Hallo, Ich habe gestern Nacht mit diesem guide : http://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/ est geschafft Yosemite zu installieren. Jetzt habe ich aber 2 probleme : Mein Laptop bootet einmal zu zehn. Wenn ich ihn anschalte bootet er bist zum Appfel, ladet ein bischen und dann nichts mehr. Ich must dann warten bist er ihn sleep modus geht und dann neustartent. Das zweite problem ist eigentlicht eine frage : ist es normal dass die Maus sie langsam bewegt ? Weil die Apps reagiren schnell.
  5. prinzjo

    boot loader freeze (t410)

    Hello, i install Yosemite on T41 (with Intel HD Graphics) by this way : http://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/. My only problem is that the t410 boot not all time. 9 to 10 it is blocked, in the apple boot logo. The bar is loading a little bit and than nothing and 15min he seems going in the sleep mode :0. After that is must reboot the T410. Sry it's my first time with a Hackintosh and another sorry for my bad english.
×