Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

steake

Members
  • Content count

    30
  • Joined

  • Last visited

About steake

  • Rank
    InsanelyMac Protégé
  • Birthday 04/02/1994

Contact Methods

  • MSN
    ollie.hirst@ntlworld.com
  • Website URL
    http://www.olliehirst.com

Profile Information

  • Gender
    Male
  • Location
    England
  1. Thats it trying to switch off the monitor, i've found its a common thing on ATi cards that this doesn't work. It happens to me too except mine sleeps fine, the video just doesn't resume when i wake it up. everything else does. its cause it doesn't know how to switch off the display / wake it again
  2. ATI 3650 Won't sleep

    Well i have a similar setup to the both of you GA-EP35-DS3L ASUStek EAH3650 with the v-cool system. 2Gb 1066Mhz RAM 320Gb WD Hard disk This slept perfectly well with my older 7300GS i used to have in here. And by all means the entire system still sleeps well. Its the waking that causes trouble. The problem i have experienced with this card is that the sleep display function (where your screen goes into standbye) doesn't work. And its the same case with a friend of mines 4850. Im thinking its a general ATi thing. It doesn't know how to switch the screen off, likewise it can't switch it back on. Which is why it can't wake right. The sound still works and everything else does. Just its headless when it wakes back up. If anyone finds a fix i'd be very welcome i miss sleeping my hackintosh !
  3. CS4 And OSx86

    Start the app from terminal Show package contents > Contents > MacOS > installer Drag the ''installer'' into the terminal Then hit enter
  4. Thanks, big woot from J+O
  5. how exactly did you do that? showing package contents and using terminal to open the excitable
  6. CS4 And OSx86

    Okay so heres what we have so far. We got a copy of CS4 trial, and we tried to run the installer on two different machines It locks up at the same point on both, near the end when its checking the system profile it just locks up. So far we've tried it on a Dell Dimension 9150, This was installed with iAtkos 4i and i forgot to install a proper SMBIOS, so it knows its a dell, and quite rightly gets rather confused, However we've also installed it on a Dell Optiplex 745, This has a Core 2 Duo in it, and a Mac Pro SMBIOS, and its running vanilla, so i dont see any blatant reason it should fail. It gets to the same point as the dimension, and then sticks. I've tried this on two late 06 MacBooks and the installer works a charm. So its not the download. (thank god)
  7. I however do. Right first of all rip out that Soundblaster X-Fi Its pretty Useless. Next you need to find an app from the internet called AppleHDAPatcherv.1.20, this can either be very easy to find or hard, as we found out Okay next you need to right-click on this file http://forum.insanelymac.com/index.php?act...ost&id=9030 and click 'Save Linked File As...' and save it somewhere. Next drag the Patcher app onto your desktop. Don't launch it. Grab that text file and drag it onto the icon of the patcher... We dont mean the dock, we mean the actual icon, that youd click to open it etc. Sit back for a sec or two, this will do the rest of the work, it might ask you for the admin password, just give it to it. Reboot, and your sound should work. A few bugs to point out. Mute doesn't work Its only the green in and the blue and red outs. 5.1 doesnt work
  8. Okay so heres what we have so far. We got a copy of CS4 trial, and we tried to run the installer on two different machines It locks up at the same point on both, near the end when its checking the system profile it just locks up. So far we've tried it on a Dell Dimension 9150, This was installed with iAtkos 4i and i forgot to install a proper SMBIOS, so it knows its a dell, and quite rightly gets rather confused, However we've also installed it on a Dell Optiplex 745, This has a Core 2 Duo in it, and a Mac Pro SMBIOS, and its running vanilla, so i dont see any blatant reason it should fail. It gets to the same point as the dimension, and then sticks. I've tried this on two late 06 MacBooks and the installer works a charm. So its not the download. (thank god)
  9. Okay so heres what we have so far. We got a copy of CS4 trial, and we tried to run the installer on two different machines It locks up at the same point on both, near the end when its checking the system profile it just locks up. So far we've tried it on a Dell Dimension 9150, This was installed with iAtkos 4i and i forgot to install a proper SMBIOS, so it knows its a dell, and quite rightly gets rather confused, However we've also installed it on a Dell Optiplex 745, This has a Core 2 Duo in it, and a Mac Pro SMBIOS, and its running vanilla, so i dont see any blatant reason it should fail. It gets to the same point as the dimension, and then sticks. I've tried this on two late 06 MacBooks and the installer works a charm. So its not the download. (thank god)
  10. Geforce 8400GS 256MB DVi Error

    i bump this god i hope theres a fix!
  11. I have an install of iATKOS 4i (the 10.5.4 one) on my dell dimension 9150, It all works really good now, except sleep, i know that the guide here only helps people on 10.4.8 to sleep their dell, but i looked on another guide which showed me if i boot a ToH kernel it will sleep When i boot this kernel all the right things load for it to sleep except when it goes to go out of the boot up screen and into OS X, the screen goes blank, any ideas ? My graphics card is a NVidia 7300GS p.s this article fixed my sound, im really greatful, thanks.
  12. Dell Dimension 9150 audio

    Can you upload your sleepkernel. pls.
  13. ZOGIS nVidia 8400GS 256 MB (desktop)

    Okay; you rule up to 10.5.3 then QE dies, after that, Diabolik takes over RULE'ng NvKush FTW
  14. ZOGIS nVidia 8400GS 256 MB (desktop)

    Dude; You rule. THANK YOU! Hear that R-U-L-E!
×