Jump to content

foodfightr

Members
  • Content count

    116
  • Joined

  • Last visited

About foodfightr

  • Rank
    InsanelyMac Geek
  1. foodfightr

    Maverick 10.9 -> Mountain Lion 10.8.3 Radeon HD7850

    This method has been working for me all the way through 10.9.5. I can't get it to work in 10.10.1 though. Have you had any success with your 7850 in Yosemite?
  2. foodfightr

    Radeon HD 7xxx Yosemite 10.10.1

    I just tried booting with PCIRootUID=1 and PCIRootUID=0 and it didn't work. I get full resolution OOTB but not hardware acceleration. Please advise!
  3. foodfightr

    XFX 7850 2gb not working on Yosemite

    Did you ever get this working? I am having the same issue. My 7850 worked great in 10.9.5 but I cannot get it to work in 10.10.1.
  4. foodfightr

    Radeon HD 7xxx Yosemite 10.10.1

    I am also having this same issue with my 7850. I had full acceleration working in 10.9.5. For each update in Mavericks I just had to edit AMD7000Controller.kext and AMDRadeonX4000.kext to replace 0x68181002 with 0x68191002. That method is not working now that I've upgraded to Yosemite 10.10.1. Here are some things I've noticed: In Mavericks 0x68191002 did not appear by default in the stock kexts. In Yoesmite 0x68191002 does appear by default in the stock kexts. By changing 0x68181002 to 0x68191002 it makes it so that 0x68191002 actually appears twice in the file. It detects the graphics card as "AMD Radeon HD 7xxx" in the System Information. Booting with GraphicsEnabler=Yes results in a black screen. Booting with GraphicsEnabler=No results in full resolution desktop but no acceleration. This is without changing the stock/default Yosemite 10.10.1 kexts. Please advise. Thanks!
  5. I'm running 10.7.1 without any problems using a Radeon 6850. I recently purchased a second Radeon 6850 with the hope of adding more displays. With both cards the system hangs during boot at the gray Apple screen. It's safe to say there is no problem with the mobo/card/psu as Windows boots fine. I tried booting with GraphicsEnabler=Yes which didn't change anything. Any idea how to get this working? Thanks
  6. I recently purchased a 3.0 TB hard drive to use with Media Center in Windows 7. However, booting from a 3.0 TB partition is not supported with MBR. I need to boot windows with EFI and set the hard drive to GPT. I think maybe I could do this with Chameleon? Does anyone know if this is possible? Thanks!
  7. foodfightr

    Geforce GTX 460 (Crash after 1-2 hours)

    Believe it or not I did give that a read before posting. I guess I was secretly hoping that there was a better answer than looping a video all day long. After crashing in 10.6.7 I ended up returning the card and switching back to my 7950GT. Looks like Radeon might be the best choice for an ultra-vanilla box. http://tonymacx86.blogspot.com/2011/03/nat...for-radeon.html
  8. foodfightr

    Geforce GTX 460 (Crash after 1-2 hours)

    10.6.6 I've been using a Geforce 7950 GT with dual displays and having great success. I recently upgrade to a GTX 460. The first time I booted up to one display at 1024x768. I installed the most recent NVIDIA drivers (Retail_256.01.00f03v5) and it restored my displays. Now everything is working great except it crashes after an hour or two. Ideas?
  9. foodfightr

    10.6.2 blew up my hackintosh *PICS*

    THANK YOU SO MUCH! I booted with arch=i386 and everything works perfect again. Added it to the boot.plist too so that I don't have to type it every time.
  10. foodfightr

    10.6.2 blew up my hackintosh *PICS*

    Would you please provide more information or a link to a guide?
  11. foodfightr

    10.6.2 blew up my hackintosh *PICS*

    Ok so I tried booting with -x32 and it didn't help matters.
  12. SNOW LEOPARD 10.6.1 is running like a dream. Internet, Power Management, USB, Sound, QE/CI, Dual Monitors, etc. Then I try upgrading to 10.6.2. BIG MISTAKE! It boots to my desktop. If I don't do anything it'll idle there. As soon as I try to do anything... CRASH! I noticed that if I remove my graphics string from com.apple.Boot.plist it will boot with stability again. Only problem with that workaround is that I go from dual 1680x1050 to one 1024x768 screen without 3d acceleration. Help please! Mobo: ASUS P5K Premium Graphics: Geforce 7950 GT 256 mb Install Method: Retail Disc with Chameleon RC 4, DSDT sound tweak and kexts: AD1988bFix, fakesmc, IOAHCIBlockStorageInjector, OpenHaltRestart
  13. foodfightr

    -

    post moved
  14. Solved... VoodooHDA did the trick but I had the sound preferences set to my bluetooth headset.
  15. Ok so I tried it with: 1) Just VoodooHDA.kext 2) With VoodooHDA.kext, OSvKernDSPLib.kext and IOAudioFamily.kext (provided in previous post) 3) Just AD1988b.Fix.kext in conjunction with DSDT patch. Details Here None of these solutions have worked for me. I did notice a "POP" sound coming from the speakers during the grey apple loading screen while using VoodooHDA.kext. It sounds similar to when you plug in speakers to a live jack and you get the crackle noise. It only lasts for less than a second and is completely silent after that.
×