Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

zazman

Members
  • Content count

    267
  • Joined

  • Last visited

  1. Bonjour Hervé, Effectivement, je devais être très fatigué... excuses-moi pour ce dérangement inapproprié. J'ai commencé les tests de config ATI dans cloverconfigurator, le bus PCI dédié à la carte graphique et ses identifiants apparaissent maintenant dans les infos système, je poursuis cela et te tiendrai informé.
  2. Bonjour Hervé, Désolé de t'embêter, j'ai bien installé clover mais pour CloverConfigurator, j'ai un souci, je n'arrive pas à trouver une version compatible avec la 10.9, celle que je trouve en téléchargement est trop récente (au moins 10.10). effectivement, il y a eu une évolution d'architecture logicielle avec Yosemite je crois me souvenir.
  3. d'où la recherche d'une solution radicale changement de CM si je ne me ruine pas... et aussi parce que l'objectif du portable serait nomade en enregistrement multi-piste audio connecté à une table de mixage en USB pour mon groupe pour les répétes et les concerts ok merci, je vais tester avec clover oui, et le bon modèle pour chassis mais j'ai du cramer les pistes... et le prix d'un prestataire professionnel à Troyes doit être grosso modo le même que le prix d'une CM. je te confirme... Je vais étudier tout ça, si je peux passer à Sierra, EC ou Yosemite et avoir de l'USB à frais raisonnables, ça sera le top, sinon, si je peux l'utiliser pour du courant bureautique/internet avec icloud en ne changeant que le module wifi, ce sera un moindre mal, sinon au pire, j'y recolle le windows 7 d'origine. Merci en tout cas pour ton aide, je te tiens au courant pour clover dans un premier temps.
  4. Tu as raison, je n'avais pas précisé tout ça : étant privé d'USB pour booter l'install d'une version récente d'OSX sur une clé USB, je me suis documenté sur le net et ai retenu MAVERICKS sur iso dvd, et j'ai trouvé la distro Niresh en 10.9.0. Effectivement, je n'ai pas ajouté ces 2 extensions, car en fait, j'en suis à ma seconde install : lors de la première, j'ai testé différentes extensions et versions de ces extensions, d'ou le terme ajouter. Lorsque j'ai eu confirmation par toi de la bonne piste, et vu l'état du bac à sable... j'ai refait une install clean sans rien installer de plus, effectivement. On rentre dans le pointu là oui, j'ai mon pc principal sous sierra 10.12.3 mais du coup ton idée de clé nécessite plus de précisions : j'ai pas d'HDMI sur le toshiba, mais une sortie VGA Comment brancher cette clé ? peux -tu détailler cette manip stp car j'ai du mal à te suivre. Je peux déjà essayer de brancher mon écran de PC en VGA sur la sortie vga du toshiba... Merci de cette info, je ne suis pas bien familiarisé avec le hardware des portables... ça veut donc dire que je peux changer le module wifi ? Aurais-tu stp une recommandation pour son remplacement, pour la compatibilité avec mavericks ? et éventuellement un lien pour trouver ça sur le net ? Je pense également que passer une maj 10.9.2 ou 10.9.5 augmenterait mes chances de compatibilités. D'un point de vue plus global, maintenant que tu connais l'ensemble des contraintes et solutions possibles, penses-tu que Mavericks reste le meilleur choix ? autrement dit, vu les conditions d'installation un peu scabreuses sans USB et les specs de cette machine (core i3/ 4Go de ram) un OSX plus récent serait plus en phase et plus compatible avec ce portable ou pas ? J'ai aussi tenté un autre truc : j'ai réussi à enregistrer l'image de ma clé usb d'install de Sierra sur une carte SD de 16 GO que je peux lire sur le toshiba, malheureusement, je n'arrive pas à booter sur la carte SD, ni même à la voir dans le menu de boot de chameleon pour lancer l'install, même avec USB en mode LEGACY dans le bios. Mais est-ce une piste envisageable pour eventuellement choisir un OSX plus récent ? Dernière question, encore plus radicale, pour avoir de l'USB : ) Sais-tu si je peux trouver sur le net une CM pour le satellite C660 - 1CZ et si le tarif en faut le coup ou pas ? Enfin, pour que tu connaisses tout l'histoire , les deux ports USB étant cassés et HS, j'ai démonté la CM et acheté chez SELECTRONIC deux prises USB (80 centimes pièce). Malheureusement, après un changement assez coton, ça ne marchait pas d'avantage...
  5. Merci, pour le WIFI RTL8188CE, je te fournis les infos manquantes des ID PCI dès que possible, par contre... c'est mort pour un dongle USB car j'ai récupéré ce portable qui fonctionnait parfaitement... sauf les 2 ports USB qui avaient été cassés.. A ma connaissance, Il n'a pas de port mini-PCIe, juste un lecteur de carte SD drivé par l' USB et qui fonctionne parfaitement sous Mavericks. J'ai cherché sur le net des adaptateurs USB -> SD mais dans ce sens là ça n'existe pas... pour le LAN AppleRTL8169Ethernet.kext, je vais essayer ta version, car celui qui est installé par défaut se charge bien mais pas de LAN détecté. Sinon, pour les config de l'ATI HD 5470, je sèche un peu, j'ai bien ajouté les extensions accélérateur AMDRadeonX3000.kext et contrôleur AMD5000Controller.kext qui sont bien chargés avec le bon ID matériel, j'ai testé pas mal de configs en plus de celles que tu m'as indiquées via chameleon Wizzard mais dès que j'active GraphicsEnabler, au redémarrage, j'ai droit à l'écran noir ou écran gris avec une barre verticale blanche. Sans activer GraphicsEnabler, je suis bloqué en 1024x768 (pas top car écran déformé) sans QE/CI, mais avec un début "d'accélération video" c'est à dire déjà un peu plus de vélocité que sans ces deux extensions. Dans certains cas, des applis tremblent (je pense que c'est parce qu'elles utilisent QE/CI) Peut-être ai-je téléchargé (sur insanely mac) une mauvaise version ? Je les ai trouvés en téléchargement pour la série ATI 57XX, peut-être on-t-il été patchés spécifiquement pour cette série ? Je n'ai trouvé d'autre sur insanely que ceux pour la série 48XX et ne les ai pas testés. Ai-je manqué quelque chose ? la version de AMDRadeonX3000.kext, AMD5000Controller.kext (et AMDsupport.kext qui est chargé aussi) est 1.1.4 du 20/09/2013 en activant GraphicsEnabler=Yes et Aticonfig au boot, j'ai : AMDCedarGraphicsAccelerator : ** Device in slot : SLOT--1 ** mais j'ai aussi un message d'erreur redondant : AppleLMUControler smcReadkey received error 0X84 reading ket 'MSLD' AppleLMUControler smcReadkey received error 0X84 reading ket 'ALV0' et [AGPM Controler] UnknownPlatform
  6. Merci Hervé pour toutes tes infos je teste ça quand je peux et je te dis ce qu'il en est. Une idée pour le Lan/wifi Realtek RTL8188CE ?
  7. Bonjour, je viens d'installer mavericks 10,9,0 sur un Toshiba satellite C660 C1Z (son et webcam fonctionnent) mais avec un problème sur deux périphériques : Lan/wifi : chipset RTL8188CE -> AppleRTL8169Ethernet.kext se charge mais le réseau n'est pas détecté, ni le wifi. id du matériel 0x8136 display : chipset ATI mobility HD5470 -> AMDRadeonX3000.kext se charge mais pas de haute définition (QE/CI) et définition limitée à 1024x768. et je dois mettre GraphicsEnabler=No au boot sinon mon écran se fige à l'ouverture du bureau. id du matériel : 0x68e0 Si quelqu'un peut m'aider, ce serait sympa.
  8. J'ai trouvé une solution non intégrée à OSX et sans apple TV, c'est Airparrot (v2.1) http://www.airsquirrels.com/airparrot/ C'est un petit soft qui gère la duplication d'écran, qui détecte bien mon freebox player, par contre c'est payant, une quinzaine d'euros avec une version d'évaluation de 7 jours. Les résultats sont moyens, voire pas franchement utilisables avec la TV en écran principal (latence et saccades de l'affichage de l'OS sur la TV). De plus je n'arrive pas à envoyer le son en même temps sur la TV (le pilote audio d'AirParrot apparait dans les préfrences audio et doit certainement entrer en conflit avec Airplay) En conclusion, une fonctionnalité beaucoup moins intéressante en ce qui me concerne que les fonctons audio et video natives d'Airplay intégrées à OSX depuis Mountain Lion. Peut-être que les résultats avec l'apple TV sont plus performants, mais je n'en aurais pas d'autre utilité donc cela n'en vaut pas le prix.
  9. Bonjour à tous, Je viens de passer ma machine sous El Capitan (reste juste à gérer le boot sous clover à partir de mon disque system, c'est pour ça que ma signature est encore sous Yosemite) Ma question du jour est plus récréative et concerne la fonction Airplay sous OSX : J'ai une Freebox révolution et les fonctionnalités audio et video d'Airplay sous OSX fonctionnent nickel sous EL Capitan (iTunes, VLC, skype et safari pour les plugins video : youtube, etc..) Par contre, je pousse le bouchon un peu (plus ou trop ?) loin en m'attaquant à la fonction de recopie d'écran (OSX sur ma TV) vers ma TV Sony directement (elle est VVIFI) ou en passant par le freeplayer : J'ai trouvé ceci sur le net : http://www.osxfacile.com/airplay.html "AirPlay" permet également la fonction "Recopie vidéo AirPlay" pour afficher le contenu de l'écran de votre Mac ou de votre iPhone ou iPad sur votre téléviseur HD à l'aide d'une Apple TV. c'est traité dans le chapitre recopie video Airplay (vers la fin) : A priori, cette fonctionnalité sous OSX apparait automatiquement dans la barre du finder lorsque l'on connecte une Apple TV au système on a alors accès à des paramètres supplémentaires dans les propriétés moniteurs des préférences systèmes : (Dans mon cas, il manque l'option "recopie video Airplay" mais pas l'option "afficher les options de recopie video dans la barre des menus le cas échéant" : bizarre?) Mes Freebox server et player sont bien reconnus pour l'audio et la video, mais pas pour la recopie d'écran. Question : Est-il possible de simuler la connexion d'une AppleTV (existe-t-il une extension modifiée ou développée ?) et d'utiliser à la place le FreePlayer de la freebox révolution ? Existe-il ici des hackintoshiens abonnés chez Free ?, avez-vous déjà tenté cette opération ? (Je précise que je n'ai aucune action chez mon fournisseur d'accès J'ai aussi trouvé ceci à propos de la MAJ 1.2.9 du freebox Player qui prend en charge nativement la recopie video avec OSX http://www.freenews.fr/freenews-edition-nationale-299/tutoriels-172/guide-utiliser-le-mirroring-video-airplay-sur-freebox-14005 et la dernière MAJ (passage en 1.3.3 du 06/10/2015 : fait chez moi et qui assure la compatibilité Airmédia (la norme Airplay de Free) avec El capitan http://portail.free.fr/l-aktu-free/nouveautes/6004920_20151006_freebox-revolution-airmedia-compatible-avec-ios-9-et-os-x-el-capitan.html Et juste une dernière remarque : dans ces docs, l'ordi est toujours en connexion WIFI avec la freebox, hors le mien est connecté en filaire ethernet... (pas de carte wifi sur ma config) ma freeebox server est connectée au free player par free plugs (courant porteur) Mon réseau WIFI est bien reconnu par EL Capitan, mais ça peut venir de ma config ?
  10. Merci pour toutes ces infos Fantomas, bonne journée !!
  11. Bonjour, Voila, j'ai confectionné deux clé USB d'install OSX, une de Mavericks et une de Yosemite (10.10.3) Sur la clé Mavericks, au menu de l'installeur, dans utlilitaires, il existe en bas "restaurer votre système à partir d'une sauvegarde Time machine", ce qui m'est très très Pratique !!!! Cette option du menu utilitaire n'existe plus sur la clé d'installation de Yosemite... Je dois donc garder une clé USB 16 Go d'install Mavericks uniquement pour accéder à cette fonctionnalité (qui fonctionne bien avec les sauvegardes yosemite) alors que je pourrais ne conserver qu'une image de cettte cle... La question est : savez-vous comment ajouter cette fonctionalité "restaurer votre système à partir d'une sauvegarde Time machine" à la clé USB l'installlation yosemite ? Merci !
  12. Bon j'ai enfin trouvé la solution, j'ai mis à jour yosemite en10.10.2, puis j'ai utilisé la dernière version de chameleon izzard pour nettoyer mon fichier /Extra/org.chameleon.Boot.plist puis installé la dernière version d'onyx pour yosemite pour nettoyer le cache. Rebooté avec le cache et ça marche ! on peut passer le sujet à résolu
  13. oui, vraissemblablement...et sachant que j'ai fait les maj 10.9.5 -> 10.10.0 -> 10.10.1 il se peut aussi que certaines extensions réagissent mal.
  14. Cool, je vois que la discussion s'anime pour le moment, voici ou j'en suis : j'ai passé usekernelcache à No dans mon fichier org.chameleon.Boot.plist et je vous confirme que yosemite boot bien sans le cache, en rechargeant toutes les extensions (équivalent au boot -f), c'est plus long mais ça marche très bien pour moi. J'ai aussi téléchargé et maj kextwizzard (dernière version qui prend en charge yosemite) et relancé la reconstruction du cache mais pas de succès, même problème si je charge le cache, mon écran graphique se charge après le chargement (DSMOS has arrived ok) mais s'arrête sur un cran tout blanc, juste avant l'ouverture du bureau, la souris est bien active, rien ne semble figé et j'ai patienté une quinzaine de minutes mais visiblement, y'a un truc qui lui plait pas et il reste à ce stade sans charger le bureau. J'essayerai de changer de version de chameleon pour voir si ça résoud ce problème... à part cela mon sensor refonctionne et ethernet aussi. J'ai aussi pu réinstaller ma carte firewire PCIe (avec une puce Texas Instrument qui fonctionne beaucoup mieux en audio avec ma FA66 que le port firewire de ma carte mère, et qui travaille sans latence ou presque, depuis, je n'ai plus aucun décrochements audio avec logic pro X).
×