Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

kiroshome

Members
  • Content count

    16
  • Joined

  • Last visited

About kiroshome

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. besoin d'aide pour crée un dsdt

    desolé pour l'info pourrie ! pour le duo core : http://www.insanelymac.com/forum/index.php...t&p=1275930
  2. besoin d'aide pour crée un dsdt

    Essai avec EFI Studio ou osx86 tools, peut etre que !!! Par contre pour le duo core, je crois qu'il faut un autre kernel, donc je ne pense pas que le DSDT suffise.
  3. Kernel pour Duo Core (resolu)

    Bonjour a tous Quelqu'un sait il si il est prevu un patch du kernel de snow pour le faire fonctionner en Duo Core ? Merci
  4. Logiciel ScreenFlow ?

    Essaies de voir ici http://www.darwinx86.org/applications/exte...ns-snow-leopard
  5. Black screen after installing SL

    Now it work perfectly, many thanks. I Had to stay in single CPU in bios, because CPU=1 doesn't work. Not important Thanks PS : I was in normandie, i hope you don't hate that ! Many many thanks, you're great
  6. Black screen after installing SL

    Thank you, your realy GREAT, It work, but strangely ... At the session open, my screen turn off, i have to connect the externe one. I switch bu Fn CR/LCD two time, i unplug the externe monitor and magic, my laptop screen revived ! Thank you, for this progression. I will continue tomorow, it is 5 AM in france. Bye and many thanks.
  7. Black screen after installing SL

    All right, and how i have to write i try that <key>PciRoot(0x0)/Pci(0x1b,0x0)</key> <dict> <key>built-in</key> <string>0x01</string> <key>layout-id</key> <string>0x0000000c</string> </dict> <key>PciRoot(0x0)/Pci(0x2,0x0)</key> <dict> <key>AAPL,HasPanel</key> <string>0x00000001</string> <key>model</key> <string>GMA 950</string> </dict> but i have a big bug And for the 1 CPU, it's because, when i actived dual core in bios, it doesn't work (very very loooong)
  8. Black screen after installing SL

    I tri arch=i386 no change I don't use EFI partition in the Leopard/Extra/Extension/ AppleACPIPS2Nub.kext ApplePS2Controller.kext Disabler.Kext Fakesmc.kext and with a kext utility, i made extensions.mkext
  9. Black screen after installing SL

    It was a long long fight to install it. I think, Chameleon RC2 and patch snow, after RC3, and suddenly, it work ! I know it's not very professional but it work, except screen. When i boot, i have the screen of chameleon to try boot, boot single user ....... I have the "extra" folder to. I hope it help you So, what i have to write for the boot ?
  10. Black screen after installing SL

    I try with -x32, no change Yes it's a laptop, and i dont want to always have an external monitor, but since 3 days, i have to work with laptop and monitor !!!! grrrrr With leo 10.5.2, all was ok, but until i try to install Snow, during install, when the first screen arrived, laptop screen black !!! I try to send you my hardware report and i hope you find the probleme. In all case, many thanks for your help Mac_Pro.rtf
  11. Black screen after installing SL

    Hi thanks for your quick answers. I drop Natit.kext, and now my Graphic card is well recognize as show Intel GMA 950 : Jeu de composants : GMA 950 Type : Processeur graphique (GPU) Bus : Intégré VRAM (totale) : 64 Mo de mémoire système partagée Fournisseur : Intel (0x8086) Identifiant du périphérique : 0x27a2 Identifiant de révision : 0x0003 Moniteurs : Connecteur pour le moniteur : État : Aucun moniteur branché L19FM : Résolution : 1280 x 1024 @ 75 Hz Profondeur de pixels : Couleurs 32 bits (ARGB8888) Moniteur principal : Oui Miroir : Désactivé Connecté : Oui Rotation : Géré But the screen doesn't work, in fact, it still work during the grey screen with apple, and when the session open, failed .. go to the second screen. I don't understand. Best regard
  12. Black screen after installing SL

    Hello, I have the same probleme with my GMA 950 Only an external screen work and in "About my Mac" my graphic card is recognise as nVidia graphic card !!! Can you help me please, because when we have a laptop (dell 9400), move with an external screen is painfull !!!!!
  13. Dell 9400

    Merci Phoenix73 J'essai mais c'est pas evident Ma carte est reconnu comme "nVidia Graphics Card" Je crois me souvenir qu'il y a un Kext qui force a reconnaitre les cartes comme nVidia que je devrais peut etre enlever. Mais je ne me souviens pas lequel. Merci pour ton conseil, je continue a chercher
  14. Dell 9400

    J'ai resolu le son, mais quelqu'un pourrait il m'aider pour le probleme d'ecran ? Merci d'avance
  15. Dell 9400

    Bonjour a tous Lors de mon installe en 10.6, l'ecran de mon dell (GMA 950) n'affiche rien, seul un ecran externe fonctionne. Quelqu'un saurait il d'ou cela viens ? De plus ma carte son (sigmatel 9200) ne fonctionne pas ainsi que le mode 2 CPU ! Je sais cela fait beaucoup de probleme mais si une bonne ame peut m'aider merci.
×