Jump to content

mymix

Members
  • Content count

    14
  • Joined

  • Last visited

About mymix

  • Rank
    InsanelyMac Protégé
  1. It is working fine (10.7 to 10.7.4) until I upgraded to 10.7.5. Any solution? Asus P5Q
  2. SATA Support for Intel ICH9 (Help!)

    I have Asus P5K too. All working but just 2 sata port are recognize. I used iatkos dvd. I connect sata dvdrom to sata1 or sata2 first and then proceed to installation. Once installed, I remove the dvdrom from sata1 or 2 and then connect to 1 jmicron port (sata port at the pcie area) so I can connect 2 sata hard disk.
  3. I have successfully installed Leopard 10.5.1 (iATKOS) all working fine but it just recognize only 2 hard disk. Any idea? or tips?
  4. I successfully installed on my old laptop Dell Inspiron 6000. All working accept Intel wireless 2200 (I think there is no driver for Leopard yet) and I need to boot from DVD each time to load Leopard on hard disk. I have installed Leopard on my 3rd partition, select guid for efi. Can anybody help how to solve it? spec: Dell Inspiron 6000 Intel Centrino 1.73 SSE,SSE2 no SSE3 2Gb RAM Windows XP on 1st partition (NTFS) Data on 2nd partition (NTFS) Leopard on 3rd partition
  5. Problem After Installation

    I have successfully running leopard 10.5.1 on my Asus P5k with iATKOS. It's working fine after I update patches from Apple. What I did is connect my DVD ROM to sata first. Run installation process, then connect DVD ROM to JMicron sata port (which is separately from other 4 sata port) I did this because the Leopard only recognize only 2 sata. So, now I can connect 2 sata hard disk to sata port and DVD ROM on JMicron port which I set as ide in the bios. * sound - working. * network - working with Intel network card * update from Apple - working * all other software working great. * running XP on parallels
  6. I have successfully install both of them. I tried iATKOS first. I can't boot at first every time after successfully install process. Then I run fdisk -e command to fix the mbr microcode and it fixed the boot problem. Now, I have updated patches from Apple with working network, sound. But it only recognize only 2 of my sata hard disk only. My pc spec is c2d, Asus P5k, 8800 GTS, 4Gb RAM. Run XP on Parallels. X11, Xcode, mono, 3d Ogre and others run great on this system. I just installed Kalyway on my old notebook Dell Inspiron 6000. Installed on 3rd partition, it's working but no wireless support. It seems no driver for Intel 2200 yet. But I need to boot from cd. Not figure out how to boot directly yet. But I think it should boot if I choose to install efi on mbr.
  7. Hi, I have both image now. Currently have fully working system Leopard 10.5 with flat image (sound, network & on large hard disk). So, I decided to reinstall leopard 10.5.1. May I know your experience between iAtkos and Kalyway? What is the pros & cons. Thank you
  8. Hi, I successfully running leopard using flat image. May I know, can I update to 10.5.1? If yes, please provide link for guide.
  9. I successfully install leopard using flat image but not get builtin network card & audio working. My motherboard is Asus P5K. Anybody have the drivers?
  10. Bios version 2.58. In bios, I enable ahci for sata. Onboard GbLAN enable. built audio enable. J-Micron enable as ide. onboard 1394 enable. I use flat image to install leopard. 8800 Gts 320Mb is working.
  11. Hi, I havs successfully running leapord on my pc but still no network support. Any idea to solve it? Motherboard: Asus P5K
  12. Ok, thanks... I tried to avoid reinstall windows. Still can't boot windows.
  13. Hi, I'm able to load Windows XP and MacOS Leopard on same pc but there are some problem. I set my BIOS to use AHCI to boot MacOS but can't load Windows XP but if I disable AHCI, I can't load MacOS. I use bootloader so I can select which OS I want tu run. Intel Core 2 Duo 6420 Asus PK5 motherboard 2Gb RAM 8800 GTs
  14. Hi, I would like to install leopard on my pc but I can't get my system to boot the dvd. It successfully boot on my notebook. I get error 'System config file ‘/com.apple.Boot.plist’ not found' My system spec: c2c 6420 Asus P5K Motherboard IDE DVDROM 2Gb RAM 8800 Gts 3d card Sata 320Gb Hard disk Sata 250Gb hard disk
×