Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About avioli

  • Rank
    InsanelyMac Protégé
  1. Is there anyone that has System.kext 8.11.1, because i'm with that kernel, but with 8.10.1 and I found that because of the different versions my USB is slow... it acts like v1, not v2. Please help!
  2. Hey guys... I'm not using Boot Camp, but i'm on a hackintosh. Sorry if this is the wrong place to ask, but it is the only one related to EFI partition restoration. Here's what bothers me: I have used hacked OS X for long time and soon after 10.5.2 came out I have installed Leopard on fresh drive using GUID. The hacked version of the OS (Kaylway) alters the EFI (at least i think it does) so I want to revert it to the original (I want to install boot-132, which uses the original installation dvd, not hacked). Because the drive is divided in two - OS & Data partitions I don't want to reformat it, and I want to simply restore the EFI to the original. I have followed the solution above but "fdisk print" gives me this: Disk: /dev/rdisk0 geometry: 60801/255/63 [976773168 sectors] Offset: 0 Signature: 0xAA55 Starting Ending #: id cyl hd sec - cyl hd sec [ start - size] ------------------------------------------------------------------------ 1: EE 1023 254 63 - 1023 254 63 [ 1 - 409639] <Unknown ID> *2: AF 1023 254 63 - 1023 254 63 [ 409640 - 209453056] HFS+ 3: AF 1023 254 63 - 1023 254 63 [ 210124840 - 766386144] HFS+ 4: 00 0 0 0 - 0 0 0 [ 0 - 0] unused Why these starting and ending cylinders, heads and sectors are the same?!?!? Is it wrong or normal? Can I continue? I really don't want to screw partition #3
  3. I have problems with the existing ATI x1600 kexts that float around this community, and on Tiger i only succeeded with your NatitX1600. It worked out great then. But it doesn't work in Leo (yeah, i'm stupid to try it, but i hoped). I will help with whatever you need for ATYKush.