Jump to content

Appler

Members
  • Content Count

    12
  • Joined

  • Last visited

About Appler

  • Rank
    InsanelyMac Protégé
  1. Appler

    Nvidia Web Driver 10.11.4

    I have using 10.11.4 with driver 346.03.06f01 for quite sometimes with no problems, but after trying to edit files to mod about my mac. I got this problem upon reboot. Can't Select NVIDIA Web Driver in System Pref. I tried reinstalled the driver still no luck. Edit: Solve by change Nvidia Version to b01 then change back to f01
  2. Appler

    Skylake Boot Problem

    serial port disable, nv_disable still no luck, the problem is it not boot and I have no idea why since it's like i'm the only that has this problem
  3. Appler

    Skylake Boot Problem

    verbose doesn't show anything since it's not boot just a black screen after selecting the hard drive, and now it boot again with safe mode but i'm stuck with IOBluetooth... I try boot with nv_disable=1, remove the nvidia card, uninject intel, intel still the same and using the config with APIC path or without it still have the same result
  4. Appler

    Skylake Boot Problem

    i can't boot even in safe mode now and the config above didn't help
  5. Appler

    Skylake Boot Problem

    Now I can't even boot with safe mode (is it because I wipe out the HDD EFI partition? but I'm using usb to boot though) and I also try to install the latest clover from safe mode but it failed. I'll try that config once i'll get home
  6. I can't boot from my HDD it just show apple logo and then the cross sign and if I boot with -v it just hang it blackscreen. I have this problem before and I need usb to boot. But after sometimes it's fixed (no idea how). And now after updating to 10.11.4 I got it again. I can only boot in safe mode now.
  7. Appler

    [Skylake] Reboot at loading

    disable serial port at bios that would fix the IOKit..... and add nv_disable=1. if it's still reboot but doesn't have that IOKit.... anymore try remove nvidia card
  8. Appler

    El Capitan on GA-Z170X-Gaming 5

    MSI-Z170A Gaming 3, Intel i7-6700, GTX 960 EVGA 2GB, 1x8GB RAM
  9. Appler

    El Capitan on GA-Z170X-Gaming 5

    I also try that but sometimes I boot into a blackscreen with only cursor Nope
  10. Appler

    El Capitan on GA-Z170X-Gaming 5

    I use try both kext to patch and agdpfix, it's not black screen anymore but there's not qe/ci and only show 7mb. is it because of my smbios iMac17,1?
  11. Appler

    El Capitan on GA-Z170X-Gaming 5

    ok i fix it by removing the nvidia card and how did you fix gtx 960 black screen with web driver?
  12. Appler

    El Capitan on GA-Z170X-Gaming 5

    how did you fix the reboot?
×