Jump to content

darthsian

Members
  • Content count

    61
  • Joined

  • Last visited

About darthsian

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Czech republic
  1. darthsian

    CPUFriend

    Hello, which profile do you use for 4790K? Im using iMac 14,2 SMBIOS and as you said, speedstep doesn't work properly with this SMBIOS on Mojave.
  2. darthsian

    AptioMemoryFix

    Yeah, before you wrote this so I tried it and it works. Thanks for your work, Pavo.
  3. darthsian

    AptioMemoryFix

    I still have this output: Johns-MBP:~ johnny$ docker run -it -v $HOME/Desktop/AptioFix_Build:/root/AptioFix_Build --name AptioFixBuild initial_build Checking to see if there is updates from the AptioMemoryFix Git repo AptioMemoryFix repo is up to date. rm: cannot remove '/root/AptioFix_Build': Device or resource busy Building BaseTools from EDK2 [DONE] BUILDING DEBUG VERSION [DONE] DEBUG VERSION BUILD COMPLETE BUILDING RELEASE VERSION [DONE] RELEASE VERSION BUILD COMPLETE
  4. darthsian

    AptioMemoryFix

    Hello Pavo, if i try to build a RELEASE or a DEBUG version I have this error: "docker: invalid reference format: repository name must be lowercase." EDIT: Just find out, that i need to write "Initial_Build" in lowercase. EDIT 2: Each time it starts build, it reports "rm: cannot remove '/root/AptioFix_Build': Device or resource busy", but build is created successfully. Checking to see if there is updates from the AptioMemoryFix Git repo AptioMemoryFix repo is up to date. rm: cannot remove '/root/AptioFix_Build': Device or resource busy Building BaseTools from EDK2 [DONE] BUILDING DEBUG VERSION [DONE] DEBUG VERSION BUILD COMPLETE BUILDING RELEASE VERSION [DONE] RELEASE VERSION BUILD COMPLETE
  5. I don't have this problem with drivers i posted here... but after updating to 10.13.3, i have almost twice slower export from Final Cut X 10.4. I don't know if its because of 10.13.3 or nVidia drivers.
  6. New Webdriver for 10.13.3 (17D47): https://images.nvidia.com/mac/pkg/387/WebDriver-387.10.10.10.25.156.pkg
  7. darthsian

    Clover General discussion

    Hello, try set your language via Terminal and "sudo languagesetup". After selecting your language you must restart.
  8. Hi, here you are. https://derflounder.wordpress.com/2013/01/27/disabling-the-sleep-command-in-the-apple-menu/
  9. YES!!! Finally Open to Mac Community Speaking of users, we’re also making the new TITAN Xp open to the Mac community with new beta Pascal drivers, coming this month. For the first time, this gives Mac users access to the immense horsepower delivered by our award-winning Pascal-powered GPUs. https://blogs.nvidia.com/blog/2017/04/06/titan-xp/
  10. Hi, is it working even when you rebuild kext cache? I try patching via fakesmc week later, but it never work for me.
  11. You're right, RehabMan, i have _DSM on those paths in DSDT, so i add bogus class-code right in DSDT and now all works. Thanks.
  12. Ok, but i cant boot with IONVMeFamily.kext in S/L/E so i provide requested files without it installed. Im out from computer now so i send it asap. Thanks.
  13. Yeah, i saved ioreg without SSDT installed... but when i have it installed, it is inserted with success... but bogus class-code is not injected. My SSDT looks ok to you?
  14. Hi RehabMan, I create SSDT, change the IOPCIClassMatch in HackrNVMeFamily's Info.plist and return IONVMeFamily.kext to S/L/E but NVMe disks don't shows up. I have two NVMe disks, can you please look into my SSDT if I create it right way? Im using MaciASL with ACPI 6.1. Thanks. EDIT: There must be something wrong with my SSDT, when I use my SSDT without IONVMeFamily.kext in S/L/E, NVMe disks works even when I don't change the IOPCIClassMatch in HackrNVMeFamily's Info.plist. So bogus class-code is not injected. Here is my ioreg and SSDT I created. SPARKpro.zip SSDT-NVME-BOGUS.aml.zip
  15. Thanks Fabio, i still dont have time to test config from you. But i change EIST from "Auto" to "Enable" and my random reboots are gone
×