Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About abhishekcal

  • Rank
    InsanelyMac Protégé
  1. r9 290 (non-x) yosemited help

    Does anybody have a successfully working Sapphire R9 290 Tri X for El Capitan?
  2. r9 290 (non-x) yosemited help

    Why do you need to "plug/unplug" display cable.
  3. Hi Guys, I have installed the Yosemite 10.10.4 using the Clover. My Specs are : Motherboard - Gigabyte B85 D3H CPU - Intel i5 4570 Graphics - Sapphire R9 290 Tri-x Ram - Kingston HyperX Fury 2 x 4gb I am noticing that the fonts do something unnatural for me. Can someone explain this to me and help me this problem. Please check the attached Screenshots for reference. I have attached same content for both Windows 8 and Yosemite 10.10.4.
  4. r9 290 (non-x) yosemited help

    Since you asked the same question in the pm. I have send you the details. For others wondering I dont play games on MAC, I play on Windows hence I cannot comment on the gaming performance of the card on OSX.
  5. r9 290 (non-x) yosemited help

    Ok thats same I am using. It will work for you I think. I will edit this after like 4-5 hours from now as I am in Office currently. Hi there, I have attached my modified kext and the config. Modify the config according to your CPU and use the Graphics as it is. Update : I have removed the config for security reasons. Will upload back soon. Kexts.zip
  6. r9 290 (non-x) yosemited help

    Ok no Problem. I will post my Config and the modified kexts when I get Home. Which Graphics Card are you using?
  7. r9 290 (non-x) yosemited help

    I am using the 10.10.4 with the Sapphire R9 290 and there is no black screen issue. I do get that black screen just for one second, between loading and login screen, but thats ok.
  8. r9 290 (non-x) yosemited help

    Hi Jura, I really appreciate your help. I have lost all the interest and work required to make it work.[emoji20]
  9. r9 290 (non-x) yosemited help

    Which side it is now: 1. Toward the Power Connectors 2. Toward the HDMI Ports
  10. r9 290 (non-x) yosemited help

    HI jura_11, Yea I have the switch on the card. I have pm you my details are you free currently.
  11. r9 290 (non-x) yosemited help

    Hey jura_11 you are amazing. Thanks for taking out time for me. I will try your instructions when I will reach home, currently I am in Office. I have Sapphire R9 290 TRI-X OC (UEFI 4GB). How can I reach you?
  12. r9 290 (non-x) yosemited help

    Hi jura_11, Thanks for helping me out. How to add the Saphhire BIOS to EFI? Also when I boot the PC using it gives me two option for selecting my Hard Drive. 1. UEFI OS (Disk Name) 2. (Disk Name) If I boot using the UEFI it gives me black screen and system shut donw after few seconds. IF I select the non UEFI option system boots but I am getting the 7mb video memory. IF someone can be so helpful he/she can help me out using the Team Viewer?
  13. r9 290 (non-x) yosemited help

    I am not able to make the Sapphire Radeon R9 290 Tri-X OC working for me. I have followed the @Buddz1990 but I am getting the video memory as 7mb.
  14. r9 290 (non-x) yosemited help

    Thanks for the reply @Pavo The FB name i defined in the Config is Baladi My Graphics card is Sapphire R9 290.