Jump to content
InsanelyMac Forum

Wils

Members
  • Content count

    46
  • Joined

  • Last visited

About Wils

  • Rank
    InsanelyMac Protégé
  1. looks like it is a dead end now. Thanks for your help.
  2. DarwinDumper

    this tool is awesome. thanks
  3. This darwinDumper is pretty comprehensive. File attached. DarwinDumper_2.9.6_Clover_X64_3050_ML.zip
  4. no luck with your DSDT, but thanks. Yes, if I removed AMD7000Controller.kext, system boots. that is how I installed 10.9. Everything works fine with 10.8
  5. Here is my system console log about the GPU error. console_logs.txt
  6. Here are DSDT from system and IOREG. Thanks! Tried both, didn't work. Same result. system restart before login screen shows up. DSDT_IOREG.zip
  7. That is what I thought, but it is not working on 10.9. only 10.8 for my AMD system.
  8. SSL/TLS problems

    Do you have a link to download an older version? I am using this one http://www.hackintoshosx.com/files/file/3716-1085-amd-kernel/
  9. Hi, here is my CLOVER config.plist. Let me know if you think there is any config option I can try. I use Clover Configurator. config.plist.zip
  10. SSL/TLS problems

    It may relate to myHack removed ApplePolicyControl. If you use myHack to create your installation disk, try not to remove ApplePolicyControl when it asks.
  11. I did not modified any kext. I did a fresh install of 10.9.5 today with Clover. I had to removed AMD7000Controller.kext to boot to installer. Finished installation, the system worked fine without graphics acceleration. As soon as I put the kext back in, my system keeps restarting itself every time it is about to show the login screen.
  12. Didn't work with those flags. same problem. I could only get my system to work up to 10.8.5.
  13. Anyone able to get this card working on 10.9.3 or 10.10? I have AMD system. MSI 890FXA-GD65 1090T CPU http://www.newegg.com/Product/Product.aspx?Item=N82E16813130565 PowerColor AX7850 2GBD5-DHEV2 http://www.newegg.com/Product/Product.aspx?Item=N82E16814131562 I created an installation USB using myHack with an AMD kernel. When it boot to the point which right before the installation screen show up, I saw a white flash then the system freeze. If I remove AMD7000Controller.kext from installation USB, I am able to get to install screen without graphics acceleration. boot with -x also freeze. Tried different combination of npci, GraphicsEnabler and PciRoot did not help.
  14. SSL/TLS problems

    I am also looking for a solution for this. I have AMD system.
  15. Sound works great in 64 bit. kX AC97 and kX manager do not work.
×