Jump to content

Random_hero

Members
  • Content count

    9
  • Joined

  • Last visited

About Random_hero

  • Rank
    InsanelyMac Protégé
  1. Worth installing 10.4.6

    I once had 10.4.2 (?) and 10.4.4 installed although .4 worked better, it was pretty slow on my computer (slow mouse movement, latency when typing etc.) so I deinstalled OsX. But I occasionally check for OSx86 news and I've read some positive stories about 10.4.6. Is it worth a try to install 10.4.6? Are there some perfomance improvements? Or isn't it worth a try? Specs of my system: AMD 64 3000+ (SSE2) 512MB RAM GeForce 4 MX 440 Maxtor S-ATA Hdd
  2. DVD won't boot

    Hi, I've used the "macosx_10.4.3_8f1111_for_dtk_userdvd.iso" (remove that if it's not okay) and patched it with the Maxxuss DVD/ISO patcher and burned it to a DVD. When I booted my system (DVD-drive selected as 1st boot device) all I could see was a blinking - and then my system rebooted. Did I do something wrong? And if so, how can I fix this? edit: alright, I think I've found the problem, I've used the wrong patch (1099 patch) instead of the 1111 patch. Is that the correct?
  3. Delete old osx86 installation

    Okay, thanks.
  4. Delete old osx86 installation

    I have an old deadmoo installation (working) on an other partition of my dualboot system (XP & OSX) but I want to install the 8f1111 instead. How do I remove the deamoo-installation so I can install osx from the DVD? Is there like a some sort of format c: command?
  5. SSE2 and SSE3 information PLEASE READ

    Shameless crosspost, but this seems a more appropriate place: I've ran the SSE patch (my AMD 64 3000+ is an SSE2) but I still cant get iTunes (or any other SSE3 application) to work. I can't find Rosetta (it's not under the 'get info'-option), it doesn't seem to be available on my system. I'm using the Deadmoo version, is that a problem? Any suggestions?
  6. RealTek AC97

    Try this: http://wiki.osx86project.org/wiki/index.php/Audio
  7. Still no iTunes after SSE 3 > SSE 2 Patch

    Alright I can't find Rosetta, it doesn't seem to be available on my system. I'm using the Deadmoo version, is that a problem?
  8. Everything is working fine except for the networkadapter (Marvell, I know ) and iTunes. I've ran the SSE patch (my AMD 64 3000+ is an SSE2) but I still cant get iTunes to work. Any suggestions?
×