Jump to content
InsanelyMac Forum

software123

Members
  • Content count

    10
  • Joined

  • Last visited

About software123

  • Rank
    InsanelyMac Protégé
  • Birthday 11/06/1978

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  1. Hi Spakk, Thanks for helping me, this is my ELC 10.10 OS X Kernel flags used were PCIRootUID=1 GraphicsEnabler=Yes UseKernelCache=Yes npci=0x3000 -v Reboot & Shutdown - No issue Lan - Not Working Audio - Not Working Later I will try for Lan & Audio. Thanks again.
  2. I did a post an half hour before on http://www.insanelymac.com/forum/topic/310796-amd-os-x-el-capitan-1011-fx-kernel-task-force/page-61 But this time I tested file Shaneee-10.11.x-RC4 on My machine configuration & got stuck on, dont know where Kernel flags used were PCIRootUID=0 UseKernelCache=No npci=0x3000 -v I am using Enoch bootloader with the latest build. Could any one help me...
  3. I successfully installed 10.11 on my machine using "El Capitan AMD Install Preparation Tutorial" from youtube, but i am not able to startup into OS X. I have a preinstalled 10.8 Niresh I tested your file Shaneee_FX_Test_New.zip on My machine configuration But I am getting a Kernel Panic I have attached a screen shot. I also tried using different flags but was of no use. I am using Enoch bootloader with the latest build.
  4. amd dual core problem

    Hi, I had installed 10.6 by aka on my old AMD athlon 2800+ with MSI motherboard 8237 chipset & only 1 GB ram but i had no problems like you do. What version os have you installed. Try to install as per the guides provided. You try to run activity monitor from utilities & see what process is consuming your time.
  5. AC'97 sound issues

    I had the same issue so i installed the appleac97kext from Jas 10.4.8 DVD & now it works on my kalway leopard 10.5.2 download and install the kext & get ur both speakers working AppleAC97Audio.kext.zip
  6. try this out here are the links to uninstall grub http://www.ntcompatible.com/How_to_remove_...der_t28242.html http://www.gnu.org/software/grub/grub-legacy-faq.en.html#q12
  7. Hardware Compatibility List - Leopard 10.5.2

    Current OS X Version: 10.5.2 Kalway speedstep kernel Motherboard Manufacturer: MSI Motherboard Model: K8M800 Chipset: 8237 Memory: 1 GB Audio: Realtek AC 97 (1 channel working) LAN: Via Rhine II (working with Via Rhine Kext) SATA & IDE: (working no patch needed) Processor Processor Model: AMD Athlon 2800+ Speed: 1.8 Ghz Video Card Onboard : Via Unichrome 64 MB (tested & not fully working) now added AGP Card: Nvidia FX5200 256 MB (works out of the box with) http://forum.insanelymac.com/index.php?sho...&hl=fx+5200 QE/CI: not tested All resolutions available: Yes
  8. Hi guys, this is my second post in so many years. Here is a tip on how to dual Boot Windows & Mac in a single HDD. Its a simple trick, even a rookie can do. Its for Intel & AMD users. I did it with mine & it worked for me. 1) Install XP using 20% of your HDD space, rest leave as it is. e.g. I had a 160 GB HDD I installed XP in primary partition using 20 GB of my space. 2) After you have your installed XP. 3) goto control panel in XP, a) goto Administrative tools open Computer Management c) goto Storage / Disk Management 4) Now in Disk Management Select your HDD image is just for reference a) Right click on your HDD and create a new primary partition(s) (1 or 2) size is upto you. do not format the partitioned drive(s). c) when finished with primary create extended & logical drives. 5) reboot & insert your Mac OS disk. (I did it with Max OS X jas 10.4.8) a) when loaded goto disk utility and choose your newly build partition & format the disk install & reboot 6) it should start with Mac OS X as your master boot record will be set with mac a) at the start up of darwine press F8 it should show you 2 options like : Unknown Mac OS X 10.4.8 c) if you are not showing any prompt screen at darwine check your com.apple.Boot.plist file 7) to boot to windows select your option & you are done. If you still have windows coming up dont worry Just copy the chain0 file in C:\ & add a line in boot.ini C:\chain0=Mac OS X and it will be done. I have tried this with Mac OS X Jas 10.4.8 I have created 4 primary partition 1 is loaded with Windows XP SP2 2 is loaded with Mac OS X Jas 10.4.8 3 is blank which i am going to try with Mac 10.5.2 Kalway 4 is blank too which i am going to try Fedora Linux I think this could help you out
  9. Universal GeForce Driver package

    thanks.... I got my Nvidia GeForce FX 5200 working on Mac OS X 10.4.8 - by Jas & Mac OS X 10.5.2 - by Kalway
  10. Hi guys my previous installed version was Mac OS X 10.4.6 & now I have installed Mac OS X 10.4.8 & have some display driver problem. My PC configuration : (all working except display) AMD Athlon 64 2800+ VIA 8237 chipset (K8M800) VIA/S3G Unichrome Pro IGP Realtek AC 97 Via Rhine II adaptor HP Scanner 3500C ------ when booted 10.4.6 ------ my system profiler shows -- display adapter as Display: Type: VGA-Compatible Controller Bus: PCI VRAM (Total): 64 MB Vendor ID: 0x1106 Device ID: 0x3108 Revision ID: 0x0001 Kernel Extension Info: No Kext Loaded Display: Resolution: 1024 x 768 Depth: 32-bit Color Core Image: Not Supported Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported and the display works smooth ------ when booted 10.4.8 ------ my system profiler shows -- display adapter as Type: Display Bus: PCI VRAM (Total): 64 MB Vendor ID: 0x1106 Device ID: 0x3108 Revision ID: 0x0001 Kernel Extension Info: No Kext Loaded Display: Resolution: 1024 x 768 Depth: 32-bit Color Core Image: Not Supported Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported & now the display works in frames. I have tried AGPGart 2.2 and all other options written in the AGPGart forum but still no use. please help.
×