Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Line47=)

  • Rank
    InsanelyMac Protégé
  1. Sound is not working

    I have installed leopard on my computer. I used Kalyway leopard 10.5.1 Everything works except sound. I have got IP35-E in computer. In windows under Device manager it says I have got; High Definition Audio Controller. I have tried everything to discover what sound card I have got, but I just cant find out what I have in computer Please help me with this problem =)
  2. 10.4.11 Problems

    1. I have got ATI Radeon x600 128MB. In windows xp my resolution is 1680x1050, but when I installed Mac OS X 10.4.11 the only resolution I got was 1024x768. 2. When I was installing 10.4.11 I selected all drivers for USB ports, but when I connect usb device with computer it just don't recognize it.
  3. Intel Pro/wireless 2200BG

    TNX Dude
  4. I have Intel Pro/wireless 2200BG in my computer and i need driver for it but I can´t find it anywhere Can someone help me and post where should I look=)
  5. hey=)I am total n00b at this so I just want to know if leopard or tiger will work on this: - Intel Pentium M 780 - ATI Mobility Radeon x600 - Motherboard: Hewlett Packard Intel i915PM/GM - HDD 80GB - 1GB RAM DDR2 - Bluetooth, Intel Pro/wireless 2200BG, Broadcom netXtreme gigabit Ethernet I chacked everything on http://wiki.osx86project.org/wiki/index.php/Main_Page but I couldnt find any of this hardware on it